Vastattu

Elisa tietoturva

  • 30 syyskuu 2016
  • 8 kommenttia
  • 449 katselukerrat

Tietoturvaohjelma toimi eiliseen saakka normaalisti. Tänään ilmoittaa toimivansa, mutta näkymästä kuvaketta klikkaamalla on poistunut kaikki tietoturva-ajomahdollisuudet, koko näkymä on muuttunut suppeammaksi. Elisan chat palvelija vastasi että mene omaguru palveluun kysymään, me ei anneta ohjeita tällaisiin asioihin ja aikaisemmin 2 krt kysyttyäni chat palvelijalta, on asiaan vastattu.
icon

Vastauksen tähän kysymykseen jakoi eBin 30 syyskuu 2016, 14:33

Ok, kiitos kun jaoit tämän tiedon meillekin, tästä voi olla muille samassa jamassa oleville hyötyä 🙂
Katso alkuperäinen viesti

8 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Onko kyseessä Tietoturvapalvelu vai Turvapaketti? Windows, Android, IOS/OSX -pohjainen laite? Oletko kokeillut asentaa tietoturvaa uudelleen?

Mikäli kyseessä tietokone ja haluat asentaa tietoturvan uudelleen, noudata seuraavaa kaavaa:
- Lataa ja asenna F-Secure poistotyökalu sekä Ccleanerin ilmaisversio.
- Ensimmäisenä suorita F-Securen poistotyökalu
- Käynnistä kone uudelleen
- Suorita Ccleanerilla "Rekisteri" -välilehdeltä rekisterin putsaus (kannattaa siivota kone muutenkin samalla kertaa)
- Käynnistä kone uudelleen
- Asenna Elisan tietoturva uudelleen ohjeiden mukaan.

Korjaantuuko tilanne?
Nuo kaikki olen tehnyt. Elisan chat palvelu selvittää asiaa, luasivat vastata kun saavat selville.
Jos muilla on ongelma samanlainen, niin tässä vielä kuva, millaiseksi elisa turvakeskus pikakuvaketta klikkaamalla näkymä muuttuu. Kaikki sellaiset jotka näkyivät aikaisemmin kuten puhdistustyökalu ja tietokoneen jäörjestelmän tarkistusmahdollisuudet on poistuneet. Sama ongelma jatkuu, vaikka ohjelma on ensin poistettu kokonaan ja asennettu uudelleen.
Käyttäjätaso 6
Kunniamerkki +3
Poistin tuon toisen topicin samasta aiheesta. Palataan tähän jos chatin kautta et saa kuntoon. Kerro toki joka tapauksessa miten asia selvisi 🙂
En chattaa tästä enää kun ei asia ollut chat palvelussa ollenkaan yksinkertainen. Kerron tai saa hekin kertoa kun ovat asian ratkaisseet.
Ja kiitos, se toisen samasta aiheesta ketjun siirtäminen oli hyvä. Meni vahingossa ensin väärän otsikon alle.
No niin, ongelma ratkesi. En ehtinyt saamaan apua chat asiakaspalvelusta enkä vastausta sähköpostitse. Ongelma ratkesi ajamalla kaikki f-securen puhdistustyökalut 3 kpl läpi jonka jälkeen koko pikakuvake poistui työpöydältä. Silti ohjelma näkyi oma elisa -sivulla asennettuna. Uudelleenasennus suoraan sivulta ei ratkaissut ongelmaa vaan kun latauslinkin lähetti s-postitse ja latasi sitä kautta niin alkoi lataus. Ilmestyi pikakuvake uudelleen ja sama vanha näkymä (kuva).
Käyttäjätaso 6
Kunniamerkki +3
Ok, kiitos kun jaoit tämän tiedon meillekin, tästä voi olla muille samassa jamassa oleville hyötyä 🙂

Osallistu keskusteluun