Vastattu

Elisa Tietoturva ja TOMTOM

  • 5 joulukuu 2013
  • 10 kommenttia
  • 17784 katselukerrat

  • Satunnainen osallistuja
  • 15 kommenttia
TOMTOM navigaattorini ei saa yhteyttä tomtomin palvelimiin karttapäivityksiä varten.

Olen asiaa yrittänyt heidän asiakaspalvelun kanssa selvitellä asiaa ja vaikuttaa että käytössäni oleva elisan tietoturvapalvelu estää yhteyden.

Osaako kukaan sanoa mitä asetuksia palomuurista/virustentorjunnasta tulisi muuttaa, että yhteyden saisi onnistumaan?
icon

Vastauksen tähän kysymykseen jakoi Jaksuu 10 joulukuu 2013, 09:01

Nopealla googlauksella tuli tämmönen englanninkielinen ratkaisu.

http://discussions.tomtom.com/t5/GO-800-1000-2000-Via-Start-20/Update-failure/m-p/84335#M15676

Eli ilmeisesti TOMTOMin puolelta saat valita itse porttia, mitä ohjelma yrittää käyttää päivittyessään. Eli yhteyden välilehdellä pitäisi olla portti 4000 näkyvissä, jos tuon vaihtaa 5000 tai 4001 ja testaa, niin pitäisi muuttua vihreäksi ja latauksen onnistuttua. Mikäli tuo ei auta, niin saatko tietoturvanpuolelta avattua kyseisiä portteja?

En valitettavasti itse muista nyt yhtään oliko tuo mahdollista vai joutuuko modeemia konfiguroida erikseen vielä.

Muokkaus: Toki voit ottaa F-securen pois päältä muutamaksi minuutiksi päivityksen ajaksi, mikäli ongelmana on varmasti f-secure :)

Katso alkuperäinen viesti

10 kommenttia

Jos tarkoitat tomtomin ohjelman poistoa ja uudelleenasennusta niin sitä olen tehnyt jo useammankin kerran. Olen myös laittanut tomtomin luotettavaksi verkkosovittimeksi palomuurista, mutta ei toimi siltikään
Käyttäjätaso 2
Oletko kokeillut ohjelman poistoa ja uudelleenasennusta? Itsellänikin joskus tämä oli ja joku mielekuva, että F-Secure sitten asennuksen jälkeen ekalla kerralla kyseli päästetäänkö muurista läpi. Tosin silloin muuri oli F-Securen, nythän se on Windowsin palomuuri.
Molemmissa on xp käyttöjärjestelmä. Toisessa jossa ei siis ole elisan tietoturvapalvelua tomtomin yhteys toimii hyvin. Olen asiaa selvitellyt tomtomin asiakaspalvelun kanssa ja heidän ehdotuksestaan kokeillut yhtä ja toista. Heiltä loppuivat keinot ja ideat;)
Käyttäjätaso 7
Kunniamerkki +3
matt81 kirjoitti:
Miksiköhän se sitten toimi varsin hyvin toisella tietokoneella jossa ei ollut Elisan tietoturvapalvelua?
Onko niissä molemmissa koneissa , joilla olet kokeillut , sama käyttöjärjestelmä?
Käyttäjätaso 4
Kunniamerkki
Meillä ei ole tästä valitettavasti tarkempaa tietoa. Kannattaa kysellä lisää suoraan Tom Tomilta.
Miksiköhän se sitten toimi varsin hyvin toisella tietokoneella jossa ei ollut Elisan tietoturvapalvelua?
Käyttäjätaso 5
Tarkistettiin asia, ja mikäli olet ottanut Elisan tietoturvapalvelun että Windowsin palomuurin pois päältä, eikä päivitys edelleenkään onnistu, niin Elisan tietoturva ei enää mitään tuossa kykene estämään vaan kyseessä on ongelma TomTomin päässä.
Käyttäjätaso 4
Kunniamerkki
Moikka,

enpä kyllä osaa tässä itse enempää neuvoa, mutta laitoin kysymyksen tästä. Odotellaan, että saadaan siihen vastaus, niin jospa sieltä jotain apuja tulisi.
Porttia on kokeiltu vaihtaa ja tomtomin ohjelman mukaan portti toimii ok. Yhteyttä tomtomin palvelimiin ei kuitenkaan saa.

Kaikki portit, joita he suosittelevat avattavan, olen palomuurista avannut -> ei auta

Olen koittanut eri tietoturvapalvelun suojaustasoilla-> ei auta

Olen ottanut elisan tietoturvan palomuurin pois päältä ja laittanut windowsin palomuurin päälle->ei auta

Ottanut ne molemmat pois päältä ->ei auta

Sulkenut koko elisan tietoturvapalvelun -> ei auta (ja ajanut perusteellisen virustarkistuksen sen jälkeen;))

Kokeillut kirjautua tomtomin sivuille eri selaimilla -> ei auta

Toisella vanhalla xp koneella toisessa paikassa (jossa EI ole elisan tietoturva palvelua eikä f-securea) tomtomin päivitys toimi siitä vain. Ilman minkäänlaista ongelmaa tai "kikkailua".
Käyttäjätaso 6
Nopealla googlauksella tuli tämmönen englanninkielinen ratkaisu.

http://discussions.tomtom.com/t5/GO-800-1000-2000-Via-Start-20/Update-failure/m-p/84335#M15676

Eli ilmeisesti TOMTOMin puolelta saat valita itse porttia, mitä ohjelma yrittää käyttää päivittyessään. Eli yhteyden välilehdellä pitäisi olla portti 4000 näkyvissä, jos tuon vaihtaa 5000 tai 4001 ja testaa, niin pitäisi muuttua vihreäksi ja latauksen onnistuttua. Mikäli tuo ei auta, niin saatko tietoturvanpuolelta avattua kyseisiä portteja?

En valitettavasti itse muista nyt yhtään oliko tuo mahdollista vai joutuuko modeemia konfiguroida erikseen vielä.

Muokkaus: Toki voit ottaa F-securen pois päältä muutamaksi minuutiksi päivityksen ajaksi, mikäli ongelmana on varmasti f-secure 🙂

Osallistu keskusteluun