Vastattu

Huawei MediaPad 7 Youth 2


  • Satunnainen osallistuja
  • 11 kommenttia
Lapsella on käytössö otsikon mukainen tabletti ja oisin halunnut asentaa siihen elisa turvapaketin. Google Play kauppa kuitenkin sanoi että ei ole yhteensopiva vaikka siinä on android 4.3.
icon

Vastauksen tähän kysymykseen jakoi kv36 5 elokuu 2018, 12:22

mace79 kirjoitti:

Google Play kauppa kuitenkin sanoi että ei ole yhteensopiva vaikka siinä on android 4.3.


Sovellus vaatii Android version 5.0 tai uudempi. Kerrotaan siellä Google-kaupan sovellustiedoissa. Jos jossain Elisan sivuilla on aiheesta vanhentunutta tietoa, niin ... no, se on vanhentunutta tietoa.

Katso alkuperäinen viesti

2 kommenttia

Käyttäjätaso 7
mace79 kirjoitti:

Google Play kauppa kuitenkin sanoi että ei ole yhteensopiva vaikka siinä on android 4.3.


Sovellus vaatii Android version 5.0 tai uudempi. Kerrotaan siellä Google-kaupan sovellustiedoissa. Jos jossain Elisan sivuilla on aiheesta vanhentunutta tietoa, niin ... no, se on vanhentunutta tietoa.
Käyttäjätaso 7
Kunniamerkki +3
kv36 kirjoitti:


mace79 kirjoitti:

Google Play kauppa kuitenkin sanoi että ei ole yhteensopiva vaikka siinä on android 4.3.

Sovellus vaatii Android version 5.0 tai uudempi. Kerrotaan siellä Google-kaupan sovellustiedoissa. Jos jossain Elisan sivuilla on aiheesta vanhentunutta tietoa, niin ... no, se on vanhentunutta tietoa.



Näin on. Lisäksi tuo 4.3 on viimeisin Android -versio, jota laitteeseen on valmistajan puolesta saatavilla.

Mikäli tablettiin on saatava jokin tietoturvasovellus, suosittelen tutkimaan noita ilmaisia sovelluksia, josko niistä jokin tukisi vielä 4.3 -versiota.

Osallistu keskusteluun