Vastattu

Onko Elisa tietoturvassa virhe?

  • 4 helmikuu 2014
  • 58 kommenttia
  • 40883 katselukerrat


Näytä ensimmäinen kirjoitus

58 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
antero kirjoitti:
papparainen kirjoitti:
Heittäkää hyvät ihmiset vesilintua noilla operaattoreiden pilaamilla turvapaketeilla ja tilatkaa se alkuperäinen suoraan F-Securelta.

Tulee halvemmaksi ja takuulla toimii sekä versiopäivitykset tulevat heti kun ne julkaistaan eikä vasta vuoden tai kahden päästä kuten Elisalla.

Miten voi tulla halvemmaksi, kun nyt sisältyy Viihteeseen ilman lisämaksua?

Uudempiin sopimuksiin tosin ei enää sisälly ilmainen tietoturva.

Vanhat asiakkaat ovat vanhoja ja se ilmaisuus voi loppua milloin vain , kun Elisa niin päättää. Uudet joutuvat maksamaan 5,90€/kk eli 70,80€/v. F-Securelta saa saman ja ennen kaikkea toimivan version melkeinpä puolta halvemmalla.
papparainen kirjoitti:
Heittäkää hyvät ihmiset vesilintua noilla operaattoreiden pilaamilla turvapaketeilla ja tilatkaa se alkuperäinen suoraan F-Securelta.

Tulee halvemmaksi ja takuulla toimii sekä versiopäivitykset tulevat heti kun ne julkaistaan eikä vasta vuoden tai kahden päästä kuten Elisalla.

Miten voi tulla halvemmaksi, kun nyt sisältyy Viihteeseen ilman lisämaksua?

Uudempiin sopimuksiin tosin ei enää sisälly ilmainen tietoturva.
Käyttäjätaso 7
Kunniamerkki +3
Heittäkää hyvät ihmiset vesilintua noilla operaattoreiden pilaamilla turvapaketeilla ja tilatkaa se alkuperäinen suoraan F-Securelta.

Tulee halvemmaksi ja takuulla toimii sekä versiopäivitykset tulevat heti kun ne julkaistaan eikä vasta vuoden tai kahden päästä kuten Elisalla.
Käyttäjätaso 5
Hei THDX,

No jopas, ei siis 14.1 poistanutkaan kyseistä ongelmaa.

Nyt olisi hyvä ladata tuolta FSDIAG-ohjelma: http://asiakastuki.saunalahti.fi/aihe/sl-ladattavat/1/ (kohdasta "Apuohjelmat ongelmatilanteissa"). Se luo lokitiedoston, joka liitetään vikailmoitukseen. Ilmoittele tähän ketjuun, kun olet suorittanut FSDIAG-ohjelman, niin tehdään vikailmoitus. Ilmoitellaan sitten s-postiosoite ja vikailmoituksen numero, joka tulisi liittää s-postin otsikkoon.
Käyttäjätaso 2
Jaksuu kirjoitti:
THDX kirjoitti:
antero kirjoitti:
Minulla meni asennus ilman virheilmoitusta, kun poistin vanhan Windows 8.1 Ohjauspaneelin "Ohjelmat ja toiminnot"-kautta.

Uudet versiot:
Elisa Turvakeskus 1.99 build 192

Elisa Tietoturva 14.99 build 103

Tietoturvan versiotiedot löytyvät  Tietoturvan etusivun ?-merkin takaa.

Eilen asennettu tuolla tavalla eli ohjauspanelista asennuksen poisto ja uudelleen käynnistys.

Tänään tulikin jo tuttu virhe tapahtumien valvontaan: Tapahtumatunnus:1023, Perflib, 

Kuvaus:
Windows ei voi ladata laajennettavan laskurin DLL-tiedostoa F-Secure Gatekeeper Handler Starter. Dataosan ensimmäiset neljä tavua (DWORD) sisältävät Windows-virhekoodin.

Ratkaisua ei ole vielä tullut? Elisan IT- welhoilla on tämän softan tukiasiat.

Pystyttekö kysymään F-Securelta vinkkiä?

Olithan käyttänyt myös poistotyökalua? Löytyy tämän linkin takaa http://asiakastuki.elisa.fi/aihe/ladattavat/1 kohdasta ongelmatilanteet :)

Tekeekö Elisalla kukaan mitään tämän asian hyväksi ?? (vai pitääkö tehdä vikailmoitus?)

En usko että poistotyökalu auttaa mitään, koska asennuksessa ei ollut mitään ongelmia, ristiriitoja tai herjauksia tehtävienvalvontaan.

Olen itse selvitellyt tilannetta:

Siis v.12 ja v.14 ei ongelmia (tapahtumatunnus:1023, Perflib)  Windows 7: lla, Windows 8.1 mainittu yhteensopivuus(?) ongelma tullut 82 kertaa 27.10.2013-24.3.2014 välisenä aikana.

Työkoneessa ollut n. 2kk Windows 8.1 64bit ja F-Secure client security premium 11.00 build 332 ei aiheuta mitään virheilmoituksia!
Kyllä minulla tuli nyt päivityksen yhteydessä käyttökerrat täyteen ja jouduin lisenssin vapautuksen pyytämään asiakaspalvelusta.
Käyttäjätaso 2
Vilsi kirjoitti:
Elisa tietoturvaa voi olla samalla koodilla 3 aktiivista asennusta, koodin voi siis uudelleenkäyttää asennuksen yhteydessä.
Tähän asti on vaatinut asiakaspalvelun suorittaman käytettyjen tilausten nollauksen (kun tulee kolme käytettyä), (kun kyseessä on sama ohjelmistoversio).

Tuo on siis nyt muuttunut?

Itsellä on käytössä 2 koneessa toinen asennus jossa on Windows 7 64bit. Ja jossa ei ole tuota ed. mainittua virheilmoitusta tullut (asennettu samalla tavalla 8.1: een). Yhteensopivuus ongelma ilmeisesti liittyy vain 8.1: een (ehkä myös 8: iin).
Käyttäjätaso 3
Elisa tietoturvaa voi olla samalla koodilla 3 aktiivista asennusta, koodin voi siis uudelleenkäyttää asennuksen yhteydessä.
Käyttäjätaso 2
Jaksuu kirjoitti:
THDX kirjoitti:
antero kirjoitti:
Minulla meni asennus ilman virheilmoitusta, kun poistin vanhan Windows 8.1 Ohjauspaneelin "Ohjelmat ja toiminnot"-kautta.

Uudet versiot:
Elisa Turvakeskus 1.99 build 192

Elisa Tietoturva 14.99 build 103

Tietoturvan versiotiedot löytyvät  Tietoturvan etusivun ?-merkin takaa.

Eilen asennettu tuolla tavalla eli ohjauspanelista asennuksen poisto ja uudelleen käynnistys.

Tänään tulikin jo tuttu virhe tapahtumien valvontaan: Tapahtumatunnus:1023, Perflib, 

Kuvaus:
Windows ei voi ladata laajennettavan laskurin DLL-tiedostoa F-Secure Gatekeeper Handler Starter. Dataosan ensimmäiset neljä tavua (DWORD) sisältävät Windows-virhekoodin.

Ratkaisua ei ole vielä tullut? Elisan IT- welhoilla on tämän softan tukiasiat.

Pystyttekö kysymään F-Securelta vinkkiä?

Olithan käyttänyt myös poistotyökalua? Löytyy tämän linkin takaa http://asiakastuki.elisa.fi/aihe/ladattavat/1 kohdasta ongelmatilanteet :)

En ole käyttänyt poistotyökalua. Elisa tietoturvan asennuksen poistossa valitsin, kaikki osat poistettaviksi. (ja ajoin CCleanerin) Jos rupean uudelleen nyt poistamaan, menee siihen viimeinen asennuskoodini. Ja auttaako varmasti?

Linkki viallinen: 

Pahoittelut, jotain on nyt kateissa...

Valitettavasti hakemaasi sivua ei löytynyt.

Korjaus: Tässä linkki toimii, muttei alkuperäisessä kohdassa.
Käyttäjätaso 6
THDX kirjoitti:

antero kirjoitti:

Minulla meni asennus ilman virheilmoitusta, kun poistin vanhan Windows 8.1 Ohjauspaneelin "Ohjelmat ja toiminnot"-kautta.

Uudet versiot:
Elisa Turvakeskus 1.99 build 192

Elisa Tietoturva 14.99 build 103

Tietoturvan versiotiedot löytyvät  Tietoturvan etusivun ?-merkin takaa.


Eilen asennettu tuolla tavalla eli ohjauspanelista asennuksen poisto ja uudelleen käynnistys.

Tänään tulikin jo tuttu virhe tapahtumien valvontaan: Tapahtumatunnus:1023, Perflib, 

Kuvaus:
Windows ei voi ladata laajennettavan laskurin DLL-tiedostoa F-Secure Gatekeeper Handler Starter. Dataosan ensimmäiset neljä tavua (DWORD) sisältävät Windows-virhekoodin.

Ratkaisua ei ole vielä tullut? Elisan IT- welhoilla on tämän softan tukiasiat.

Pystyttekö kysymään F-Securelta vinkkiä?


Olithan käyttänyt myös poistotyökalua? Löytyy tämän linkin takaa http://asiakastuki.elisa.fi/aihe/ladattavat/1 kohdasta ongelmatilanteet 🙂
Käyttäjätaso 6
KooMikko kirjoitti:

Jaaha. Kukahan tuon pankkihomman on sitten päätänyt disabloida käytöstä. :smileyhuh:

3.3. postin mukaan (Jaksuu) F-Securen hemmo sitä mainostanut ja sitten sitä ei kuitenkaan olekaan.

Asiasta tietämättömien ja ymmärtämättömien 49 nron lippaskenkähemmojen päätöksellä vissiiin tätäkin taas hoideltu. Tullut varmaan halvemmaksi hommata versio, jossa tuota ei ole.


Tuo F-securen tyyppi käytti juuri Saunalahden tietoturvaa, kun esitteli palvelua. Oletinko sitten liikoja, kun ymmärsin suojauksen olevan heti molemmissa 😞
Käyttäjätaso 5
Kunniamerkki
Sen verran uuden version asennus auttoi, että https:///t5/Elisa-Viihde-Yleinen-keskustelu/Onko-Elisa-tietoturvassa-virhe/m-p/343211#M32416 SideBySide-ilmoitusta ei enää tule tapahtumienvalvontaan. Aiemmin minulla tuli lokiin päivittäin samanaikaisesti virheilmoitus sekä Turvakeskuksesta että Logitechin hiiren ohjelmistosta. Nyt SideBySide herjaa vain hiirestä.
Käyttäjätaso 2
antero kirjoitti:
Minulla meni asennus ilman virheilmoitusta, kun poistin vanhan Windows 8.1 Ohjauspaneelin "Ohjelmat ja toiminnot"-kautta.

Uudet versiot:
Elisa Turvakeskus 1.99 build 192

Elisa Tietoturva 14.99 build 103

Tietoturvan versiotiedot löytyvät  Tietoturvan etusivun ?-merkin takaa.

Eilen asennettu tuolla tavalla eli ohjauspanelista asennuksen poisto ja uudelleen käynnistys.

Tänään tulikin jo tuttu virhe tapahtumien valvontaan: Tapahtumatunnus:1023, Perflib, 

Kuvaus:
Windows ei voi ladata laajennettavan laskurin DLL-tiedostoa F-Secure Gatekeeper Handler Starter. Dataosan ensimmäiset neljä tavua (DWORD) sisältävät Windows-virhekoodin.

Ratkaisua ei ole vielä tullut? Elisan IT- welhoilla on tämän softan tukiasiat.

Pystyttekö kysymään F-Securelta vinkkiä?
Maisanpappa kirjoitti:
Panenpa vielä Mac OS:n ajan tasalle.

Joo, panisin, jos saisin, mutta eihän Elisalla ole Macille uutta versiota.

Milloinkahan tulee?
Käyttäjätaso 7
Kunniamerkki +2
Jaaha. Kukahan tuon pankkihomman on sitten päätänyt disabloida käytöstä. :smileyhuh:

3.3. postin mukaan (Jaksuu) F-Securen hemmo sitä mainostanut ja sitten sitä ei kuitenkaan olekaan.

Asiasta tietämättömien ja ymmärtämättömien 49 nron lippaskenkähemmojen päätöksellä vissiiin tätäkin taas hoideltu. Tullut varmaan halvemmaksi hommata versio, jossa tuota ei ole.
Kiitos ohjeesta, näin vähän epäilinkin. Poistin vanhan ja asensin uuden ilman ongelmia.

Panenpa vielä Mac OS:n ajan tasalle.
Minulla meni asennus ilman virheilmoitusta, kun poistin vanhan Windows 8.1 Ohjauspaneelin "Ohjelmat ja toiminnot"-kautta.

Uudet versiot:
Elisa Turvakeskus 1.99 build 192

Elisa Tietoturva 14.99 build 103

Tietoturvan versiotiedot löytyvät  Tietoturvan etusivun ?-merkin takaa.
Käyttäjätaso 5
Kunniamerkki
Päivitin Elisa Tietoturvan. Nyt se ilmoittaa versiokseen Elisa Turvakeskus 1.99 build 192. Ennen asennusta poistin vanhan version poistotyökalulla. Heti asennuksen valmistuttua tapahtumienvalvontaan tuli ketjun avausviestissä mainittu virheilmoitus:

Windows ei voi ladata laajennettavan laskurin DLL-tiedostoa F-Secure Gatekeeper Handler Starter. Dataosan ensimmäiset neljä tavua (DWORD) sisältävät Windows-virhekoodin.

Virhekoodi on 7E000000.
Maisanpappa kirjoitti:
Yritinpä asentaa tuolta Windows 8:lle, asennus kysyi tilauskoodin, hyväksyi sen ja kertoi, että aiempaa tilausta jatkettu 2030 saakka. Sitten oli ainoana vaihtoehtona sulje ja sehän sulkeutui. Siinä se. Ei päivittynyt.

Eihän tämä nyt näin voi toimia.

Mac OS:ää en viitsi edes kokeilla.


Päivitys vaatii tässä vaiheessa vanhan version poiston ennen uuden lataamista.

Vaihto voi lisäksi edellyttää tietoturvan lisenssin vapauttamisen asiakaspalvelun  kautta.

14.1 versio on tullut nettiin jo jakoon ja ladattavissa meidän sivuilta. Vanhojen asiakkaiden ohjelmistopäivityksestä ilmoitetaan vielä erikseen. Eli ohjelman voi poistaa ja ladata uudestaan, mikäli tämän haluaa heti :) 14.1 sisältää tässä vaihessa enempi ulkoasuun ja sitä kautta käytettävyyteen liittyviä uudistuksia, mutta turvaominaisuuksia ei ainakaan tässä vaiheessa ole tullu lisää
Yritinpä asentaa tuolta Windows 8:lle, asennus kysyi tilauskoodin, hyväksyi sen ja kertoi, että aiempaa tilausta jatkettu 2030 saakka. Sitten oli ainoana vaihtoehtona sulje ja sehän sulkeutui. Siinä se. Ei päivittynyt.

Eihän tämä nyt näin voi toimia.

Mac OS:ää en viitsi edes kokeilla.
Käyttäjätaso 7
Kunniamerkki +2
antero kirjoitti:
Täällä http://asiakastuki.elisa.fi/aihe/ladattavat/1/ oleva linkki lataa ElisaNetworkinstallerin, joka puolestaan lataa uusimman version. Sivulla tosin on vielä versio 12 mainittu.

Viikonloppuna tuota katselin minäkin ja jätin lataamatta, kun vanhaa versiota mainosti.

On se vaikeat päivittää noita sivuja. Pitää vissiin hallintoneuvostossa asti sivumuutoksia esittää ja päättää, jonka jälkeen niitä voi vasta muuttaa.
Täällä http://asiakastuki.elisa.fi/aihe/ladattavat/1/ oleva linkki lataa ElisaNetworkinstallerin, joka puolestaan lataa uusimman version. Sivulla tosin on vielä versio 12 mainittu.
Käyttäjätaso 2
Jaksuu kirjoitti:
14.1 versio on tullut nettiin jo jakoon ja ladattavissa meidän sivuilta.

 

 

Mistä paikasta löytyypi? Löydän vain v. 12: n.
Kiitos,

nyt on sitten päivitetty tämäkin.:)
Käyttäjätaso 6
14.1 versio on tullut nettiin jo jakoon ja ladattavissa meidän sivuilta. Vanhojen asiakkaiden ohjelmistopäivityksestä ilmoitetaan vielä erikseen. Eli ohjelman voi poistaa ja ladata uudestaan, mikäli tämän haluaa heti 🙂 14.1 sisältää tässä vaihessa enempi ulkoasuun ja sitä kautta käytettävyyteen liittyviä uudistuksia, mutta turvaominaisuuksia ei ainakaan tässä vaiheessa ole tullu lisää

 

Toistaseksi verkkopankkisuojausominaisuutta ei ole Elisan tietoturvassa :(

Saunalahdella tuo päivitty jo aikaisemmin, kun tässä taas verkkopankkisuojaus jo on. En tiedä tarkemmin syytä, mutta olisiko tuo osittain siitä syystä, että Saunalahden tietoturvan saa myös mobiililaitteisiin :)

 

Toivottavasti tuo nyt saadaan Elisan tietoturvaan pienemmällä päivityksellä :)

 

 

Osallistu keskusteluun