Vastattu

PC:n F-secure

  • 27 kesäkuu 2014
  • 2 kommenttia
  • 17049 katselukerrat

Elisan PC:hen tarjoama F-securen tulisi kai toimia Vistassa, mutta asennettaessa ilmoittaa, että "epäyhteensopiva windows versio". Mikähän tässä mättää?
icon

Vastauksen tähän kysymykseen jakoi day1 27 kesäkuu 2014, 16:49

Asennus edellyttää, että vistaan on asennettu Service Pack 2. SInulta siis puuttuu joko molemmat tai tuo kakkonen.

SP1

SP2  32bit 64bit

Katso alkuperäinen viesti

2 kommenttia

Käyttäjätaso 3
Tarkasta että sinulla on Vistassa asennettuna service packit. Taitaa olla tuo vista sp2 minimivaatimus.
Käyttäjätaso 6
Kunniamerkki +3
Asennus edellyttää, että vistaan on asennettu Service Pack 2. SInulta siis puuttuu joko molemmat tai tuo kakkonen.

SP1

SP2  32bit 64bit

Osallistu keskusteluun