Vastattu

Riittääkö Turvapaketti jatkossa suojaamaan Firefox-selaimen käytön Windows Vistassa ?


  • Uusi OmaYhteisön jäsen
  • 2 kommenttia
Läppärissäni on käyttöjärjestelmänä Windows Vista Ultimate, selaimena Firefox. Nyt myös Firefox on ilmoittanut, että sen tuki Vistalle on päättynyt, ja kehottaa turvallisuussyistä vaihtamaan käyttöjärjestelmäksi esim. Windows 7, 8 tai 10. Näistä kai Win 10 olisi järkevin, mutta vanhan koneen tekniikka ei riittäne sen pyörittämiseen.
Laittteessa on Elisa Turvapaketti. Riittääkö se varmistamaan Firefox-selaimen turvallisen käytön, pankkiasiat mukaan lukien? Vai täytyykö hankkia uusi, Windows 10:llä varustettu läppäri? Tähän en haluaisi mennä, nykyinen kone kun sinänsä on muutoin ihan ok.
icon

Vastauksen tähän kysymykseen jakoi Sokrates 3 heinäkuu 2018, 14:39

Läppärissäni on käyttöjärjestelmänä Windows Vista Ultimate, selaimena Firefox. Nyt myös Firefox on ilmoittanut, että sen tuki Vistalle on päättynyt, ja kehottaa turvallisuussyistä vaihtamaan käyttöjärjestelmäksi esim. Windows 7, 8 tai 10. Näistä kai Win 10 olisi järkevin, mutta vanhan koneen tekniikka ei riittäne sen pyörittämiseen.
Laittteessa on Elisa Turvapaketti. Riittääkö se varmistamaan Firefox-selaimen turvallisen käytön, pankkiasiat mukaan lukien? Vai täytyykö hankkia uusi, Windows 10:llä varustettu läppäri? Tähän en haluaisi mennä, nykyinen kone kun sinänsä on muutoin ihan ok.


Ehkä jonkun aikaa.

Firefoxia ei enää Vistalle päivitetä ja luultavasti sama tapahtuu piakkoin myös Turvapaketille (joka on vain Elisalle räätälöity F-Secure Safe). Siis suo siellä vetelä täällä eli viisainta olisi hankkia uusi kone.

F-Securen alkuperäinen Safe ilmoittaa jo laitevaatimuksiksi seuraavaa:

Järjestelmävaatimukset
PC

Käyttöjärjestelmä:
Windows 10, Windows 8.1, Windows 7 (SP1)
Suoritin:
vähintään Intel Pentium 4
Muisti:
1 Gt tai enemmän
Levytila:
1,2 Gt vapaata levytilaa

Pian Turvapaketti seurannee perässä.

Katso alkuperäinen viesti

6 kommenttia

Käyttäjätaso 7
Läppärissäni on käyttöjärjestelmänä Windows Vista Ultimate, selaimena Firefox. Nyt myös Firefox on ilmoittanut, että sen tuki Vistalle on päättynyt, ja kehottaa turvallisuussyistä vaihtamaan käyttöjärjestelmäksi esim. Windows 7, 8 tai 10. Näistä kai Win 10 olisi järkevin, mutta vanhan koneen tekniikka ei riittäne sen pyörittämiseen.
Laittteessa on Elisa Turvapaketti. Riittääkö se varmistamaan Firefox-selaimen turvallisen käytön, pankkiasiat mukaan lukien? Vai täytyykö hankkia uusi, Windows 10:llä varustettu läppäri? Tähän en haluaisi mennä, nykyinen kone kun sinänsä on muutoin ihan ok.


Ehkä jonkun aikaa.

Firefoxia ei enää Vistalle päivitetä ja luultavasti sama tapahtuu piakkoin myös Turvapaketille (joka on vain Elisalle räätälöity F-Secure Safe). Siis suo siellä vetelä täällä eli viisainta olisi hankkia uusi kone.

F-Securen alkuperäinen Safe ilmoittaa jo laitevaatimuksiksi seuraavaa:

Järjestelmävaatimukset
PC

Käyttöjärjestelmä:
Windows 10, Windows 8.1, Windows 7 (SP1)
Suoritin:
vähintään Intel Pentium 4
Muisti:
1 Gt tai enemmän
Levytila:
1,2 Gt vapaata levytilaa

Pian Turvapaketti seurannee perässä.
Käyttäjätaso 7
Kunniamerkki +3
Läppärissäni on käyttöjärjestelmänä Windows Vista Ultimate, selaimena Firefox. Nyt myös Firefox on ilmoittanut, että sen tuki Vistalle on päättynyt, ja kehottaa turvallisuussyistä vaihtamaan käyttöjärjestelmäksi esim. Windows 7, 8 tai 10. Näistä kai Win 10 olisi järkevin, mutta vanhan koneen tekniikka ei riittäne sen pyörittämiseen.
Laittteessa on Elisa Turvapaketti. Riittääkö se varmistamaan Firefox-selaimen turvallisen käytön, pankkiasiat mukaan lukien? Vai täytyykö hankkia uusi, Windows 10:llä varustettu läppäri? Tähän en haluaisi mennä, nykyinen kone kun sinänsä on muutoin ihan ok.


Ehkä jonkun aikaa.

Firefoxia ei enää Vistalle päivitetä ja luultavasti sama tapahtuu piakkoin myös Turvapaketille (joka on vain Elisalle räätälöity F-Secure Safe). Siis suo siellä vetelä täällä eli viisainta olisi hankkia uusi kone.

F-Securen alkuperäinen Safe ilmoittaa jo laitevaatimuksiksi seuraavaa:

Järjestelmävaatimukset
PC

Käyttöjärjestelmä:
Windows 10, Windows 8.1, Windows 7 (SP1)
Suoritin:
vähintään Intel Pentium 4
Muisti:
1 Gt tai enemmän
Levytila:
1,2 Gt vapaata levytilaa

Pian Turvapaketti seurannee perässä.


Ei ole enää Turvapaketissakaan virallista tukea Windows Vistalle. Se ei kuitenkaan tarkoita, etteikö Turvapaketti voisi toimia. Tietoturvataso onkin sitten ihan eri juttu.

Suosittelen kyllä vähitellen harkitsemaan uudemman koneen hankkimista. Windows Vista kun ei muutenkaan mikään huipputuote ollut Microsoftilta. Lisäksi Microsoft on lopettanut Vistalta tuotetuen jo vuosi takaperin. Tämä tarkoittaa sitä, että järjestelmässä olevia tietoturva-aukkoja ei enää paikata, eikä muitakaan päivityksiä julkaista.
Käyttäjätaso 7
Ei ole enää Turvapaketissakaan virallista tukea Windows Vistalle. Se ei kuitenkaan tarkoita, etteikö Turvapaketti voisi toimia. Tietoturvataso onkin sitten ihan eri juttu.

Suosittelen kyllä vähitellen harkitsemaan uudemman koneen hankkimista. Windows Vista kun ei muutenkaan mikään huipputuote ollut Microsoftilta.


Voi olla tai sitten ei. Seuraavassa versiopäivityksessä se voi lakata kokonaan. Parempi tosiaan ryhtyä toimeen ennen kuin homma kaatuu syliin.
Käyttäjätaso 7
Maksuton tietoturvaohjelmisto Avast tukee edelleen niin Vistaa kuin XP:täkin.

Ja onhan siitä maksullinenkin versio, jos ei jaksa nähdä sitä vaivaa, että aina päivitysten kohdalla kaivaa jostain nurkasta esiin vaihtoehdon "ei, en halua maksullista versiota, jatkan ilmaisella".

Selainpuolellakin varmaan löytyy vielä Vista-yhteensopivia vaihtoehtoja. Pale Moon ilmoittaa tukevansa Vistaa "osittain".
Käyttäjätaso 3
No, onhan se nyt ihan pakko jo siúnkin, tunnustaa että, vistaa ei tueta. Linux distrot on ilmasia ja todella lähellä windowssia. https://www.linuxmint.com/.
Käyttäjätaso 7
Kunniamerkki +5
Asenna Linux tai Chrome OS koneeseen ja se on käyttökelpoinen vielä vuosia...

Minulla ei ole Windowsia ollut lähes kolmeen vuoteen, mutta elän. Linux/Chrome OS sen verran parempi. On toki "uusi kone" vaihtoehto, mutta jos vanha toimii, niin Linuxilla sen saa tietoturvalliseksi vuosiksi. XP ja Vistat ovat jo naurettavia tänä päivänä.

Osallistu keskusteluun