Vastattu

tietoturva päivitys

  • 18 June 2016
  • 3 kommenttia
  • 583 katselukerrat

Tärkeä viesti päivitä tietoturva
Päivitys onnistui tuotteesi ajantasalla , mutta asetuksissa
tietokantaversiot virustunnisteet ja roskapostisuodatus odottaa päivitystä sekä vakoiluohjelmatunnisteet ja deepguard ovat 726 päivää vanhoja
Lisäksi elisa-avustaja ei löydä yhteyttä vaikka netti toimii

mitä tehdä?
icon

Vastauksen tähän kysymykseen jakoi Mits 18 June 2016, 18:32

Katso alkuperäinen viesti

Tämä keskustelu on suljettu, eikä tätä voi kommentoida.

Kokeile löytyisikö samasta aiheesta toinen tai uudempi keskustelu.
Jos keskustelua tai vastausta ei löytynyt, aloita uusi keskustelu.

HAE KESKUSTELUISTA

3 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Minä suosittelisin tässä ihan uudelleen asennusta tuolle ohjelmalle!
Eli ensin voit ladata poistotyökalun ohjelmalle ja asennella sen uudelleen. Sinulla taisi olla se Elisan Tietoturvapalvelu, joten täältä löytyisi ohjeita ja työkaluja:
http://elisa.fi/asiakaspalvelu/aihe/tietoturva/ladattavat/
Hei ! Kiitos vinkistä. Kävin hakemassa f-securen tukisivulta poisto-ohjelman ja latasin uudelleen Elisan tietoturvapalvelun ( onneksi tajusin katsoa ja ottaa ylös tilauskoodin ) ja nyt on palvelu ajantasalla.
😃
Ja tuosta Elisa-avustajasta löysin jutun , että onkin näköjään lopetettu päivitys , joten tuli sekin turhakkeena poistettua.