Vastattu

Turvapaketin asennusongelma ja Windows 10

  • 10 joulukuu 2016
  • 2 kommenttia
  • 295 katselukerrat

Turvapaketti piti uusia läppäriin (Windows 10). Turvakeskuksen herjasta painoin "uusi", sain koodin s-postiin ja kävin asennushommiin. Viesti tuli että tämä koodi ei käy tähän tietokoneeseen.
No, aikani pähkäilin ennen kuin huomasin työpöydällä vanhan pikakuvakkeen, missä oli aivan eri koodi.
Siinä sitten taas asennushommiin, ja nyt turvakeskuksen kautta (kuvake myös työpöydällä).
Tätä kautta asennus ilmoitti että "tarkista verkkoyhteys ja yritä uudelleen" ......???? Mitä???
Verkkoyhteys toimii, ei mitään ongelmaa nettisurffailussa!
Tällä viikolla kylläkin netti lakkasi toimimasta täysin tässä ko. läppärissä, mutta saman reitittimen perässä olevat toinen läppis ja pleikka toimivat normisti.
Katsoin tuon viestiketjun: Lakkasiko netti toimimasta Windows 10-päivityksen jälkeen? , mutta mitään päivitystä ei ollut ennen sitä kun tämä kone keskiviikkona simahti. (eilen sain palautettua koneen aiempaan tilaan, joten nyt taas toimii.... ehkä vain hetken)
Onko kellään mitään vinkkejä mikä mahtaa olla vikana? Minä en ole IT-osaaja, mutta jotain kuitenkin olen aina osannut näille vehkeille tehdä. Alan ammattisanasto ei kyllä ole hallussa, joten vääntäkää rautalangasta 😃
icon

Vastauksen tähän kysymykseen jakoi day1 10 joulukuu 2016, 11:26

Suorita f-securen poistotyökalu, käynnistä tietokone tämän jälkeen uudestaan poistotyökaluun ilmestyvästä restart-napista ja asenna sen jälkeen Elisa Tietoturva tuosta sähköpostiisi saamasta linkistä.
Katso alkuperäinen viesti

2 kommenttia

Käyttäjätaso 6
Kunniamerkki +3
Suorita f-securen poistotyökalu, käynnistä tietokone tämän jälkeen uudestaan poistotyökaluun ilmestyvästä restart-napista ja asenna sen jälkeen Elisa Tietoturva tuosta sähköpostiisi saamasta linkistä.
KIITOS day1 !
Sinä olet enkeli 😃 , vaikka tuo profiilikuvasi on aika karmea:)
Tein kuten neuvoit, ja nyt on asennettu turvapaketti turvallisesti. Suuret kiitokset !!
Vielä kun joku kertoisi miksi en pääse Edgen kautta Oma Elisaan? Pääsen kyllä kirjautumaan, ja osat näyttää normisti, mutta esim. tämän turvapaketin asennus ei onnistunut kuin vain Explorerin kautta??

Osallistu keskusteluun