Vastattu

DNS ongelma...

  • 2 kesäkuu 2017
  • 9 kommenttia
  • 1926 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 0 kommenttia
Onko teillä tällä hetkellä jonkin sortin DNS ongelma kun oma modeemin netti ei toimi sitten ollenkaan...? Eilen ja vielä tänä yönä netti toimi loistavasti, mutta tänään netti ei ole toiminut lainkaan vaan valittaa vain että DNS yhteyttä ei löydy..
icon

Vastauksen tähän kysymykseen jakoi Dj_God 2 kesäkuu 2017, 21:24

Voit toki kokeilla myös muita DNS -osoitteita, esim:
- OpenDNS 208.67.222.222 ja 208.67.220.220
- Google 8.8.8.8 ja 8.8.4.4

Joskus myös modeemin resetointi voi auttaa asiaan.
Katso alkuperäinen viesti

9 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Voit toki kokeilla myös muita DNS -osoitteita, esim:
- OpenDNS 208.67.222.222 ja 208.67.220.220
- Google 8.8.8.8 ja 8.8.4.4

Joskus myös modeemin resetointi voi auttaa asiaan.
ping i.root-servers.net ei vastaa, jotain ongelmaa on kyllä dns:ssä
Voisko elisa korjata asian.
Käyttäjätaso 7
Kunniamerkki +2
vastaako muut? Voihan tuo yksi olla kanttuvei.
Toki ne vastaa ja on elossa, mutta se ei ole ongelma vaan...
En saa mitenkään Zyxelissä määriteltyä DNS:ää toimivaksi, toki laitoin käyttikselle Elisan tai googlen dns asetukset, niin toimii mutta jos laitan jollekin käyttikselle dns palvelimeksi Zyxelin reitittimen niin ei toimi.
Käyttäjätaso 7
Kunniamerkki +3
Toki ne vastaa ja on elossa, mutta se ei ole ongelma vaan...
En saa mitenkään Zyxelissä määriteltyä DNS:ää toimivaksi, toki laitoin käyttikselle Elisan tai googlen dns asetukset, niin toimii mutta jos laitan jollekin käyttikselle dns palvelimeksi Zyxelin reitittimen niin ei toimi.


Oletko kenties vaihtanut Zyxelin käyttämää IP-avaruutta LAN-puolella ?

Saako tietokone DHCP:llä DNS-osoitteeksi sen Zyxelin IP-osoitteen ?

Onko Zyxelin asetuksissa DNS-palvelimet määritetty automaatille vai manuaalisesti ?

En itse ole koskaan törmännyt kokemaasi ongelmaan (minkään nattaavan modeemin kanssa), sen takia kyselen.
En minäkään ole, sen takia tässä ihmettelen.
En ole vaihtanut zyxelin ip avaruutta, käytän nattiporttia, en suoraa Elisan osoitetta.
DHCP on käytössä, joten oletin että myös dns osoitteet tulevat automaattisesti.
Zyxelin dns asetuksia pääsen vain sen verran muuttamaan että voin asetta manuaalisesti dns palvelimen osoitteen, en muuta koska elisan hostauksessa on tuo purkki.
Niin mulla on 3 nettiyhteyttä kotona, 2 x 4g liitymiä, toinen oma toinen työnantajan ja sitten Elisan VDSL, jossa ainoastaan tämä dns ongelma. Eihän tämä nyt mikään suuri ongelma ole, koska jokaisella koneelle voin toki käyttiksen puolella määritellä dns asetukset käsin.
Tämä käsin tehty dns asetus kesti vain vähän aikaa, nyt ei enään pingaa mitään tunnettua verkkoa, ihme homma...


C:\Windows\system32>ping www.google.com

Pinging www.google.com [216.58.211.132] with 32 bytes of data:
Request timed out.

Ping statistics for 216.58.211.132:
Packets: Sent = 1, Received = 0, Lost = 1 (100% loss),
Control-C
^C
C:\Windows\system32>ping k.root-servers.net

Pinging k.root-servers.net [193.0.14.129] with 32 bytes of data:
Request timed out.

Ping statistics for 193.0.14.129:
Packets: Sent = 1, Received = 0, Lost = 1 (100% loss),
Control-C
^C
Moi,

Minulla on myös DNS -ongelma. Päivitin Zyxeliin Juhannuksen alla (entinen modeemi simahti) ja huomasin ettei ota yhteyttä läppäriltä Wifiin (Win 10). Herjaa välityspalvelimen asetuksista. Olen kokeillut manuaalisesti syöttää noita DNS:iä (Google 8.8.8.8 jne jne.) mutta mikään ei auta.

Puhelin Hotspotina niin yhteys toki toimii.

Puhelimet, tabletit, PS3 ja ElisaViihde boxi ottavat yhteyden Zyxeliin mutta läppäri ei ota. Zyxeliä olen resetoinut kymmenkunta kertaa ja vaihtanut kanaviakin mutta tällä hetkellä on "automaattinen" -tilassa. Verkkokortin ajurit myös päivitin.

Kokeilin myös laittaa piuhan suoraan läppärin kylkeen ja toki netti sitten toimii.

En myöskään pääse Zyxelin hallintaan käsiksi tarkistaakseni mikä ohjelmistoversio Zyxelissä on sisällä.

PÄIVITYS:

Verkkoyhteydet -kohdasta kytkin verkkosovitinta pois päältä ja päälle monta kertaa. Sitten yhtäkkiä läppärini otti yhteyden nettiin(Wifi). Ihmettelin kuitenkin että Verkkoyhteydet -lehdellä näkyy "Koti_D799_2" (tähän läppärini otti aiemin yhteyden kun liitin piuhan läppäriin kiinni) kun taas oikealla palkissa näkyy että yhteys on "Koti_D799". Jokin ristiriita on nyt jossain. Eikä ole mitään luottoa toimiiko Wifi kun boottaan/sammutan koneen ja käynnistän uudelleen.

Osallistu keskusteluun