Huawei B315s-22 ohjelmistoversio?

  • 29 tammikuu 2018
  • 12 kommenttia
  • 3612 katselukerrat

Käyttäjätaso 5
Kunniamerkki
Laitteen nimi: B315s-22

Laitteistoversio: WL1B310FM01
Ohjelmistoversio: 21.313.03.00.983
Web UI -versio: 17.100.09.00.03

Onko jossain uudempaa firmisversiota? Kaikki 4 tolppaa ja 4G mutta nopeus pysyttelee 10...15 Mbps välillä. Voisi kokeilla josko firmis korjaisi jotain. Ulkoiset antennit asennettu korkealle mastoon eikä signaalille esteitä lähimailla.

12 kommenttia

Käyttäjätaso 7
Kunniamerkki +2
Niillä "tolpilla" on hyvin vähän tekemistä nopeuden ja signaalin laadun kanssa. Mitäpä hallinta näyttää RSRQ,RSRP,RSSI ja SINR arvoille?
Käyttäjätaso 5
Kunniamerkki
Millähän laitteella sellaisia arvoja saisi näkyville?
Käyttäjätaso 7
Kunniamerkki +2
Kirjaudut huawein www käyttöliittymään. Sieltä löytyy jostakin valikosta nuo arvot.
Käyttäjätaso 5
Kunniamerkki
Eipä löydy. Varmaan joku toinen firmis missä olis.
Käyttäjätaso 7
Kunniamerkki
Jos Asetukset - Laitteen tiedot -listasta ei löydy signaaliarvoja, niin kokeile
http://hallinnan-ip/api/device/signal

Saattaa vaatia hallintasivulle kirjautumisen, ja sitten toiseen välilehteen tuo osoite.
Käyttäjätaso 5
Kunniamerkki
Eipä pääse vaikka kokeilin usealla tavalla.

Nyt huomaan että jos laitan päälle "Vain 4G"-moodin niin nopeus on parempi. Oli jopa yli 20Mbps.

Eniten minua ihmetyttää kun mastossa on kaksi harava-antennia niin jos laitan antenniasetuksen AUTO-asentoon niin laite näkee vain 1.-antennin ulkoiseksi ja valitsee 2. antenniksi sisäisen antennin. Jos taas vaihdan antennijohtoja keskenään niin molemmat valikoituu sisäisiksi.
Haravat on asennettu ohjeiden mukaan vinoon X-tyyliin.
Käyttäjätaso 7
Eipä pääse vaikka kokeilin usealla tavalla.

Nyt huomaan että jos laitan päälle "Vain 4G"-moodin niin nopeus on parempi. Oli jopa yli 20Mbps.

Eniten minua ihmetyttää kun mastossa on kaksi harava-antennia niin jos laitan antenniasetuksen AUTO-asentoon niin laite näkee vain 1.-antennin ulkoiseksi ja valitsee 2. antenniksi sisäisen antennin. Jos taas vaihdan antennijohtoja keskenään niin molemmat valikoituu sisäisiksi.
Haravat on asennettu ohjeiden mukaan vinoon X-tyyliin.


Mistä laite on hankittu?? Alkuperäisessä Huawein ohjelmistossa ei ole ymmärtääkseni listauksessa noita em. signaaliarvoja. Ne päässee näkemään esim. LTEWatch-ohjelmalla.

http://www.lte-anbieter.info/ltewatch/huawei.php

https://www.4g-antennit.fi/product/368/huawei-b315-avoin-geneerinen-150-mbps-lte4g3g-poytareititin-kahdella-antenniliitannalla

Kannattaisi varmaan kokeilla palauttaa laite tehdasasetuksille , jospa nuo antenniasiat korjaantuisi. No ei välttämättä.
Käyttäjätaso 7
Kunniamerkki
Jos signal-api ei toimi, niin tuskin LTEWatchikaan niitä arvoja löytää, kun käyttää samaa api-rajapintaa.
Tuossa on ollut juurikin firmis-kohtaisia eroja noiden signaaliarvojen näkymisessä.

Onkohan toisessa antennissa / kaapelissa / liittimissä jotain häikkää, jos laite ei sitä ulkoiseksi antenniksi tunnista?

Edit: Olihan noiden signaaliarvojen näkymättömyydestä ko. firmiksellä juttua myös Palstalla:
https://palsta.elisa.fi/mobiililaajakaistat-8/warning-for-ltewatch-h-users-do-not-software-update-help-requested-also-500226
Käyttäjätaso 5
Kunniamerkki
Tehdasasetusten palautus ei tuonut muutosta.
LTEWatch ohjelmaa en saanut toimimaan LinuxMintin Winellä eikä Wintoosakonetta ole nyt käytettävissä.
Käyttäjätaso 5
Kunniamerkki
Tuossa linkin ketjussa olisi tollanen firmis
21.321.03.01.983 (Finland OM)

Uskaltaskohan tuota alkaa kokeilemaan
Käyttäjätaso 5
Kunniamerkki
En muuten tuota pelkää mutta kun sen on oltava toiminnassa pienessä myyntipisteessä.
Käyttäjätaso 7
Kunniamerkki +2
Jos modeemista on kiinni oma leipäsi, niin ei kannata lähteä sen kanssa leikkimään. Nopeutesi kuitenkin ylittää monikertaisesti luvatun 5 Mbit/s. Suosittelen kuitenkin varalaitteen hankkimista, koska eihän nykyiset sähkölaitteet mitään ikiliikkujia (todellakaan) ole.

Osallistu keskusteluun