Vastattu

" Ei signaalia"

  • 7 kesäkuu 2016
  • 16 kommenttia
  • 2706 katselukerrat

Elisa-viihteen digiboxi katkaisee yhteyden telkkariin yhtäkkiä ja kadottaa signaalin. Ruudulla lukee " ei signaalia" Kuva saattaa palata nopeastikin tai ei, mutta katoaa taasen. Tätä jatkunut viikon. yhteys boxiin katoa totaalisesti, eli ei auta tehdä valikkojen kautta mitään asetuksia, kun mittän ei näy ruudulla. On buuttailtu modeemia ja palauteltu tehdasasetuksia sekä vaihdeltu piuhojakin. Ei vaikutusta näillä. Antenniverkon kautta kuva näkyy telkkarissa joten syy digiboxissa..?
icon

Vastauksen tähän kysymykseen jakoi Urhokas 8 kesäkuu 2016, 12:28

Tosiaan ensimmäisenä tällaisesta tulee mieleen digiboksin HDMI paikan rikkoutuminen tai jotenkin huono kosketus. Johdon paikanvaihdolla saa rajattua vain television HDMI paikan ongelmaa pois, mutta itse johtohan voi olla yhä ongelmallinen jos sitä ei vaihdettu vielä. Tämäkin yleisesti toivottaisiin testattavan ennenkuin boksin vaihtoa katsotaan. Kovin paljoa muuta ei kylläkään tehtävissä.
Katso alkuperäinen viesti

16 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Olet resetoinut myös digiboksin? Oletko kokeillut vaihtaa piuhan paikkaa televisiossa?

Jos ongelma ilmenee kaikissa liitännöissä, on vika digiboksissa. Varmista, että asiakasnumerosi näkyy omissa tiedoissa täällä Palstalla. Näin Palstatiimi pystyy lähettämään uutta digiboksia helpommin ja nopeammin.
Joo kyllä on digiboxi resetoitu sen tuhannen kerran. Piuhojen paikan vaihto ei auta. Nyt ollut "Ei signaalia" aamusta 10.00 asti eikä ole kuva palautunut enää yhtään.
Lisäsin asiakasnumeron omiin tietoihin.
Käyttäjätaso 7
Kunniamerkki +3
Laitahan yksityisviestiä Palstatiimille (elisa.to/viestipalstatiimille) niin päästään asiaa tarkemmin tutkimaan. 🙂
Käyttäjätaso 6
Kunniamerkki +3
Tosiaan ensimmäisenä tällaisesta tulee mieleen digiboksin HDMI paikan rikkoutuminen tai jotenkin huono kosketus. Johdon paikanvaihdolla saa rajattua vain television HDMI paikan ongelmaa pois, mutta itse johtohan voi olla yhä ongelmallinen jos sitä ei vaihdettu vielä. Tämäkin yleisesti toivottaisiin testattavan ennenkuin boksin vaihtoa katsotaan. Kovin paljoa muuta ei kylläkään tehtävissä.
täällä myös digiboxi (M7700) lakkaa säännöllisesti näyttämästä MITÄÄN tv kanavia tai edes signaalitietoja mistään kanavista (IP kanavat toimii). signaalitietoja katsoessa näkyy vain "odota" teksti. Samaan aikaan kanavat näkyvät tv:n kautta samasta antennista täydellisesti.
Meillä sama ongelma. Testattiin toisella johdolla ja toisella tvlla.ei onnistu. Hankittiin uusi boksi. Sama ongelma. Kokeiltiin vanhaan tv scartilla. Toimii mutta uudessa tvssä ei scartliitäntää. Onko joku asetus väärin ja jos joo niin mistä muutetaan?
Käyttäjätaso 4
Kunniamerkki +1
jetblack: Voisitko kokeilla yhteyttä toisella antennijohdolla? Sen jälkeen digiboksille tehtäisiin tehdasasetusten palautus 🙂 Rikki menneet/puolikuntoiset antennijohdot ongelmoivat yleensä niin että hukkaavat ensin yhden kanavan ja sitten pari lisää.

KaritaS: Testasitko yhteyttä toisella antennijohdolla vai hdmi -kaapelilla? Usein uusissa televisioissa on useampi HDMI -paikka, oletteko ehtineet testaamaan niiden toimivuuden?
ei auta antennijohdon vaihto yms. ei hukkaa kanavia yksitellen tai näytä huonoa signaalia vaan lakkaa kerralla näyttästä KAIKKIA kanavia, ihan kaikki häviää, kerralla. myös palautuvat samalla tavalla, kaikki kerralla. eikä näytä edes signaalitietoja MISTÄÄN kanavasta, normaalisti jos on vaikka huono signaali niin kanava näkyy huonosti ja signaalitiedot näkyvät asetuksissa. Nyt lukee vain "odota" kaikkien kanavien kohdalla. boxi ei saa mitään signaalia. vika softassa tai boxin raudassa. tod, näk softassa koska IVO reset auttaa välillä. Yleisesti vika tuntuu esiintyvän netflix katselun jälkeen.
Ollaan kokeiltu kaikki 5 hdmi paikkaa ja kuten kerroin sama vika toisenkin tv:n hdmin kanssa.
Käyttäjätaso 6
Kunniamerkki +3
jetblack: Kun nuo kanavat pimenevät niin sullako toimii kuitenkin kaikki valikot yms että vaan kanavat menevät mustaksi? Kun nuo pimenevät niin ootko koittanut katsoa kanavan ohjelmalähteen Ok-nappulan kautta että onko siellä antenni- vai iptv? Tuon voisit tsekata seuraavan kerran. Voi olla, että signaali on sen verran heikkoa että boksi lähtee hakemaan peruskanaviakin iptv-puolelta ja kaikki pimenevät kun ei olekaan peruskanavien jakelua iptv-verkossa sielläpäin. IVO Bootin auttaminen viittaisi tähän. Jos se ohjelmlähde on vaihtunut niin kokeiles vaihtaa se takaisin antennipuoleen, alkaako kanava näkyä? :)

KaritaS: Eli tuota on nyt kokeiltu siis kahdella boksilla ja kahdella telkkarilla, oliko myös kaksi eri hdmi-piuhaa testattu? Meneekö teillä siis kaikki ihan pimeäksi boksista, eli valikotkin katoaa näkyvistä vai vaan kanavat pimenevät? Palautuuko kuva itsekseen vai vaatiiko bootin tms.? Lisäähän asiakasnumerosi profiiliisi että päästään tarkemmin kurkkimaan. 🙂
[quote=Red]jetblack: Kun nuo kanavat pimenevät niin sullako toimii kuitenkin kaikki valikot yms että vaan kanavat menevät mustaksi? Kun nuo pimenevät niin ootko koittanut katsoa kanavan ohjelmalähteen Ok-nappulan kautta että onko siellä antenni- vai iptv? Tuon voisit tsekata seuraavan kerran. Voi olla, että signaali on sen verran heikkoa että boksi lähtee hakemaan peruskanaviakin iptv-puolelta ja kaikki pimenevät kun ei olekaan peruskanavien jakelua iptv-verkossa sielläpäin. IVO Bootin auttaminen viittaisi tähän. Jos se ohjelmlähde on vaihtunut niin kokeiles vaihtaa se takaisin antennipuoleen, alkaako kanava näkyä? :)

boxi toimii muuten normaalisti. kaikki kanavat näkyvät ip puolella, kanavat häviävät vain antenni (T) puolella, ohjelmalähteen vaihtaminen edestakaisin ei muuta asiaa. boksin sammuttaminen kaukosäätimellä (hetkeksi) ei muuta asiaa. virtapiuha irti korjaa yleensä asian jonka jälkeen kaikki kanavat näkyvät taas normaalisti. niin antenni kuin IP puolellakin ja valikoista näkyy signaalitasot jotka eivät näy kanavien kadotessa. kanavien hävittyä näkyy vain "odota" teksti.
Käyttäjätaso 6
Kunniamerkki +3
Tuolla sun alueella ei kyllä noiden peruskanavien pitäisi IP-puolelta näkyä lainkaan, joku tekninen omituisuus nyt kyllä siinä. Millaisia signaalitietoja (voimakkuus ja laatu) se digiboksi näyttää kanavilta, silloin kuin tuo näkymä toimii?
kaikki peruskanavat näkyvät kyllä IP puolella. ja miten niin "sun alueella"? onko IP kanavien näkyvyys muka rajattu jotenkin alueittain ja jos on niin miksi?
Käyttäjätaso 6
Kunniamerkki +3
Joissakin alueilla Suomessa on liittymille aktivoitu mahdollisuus katsoa peruskanavia iptv:nä, jolloin ei ole käytössä edes antennijohtoa digiboksissa. Entisen PPO:n alue pohjanmaalla on mm. tällainen alue jossa tuo käytössä. Siellä kun on paljon seutua ettei ole antennipistokkeita niin peruskanavat saa näkyviin vain netin yli. Muualla tulee sitten ihan antennista "normaalisti". Jos sinulla näkyy peruskanava ip puolelta löytyy tiedoista silloin ip osoite myös kanavalle. Peruskanavat ovat siis kanavapaikoilla 1-18 ja sanot, että nämä toimivat IP puoleltakin? Kyllä tuo joltakin bugilta kuulostaa jos laitteen boottaus tuntuu auttavan. Mitään antennihaaroitinta ei sinulla varmaankaan myöskään ollut käytössä? Kun kerroit että kanavat samaan aikaan toimivat ok telkkarilla itsellään niin käytkö tuossa välissä ottamassa digiobksista antennijohdon irti ja työnnät telkkariin?
kanavat 1-17 näkyvät myös IP puolella, estradi on ainut mikä ei näy. ja sijainti on Espoon keskustaa.
ja hyvä että näkyvät niin tuo kanavien häviäminen ei siksi nin iso ongelma ole ollutkkaan.

https://www.youtube.com/watch?v=m35bILcUPA4

ja ihan antennipiuhaa siirtämällä kanavat näkyy telkkarista. digiboxin viritin vain päättää olla näyttämättä kanavia.

Osallistu keskusteluun