Vastattu

Uusi TV ja Elisaviihde boxin värit sekaisin


Tuli hommattua uusi telkkari (Sony kd-55af8) mutta kun löi Elisaviihde boxin kiinni niin huomasin, että värit sekoilevat. (Katso 1. kuva)

Jos boxi on ollu yön yli kiinni ja ensimmäisen avauksen jälkeen ihanat pastelli sävyt tervehtivät katsojaa. Boxin uudelleen käynnistys korjaa ongelman.

Vika ei tosiaankaan voi olla televisiossa, koska jos avaa TV:n valikon niin värit ovat ok, mutta taustalla Elisaviihteen pastellit (katso 2. kuva)

HDMI piuha myös vaihdettu mutta ei korjannut ongelmaa.

icon

Vastauksen tähän kysymykseen jakoi Porkkana 16 joulukuu 2018, 22:09

Löytyykö TVn valikoista asetus HDMI-portille? Pitäisi löytyä.

Mikäli siellä on määriteltynä Automaattisesti UHD tai 4K tai joku AutoMAX, niin vaihda pykälää alemmas FullHD only.
Telkkari yrittää saada läpi parempaa matskua mitä digiboxi pystyy tarjoilemaan ja boottailemalla se sitten uskoo että ei vaan tule. ( tai sitten se oikea käynnistysjärjestys jolloin TV tajuaa ajoissa mitä syötettä digiboxilta parhaimmillaan irtoaa )

Yksi Sonyn malli tuli vastaan jossa HDMI1 portilla oli oletusarvoisesti päällä 4K ja HDMI2 ja 3 oli säädelty siihen FullHD. Ongelma hävisi porttia vaihtamalla.
Mikäli asetusta ei löydy, voi kokeilla siirtää koko digiboxin syöte HDMI2 portilta.

Katso alkuperäinen viesti

12 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Itsekin olen törmännyt vastaavaan ongelmaan uudemman Sonyn telkkarin kanssa. Vanhemman Sonyn kanssa ei ollut ongelmia.

Olen ongelmasta päässyt eroon käynnistämällä laitteet tietyssä järjestyksessä. Mikään laite ei ole rikki joten laitteiden tai piuhojen vaihtamisesta ei ole hyötyä.
Käyttäjätaso 5
Kunniamerkki +1
Löytyykö TVn valikoista asetus HDMI-portille? Pitäisi löytyä.

Mikäli siellä on määriteltynä Automaattisesti UHD tai 4K tai joku AutoMAX, niin vaihda pykälää alemmas FullHD only.
Telkkari yrittää saada läpi parempaa matskua mitä digiboxi pystyy tarjoilemaan ja boottailemalla se sitten uskoo että ei vaan tule. ( tai sitten se oikea käynnistysjärjestys jolloin TV tajuaa ajoissa mitä syötettä digiboxilta parhaimmillaan irtoaa )

Yksi Sonyn malli tuli vastaan jossa HDMI1 portilla oli oletusarvoisesti päällä 4K ja HDMI2 ja 3 oli säädelty siihen FullHD. Ongelma hävisi porttia vaihtamalla.
Mikäli asetusta ei löydy, voi kokeilla siirtää koko digiboxin syöte HDMI2 portilta.
Hienoa, kiitos.
Täytyy testata jospa tuo käynnistysjärjestys tai HDMI laadun säätö korjaa ongelman.

Palaan asiaan.
Käyttäjätaso 7
Kunniamerkki +1
Täälläkin kohta 5v(!) vanhan Sonyn kanssa pari-kolme kertaa käynyt samoin. Koska on tapahtunut noin harvoin, en ole asiaan jaksanut edes perehtyä. Muistaakseni riitti, että käynnisti boksin uudestaan tai vaatikohan ihan virtabuutin.

Voi hyvinkin liittyä tuohon käynnistymisjärjestykseen jollain tavalla, joku laite ei ole ihan valmiina kun toinen laite jo hätäilee...
sakarialanne kirjoitti:

Itsekin olen törmännyt vastaavaan ongelmaan uudemman Sonyn telkkarin kanssa. Vanhemman Sonyn kanssa ei ollut ongelmia.

Olen ongelmasta päässyt eroon käynnistämällä laitteet tietyssä järjestyksessä. Mikään laite ei ole rikki joten laitteiden tai piuhojen vaihtamisesta ei ole hyötyä.



Missä järjestyksessä sinulla käynnistyy laitteet?
En saanut korjattua tätä niin, että Elisaviihde boxi käynnistyy ennen televisiota.
Käyttäjätaso 7
Kunniamerkki +3
TV käynnistyy siihen Home-näkymään ja ennen kuin vaihdan inputin HDMI2:seen painamalla TV:n kaukosäädintä, laitan Viihteen digiboksin päälle.

Tuo Sonyn kaukosäätimen TV-nappula on sen vuoksi ohjattu HDMI2-source-valintaan, että minulla ei ole DVB-antennia lainkaan eli TV:n omaa viritintä en käytä.
sakarialanne kirjoitti:

TV käynnistyy siihen Home-näkymään ja ennen kuin vaihdan inputin HDMI2:seen painamalla TV:n kaukosäädintä, laitan Viihteen digiboksin päälle.

Tuo Sonyn kaukosäätimen TV-nappula on sen vuoksi ohjattu HDMI2-source-valintaan, että minulla ei ole DVB-antennia lainkaan eli TV:n omaa viritintä en käytä.



Kiitos, koitan tätä kikkaa.
Itsellä tällä hetkellä sekvenssi on:

1) TV päälle
2) HDMI2 inputille
3) Boxi päälle
Meilläkin tapahtuu juuri tällaista satunnaisesti uudehkon Samsungin tölsyn kanssa. Olen huomannut, että näin käy herkemmin etenkin jos telsun käynnistää ennen boksin käynnistämistä. Korjaus on onneksi ollut aina helppo eli boksin sammuttaminen ja käynnistäminen kakella on riittänyt. Minulla yleiskake käynnistää telsun ja boksin suht yhtaikaa niin ei tätä kovin usein tapahdu.
CarskiZarski kirjoitti:

Meilläkin tapahtuu juuri tällaista satunnaisesti uudehkon Samsungin tölsyn kanssa. Olen huomannut, että näin käy herkemmin etenkin jos telsun käynnistää ennen boksin käynnistämistä. Korjaus on onneksi ollut aina helppo eli boksin sammuttaminen ja käynnistäminen kakella on riittänyt. Minulla yleiskake käynnistää telsun ja boksin suht yhtaikaa niin ei tätä kovin usein tapahdu.



Joo pitää nyt vähän testailla että miten tuon saa toimimaan.
Vieläkin värit sekoilee vaikka vaihdoin HDMI -porttia.

Täytyy vain keksiä se oikea järjestys miten laitteet avataan.
Käyttäjätaso 2
HDCP-kopiosuojauskättely ei onnistu, jolloin värit laitetaan sekaisin tarkoituksella. Uudelleenkäynnistys tai viiveen lisääminen korjannee ongelman.
malaakso kirjoitti:

HDCP-kopiosuojauskättely ei onnistu, jolloin värit laitetaan sekaisin tarkoituksella. Uudelleenkäynnistys tai viiveen lisääminen korjannee ongelman.



Tollanen ei tullut kyllä mieleenkään, mutta saattaa olla osasyynä.
Käyttäjätaso 7
Kunniamerkki
Täällä myös tavattu kyseistä sekoittumista Samsungin töllöllä, tosin vain joku pari kertaa kuukaudessa.

Osallistu keskusteluun