Kysymys

Nopeus vaihtelee rajusti

  • 8 helmikuu 2016
  • 18 kommenttia
  • 1856 katselukerrat

Terve,

ensin pahoittelen skandien puuttumista (jenkki mac).

Asun Kartanonkoskella Vantaalla ja kaytossa on Elisan laajakaista 20 nopeudella ja TW-EAV510 ADSL2+/VDSL2 WLAN Router. Routteri on paivitetty viimeisimpaan versioon joten softat pitaisi olla kunnossa seka asetukset.

Laajakaistan nopeus vaihtelee todella paljon ja useasti. Useasti on paivittain esim vain 1Mbps download nopeutta ja sitten taas tilanne korjaantuu. Hitaus kestaa monia tunteja joten se on suoraan sanottuna arsyttavaa varsinkin kun taloudelssa on nelja kayttajaa ja tunnetusti nuoriso kay asiasta aivan kuumana :-) 

Testit on tehty wlan seka suoralla kaapelilla tuon telewell routterin kautta.

Onko mitaan ajatusta mista voisi johtua ja miten mahdollisesti saisi taman ratkaistua?

T: Markus

18 kommenttia

Käyttäjätaso 7
Kunniamerkki +5
Hei.

Rajut nopeusvaihtelut eivät kyllä kuulu kiinteään laajakaistaan.

Miten vanha modeemi sinulla on? Kuinka pitkät johdot? Oletko kokeillut toisella modeemilla?

Jos ei auta mikään, niin palstatiimiläiselle viestiä niin tutkivat linjaa, tarvittaessa sitten neuvovat mitä pitää tehdä.

Jos ei mitään tule sieltä, niin ainahan voit tietysti vaihtaa 4G-liittymään.

🙂
Moi,

kiitokset vastauksesta.

Modeemi on ostettu viime vuoden elokuussa joten sen pitaisi olla ihan ok. Kaapelista joka tulee talouteen en osaa sanoa miten pitka se on mutta nama asunnon sisalla olevat kaapelit eivat ole kovin pitkia. En ole kokeillut toisella modeemilla silla omistan vain yhden modeemin ja toista en mielellani ostaisi.

4G on ratkaisu jos muuten ei lahde toimimaan ns "lankoja" pitkin.

Jos palstatiimilaiset nakevat taman niin voitteko tutkia missa voisi mahdollisesti olla vika? Kiitos.

Markus
Käyttäjätaso 7
Kunniamerkki +3
markusraipio kirjoitti:
Moi,

kiitokset vastauksesta.

Modeemi on ostettu viime vuoden elokuussa joten sen pitaisi olla ihan ok. Kaapelista joka tulee talouteen en osaa sanoa miten pitka se on mutta nama asunnon sisalla olevat kaapelit eivat ole kovin pitkia. En ole kokeillut toisella modeemilla silla omistan vain yhden modeemin ja toista en mielellani ostaisi.

4G on ratkaisu jos muuten ei lahde toimimaan ns "lankoja" pitkin.

Jos palstatiimilaiset nakevat taman niin voitteko tutkia missa voisi mahdollisesti olla vika? Kiitos.

Markus

Mitä tuo modeemin hallinta sanoo yhteys-/kättelynopeudeksi (Linja-arvo - Vastaanotto) silloin kun sisäverkon laitteilla nopeus tippuu tuonne 1Mbit/s tasolle? Tippuuko tuo nopeus samalle tasolle vai pysyykö se siinä, missä sen kuuluisikin olla?

Jos modeemin kättelynopeus tippuu myös on vika joko linjassa, puhelinkaapelissa tai modeemissa. Kättelynopeuden pysyessä normaalina vika on todennäköisesti itse modeemissa.

Jos ja kun vierailet Jumbossa, voisit käydä kysäisemässä Elisan liikkeestä lainamodeemia. Kerrot ongelmasi ja pyydät heiltä modeemin lainaan, jotta voit rajata vikaa. Mikäli lainamodeemilla tätä ongelmaa ei ilmene, on tuo Telewell ongelman aiheuttaja. Tällöin yhteys siihen tahoon, jolta olet modeemin hankkinut ja pistät modeemin vaihtoon/huoltoon heidän kauttaan. Ongelmien jatkuessa myös lainamodeemilla on todennäköisesti linjassa vikaa, jolloin vikailmoitusta operaattorin suuntaan ja/tai viestiä Palstatiimille, jotta lähtevät tutkimaan asiaa.
Meitsillä on vähän samanlainen onglema. Olen juuri muuttanut kämppiksen kanssa Turkuun ihan äskettäin. 

Tilattu kiinteä laajakaista joka lupaa 50/10 nopeuksia enkä oleta saavani näitä nopeuksia, mutta oletan saavani edes siihen hujakoille. Onglemana on se, että joka kerta kun tulen töistä saan 1-8mb/s download nopeuksia ja joudun odottelemaan ja resetoimaan modeemia pari kertaa, että saisin nopeudet sinne ~40mb/s hujakoille. Eniten haittaa tämä, että joudun aina odottamaan sitä...

Modeemina sama Telewellin EAV510. Johtona 10m ja 5m johto (kaksi tietokonetta kyseisessä asunnossa) ja uudet tietokoneet. Aikasemmassa talossa missä asuskelin sain 300mb/s down ja  100mb/s uppia eli ei ainakaan pitäisi olla koneesta taikka johdosta kiinni. Olen miettiny mahdollista syytä tälle ongelmalle sitä, että jotenkin taloyhtiön oma laajakaista pukkaa oman tilatun netin päälle, mutta Elisan aspa on kyllä kertonut ettei tämä voisi olla edes mahdollista. Toinen mahdollinen syypää, voisi olla modeemi. Pitää varmaan etsiä jostain toinen uusi modeemi... Jännä juttu on se kanssa, että sain tämän 1-8mb/s jo 1,5 päivää ennen sovittua päivää tälle 50/10 paketille. Speedtest sanoo myös, että molemmat nopeudet ovat Elisalta...
Terve,

niin oiskohan tossa mahdollisesti yksi syy silla tassa talossa on kanssa dna welho liittyma? En ole varma hairitseeko se tuota Elisan liittymaa kun kulkevat kuitenkin eri letkuissa (toinen telkkarin piuhassa ja toinen tossa ex puhelin).

Markus
Kunniamerkki +3
  • ? Mittailin sinun laajakaistan linjaa ja siinä näytti kaikki arvot ihan normaaleilta ja linjan nopeus laitteelle asti hyvänä. Alkuun voitaisiin rajata tilannetta tosiaan niin, että jos pystyisit kokeilemaan toimivuutta jollakin toisella puhelinpiuhalla ja laitteella. Myös se kiinnostaa, että kuinka monta laitetta verkossa on yhtä aikaa kun hidastelua esiintyy, viekö jokin käyttäjä/laite verkkoa? Millaisia käyttökokemuksia saat, mikäli sammutat muut verkkoa käyttävät laitteet ja mittaat nopeutta esimerkiksi verkkokaapeli kiinni tietokoneessa? :)

  • ? Kokeile ihmeessä toisella laitteella/puhelinjohdolla, kerro muuttuuko tulos. 🙂
  • Moi,

    kiitokset testaamisesta. Se onkin tassa se ongelma kun tuo linja ei ole kaiken aikaa hidas vaan tulee randomina tuo hidastelu. Paivia saattaa kulua niin, etta ei ole ongelmaa ja sitten tulee ns seina vastaan ja nopeudet tippuvat esim liitteena olevan kuvan tasolle ja saattava olla alhaalla pitkaankin.

    MarkusIMG_2382.PNG
    Käyttäjätaso 7
    Kunniamerkki +3
    Olit siis päivittänyt modeemin firmwaren tuoreimpaan versioon? Oliko aiemmalla firmwarella vastaavia ongelmia vai alkoivatko ongelmat vasta firmwaren päivityksen jälkeen? Sama kysymys @eetusokko94: Tuorein firmware modeemissa?

    Jos teillä molemmilla on tuorein firmware modeemissa ja identtiset ongelmat, voisikohan tuo ongelma johtua tuosta firmwaresta. Kannattaisi tosiaan testailla toista modeemia asian varmistamiseksi. Itselläni on myös tuo modeemi, joskin vanhemmalla firmwarella ja toimii kiitettävästi.

    Jos ongelma liittyy edes jollain tasolla tuoreimpaan firmwareen, suosittelen ottamaan yhteyttä Telewellin tuotetukeen ja kysymään vinkkejä sieltä.

    Se, että huoneistoon tulee esim. kaapeliyhteytenä DNA Welho ei vaikuta millään tavalla puhelinlinjaa pitkin tulevaan ADSL/VDSL -liittymään, vaikka liittymän toimittaisi eri operaattori.
    Morjensta,

    pahoittelen viiveesta vastineessa. Olen ollut reissussa.

    Sama ongelma kaikilla firmware versioilla mita olen laitteeseen asentanut. Randomina menee linja tukkoon. Talla viikolla on ollut taas helvatun hidas. Koetan saada Jumbosta Elisan liikkeesta modeemin lainaan ja kokeilla tulee silla naita vastaavia ongelmia.
    Käyttäjätaso 1
    Minulla oli samankaltaisia ongelmia n. vuosi sitten. Kotiverkko ok, adsl-kättely ok eikä virheitä linjalla. Välillä vaan nopeus tipahti alas ja pingit olivat surkeat. Testailin pingillä ulkopuolelta ja suurin osa paketeista putosi matkalle vaikka itse adsl-yhteys toimi moitteetta.

    En tiedä vieläkään missä vika oli, mutta käsittääkseni jossain ip-reititysten tasolla Elisan keskuksen jälkeen. Yhteydenotot Elisaan olivat melko turhauttavia, lopulta pinna paloi aina uudelleen esitettyihin tyhmiin kysymyksiin ja pääsin höyryjen päästelyn tuloksena jonkun oikeasti asioista ymmärtävän juttusille. Ilmeisesti jossain vaiheessa joku oikeasti uskoi vian olevan muualla kuin a) minun laitteissani b) minun ja keskuksen välisessä yhteydessä koska vika lopulta korjaantui kaikessa hiljaisuudessa.
    Tata mina juuri hieman epailen kanssa (olen ollut Soneralla aikoinaan duunissa kun ekat dsl keskukset tulivat kayttoon) ja harmittaa jo valmiiksi, etta joutuin kaymaan saman rumban lapi tuen kanssa.
    Huomenta,

    tanaan paasin testaamaan yhteytta kun olin kotona aamusta ja tukkoisuus huomattiin. Nopeus oli heikko kuten kuvasta nakyy.

    Kokeiluna otin virrat pois tuosta gw laitteesta ja pidin yli 10 sekunnin reset tauon. Laitteen kytkeytyessa takaisin verkkoon saimme lahes tayden nopeuden takaisin.

    Nyt sitten on mielessa se, etta onkohan tuossa Telewell laitteessa joku asetus pielessa mista johtuisi nama hidastumiset? Onko kellaan ollut vastaavaa?

    Markus

    IMG_2016-03-15 08:37:18.jpg
    Voi helvata! Ollaan takaisin jumituksessa... ei siihen kauan mennyt.

    Markus
    Käyttäjätaso 7
    Kunniamerkki +3
    Kyselin tuossa jo aiemmin modeemin kättelynopeudesta (Linja-arvo - vastaanotto / lähetys) hidastumisen aikana. Eli tippuuko modeemin kättelynopeus yhteyden hidastumisen aikana vai säilyykö se ennallaan?

    Kurkkaa modeemin xDSL -asetuksista, onko sinulla kaikki modulaatiot ja profiilit käytössä ja kumpaa puhelinlinjaparia modeemi käyttää?

    Itselläni kaikki modulaatiot ja profiilit käytössä ja sisempi linjapari. Modeemi kättelee täydellä 50/10Mbit/s nopeudella joka on myös sopimuksen teoreettinen maksiminopeus.
    Käyttäjätaso 2
    Nyt olisi kyllä hyvä päästä testaamaan se toinen modeemi ja mielellään myös toinen puhelinjohto. Sittenhän tiedetään, onko vika modeemissa vai ei :) Lisäksi jos suinkin mahdollista, voisit seurailla kättelynopeutta DJ_Godin kirjoittaman mukaan.

    Tarkempaan selvitykseen tämä kyllä menee, mikäli toinen modeemi ei muuta tilannetta.
    Itse asun Oulussa ja tulee Elisa Viihteen kanssa 100/10 netti mutta useita kertoja päivässä hidastuu järjettömästi ( http://www.speedtest.net/result/5173520560.png )

    Modeemina on liittymän kanssa teiltä ostettu zyxelin purkki.
    Käyttäjätaso 7
    Kunniamerkki +3
    markusraipio kirjoitti:
    Voi helvata! Ollaan takaisin jumituksessa... ei siihen kauan mennyt.

    Markus

    Laitoin sulle yksityisviestillä Jumbon Elisa -liikkeen myyjän sähköpostin. Pistä hänelle viestiä ja hän varaa sinulle lainamodeemin.
    Käyttäjätaso 7
    Kunniamerkki +3
    Voi helvata! Ollaan takaisin jumituksessa... ei siihen kauan mennyt.

    Markus



    Pääsitkö jo testaamaan toista modeemia ja onko sillä ilmennyt näitä ongelmia?

    Osallistu keskusteluun