Vastattu

Puuttuva Internet-yhteys/Kohteella ei ole kelvollista IP-määritystä

  • 14 helmikuu 2013
  • 16 kommenttia
  • 62692 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 5 kommenttia
Pari kuukautta vanha kannettavani lakkasi yhtäkkiä muodostamasta internet-yhteyttä (ADSL) niin langallisena kuin langattomana. Kone ilmoittaa syyksi "Kohteella WLAN ei ole kelvollista IP-määritystä" sekä "Kohteella Ethernet ei ole kelvollista IP-määritystä". Yhteys toimii samoilla piuhoilla kokeiltuna toisella koneella niin kyseisellä modeemilla kuin toisellakin modeemilla.

Ennen kuin alan kutsua huoltomiestä paikalle olisin tiedustellut, onko poissuljettua, että vika olisi modeemissa eli pitääkö syytä lähteä etsimään koneesta?
icon

Vastauksen tähän kysymykseen jakoi Rinsku 8 joulukuu 2016, 08:09

Windows 10 -käyttöjärjestelmiin tulleen päivityksen myötä tämäkin vanhempi keskustelu on saanut jälleen paljon huomiota. Kyseinen Windows-päivitys voi aiheuttaa toimimattomuutta internetyhteyksissä. Käytännössä tietokone ilmoittaa tässä tapauksessa rajattu/tunnistetaan yhteyttä muttei lähde toimimaan, vaikka linja olisikin ok.

Yhtenä korjauskeinona on poistaa Windows 10:ssa nopeakäynnistystoiminto (fast startup) virranhallinta-asetuksista, joka onnistuu seuraavasti:

  1. Ohjauspaneeli
  2. Virranhallinta-asetukset
  3. Valitse virtapainikkeiden toiminnot
  4. Klikkaa: Ei käytössä olevien asetuksien muuttaminen
  5. Ota täppä pois kohdasta "Ota käyttöön nopea käynnistys"
  6. Käynnistä tietokone uudelleen


Mikäli yllä oleva ohje ei auta ongelmaan, niin voit pyytää lisäapua Elisan Omaguruilta: https://elisa.fi/omaguru/

Lisää keskustelua aiheesta löydät myös tästä keskusteluketjusta: https://palsta.elisa.fi/laajakaistaliittymat-10/internetyhteys-ei-toimi-windows-10-paivityksen-jalkeen-503817
Katso alkuperäinen viesti

16 kommenttia

Käyttäjätaso 5
ahk kirjoitti:

Yhteys toimii samoilla piuhoilla kokeiltuna toisella koneella niin kyseisellä modeemilla kuin toisellakin modeemilla.


Jos nyt ihan oikein ymmärsin tuon, niin ei kyllä mitään huoltomiestä kannata kutsua.

1) Yhteys toimii toisella koneella, kun sama modeemi ja piuha kyseessä

2) Toisella modeemilla kokeiltuna, toinen tietokone toimii normaalisti, mutta tämä sinun ei, joka ei saa ip-osoitteita?

Tuo kertoo sen, että hyvin todennäköisesti ongelma on tuo sinun tietokoneesi, koska linja toimii hienosti toisella koneella ja kahdella eri modeemillakin ihan moitteetta. Tällöin ainoa tekijä, joka estää netin toiminnan on tuo sinun oma tietokoneesi ja varmaankin sen asetukset tai verkkokortti.

Testasitko jo, että toimiiko tuo tietokoneesi tuossa toisessa mainitsemassasi modeemissa?

Tuossa nyt ensimmäisenä tulee mieleen, että ethän ole laittanut tietokoneelle mitään kiinteää IP-osoitetta tai tehnyt verkkokortin ajureille muutoksia?
Kone ei toimi toisessakaan modeemissa.

Lisäykseksi vielä ensimmäiseen viestiini, että kone ilmoittaa internet-yhteyden olevan rajoitettu.

En ole laittanut kiinteää IP-osoitetta, kun en edes tiedä, mitä kautta moisen voi lisätä/muuttaa. Verkkokortin ajurin osalta tilanne on sama eli tietämättömyyteni on estänyt minua tekemästä moisia muutoksia. Kun sain koneen, internet-yhteyden muodostaminen toimi ensimmäisellä kerralla ilman sen kummempia ylimääräisiä toimenpiteitä.

IP-osoitteesta sen verran, että ilmeisesti internet-operaattori eli tässä tapauksessa Saunalahti tarvitsee koneeltani IP-osoitteen voidakseen muodostaa toimivan yhteyden koneeseeni? Jokaisessa koneessa on ilmeisesti kiinteä IP-osoite, mutta jos sitä ei tule koneelle laittaa, niin mistä ja miten koneelle määrittyy IP-osoite, jolla yhteys toimii? Pitääkö minun syöttää se vai tuleeko se jotenkin automaattisesti? 
Käyttäjätaso 7
Kunniamerkki +4
ahk kirjoitti:
Kone ei toimi toisessakaan modeemissa.

Lisäykseksi vielä ensimmäiseen viestiini, että kone ilmoittaa internet-yhteyden olevan rajoitettu.

En ole laittanut kiinteää IP-osoitetta, kun en edes tiedä, mitä kautta moisen voi lisätä/muuttaa. Verkkokortin ajurin osalta tilanne on sama eli tietämättömyyteni on estänyt minua tekemästä moisia muutoksia. Kun sain koneen, internet-yhteyden muodostaminen toimi ensimmäisellä kerralla ilman sen kummempia ylimääräisiä toimenpiteitä.

IP-osoitteesta sen verran, että ilmeisesti internet-operaattori eli tässä tapauksessa Saunalahti tarvitsee koneeltani IP-osoitteen voidakseen muodostaa toimivan yhteyden koneeseeni? Jokaisessa koneessa on ilmeisesti kiinteä IP-osoite, mutta jos sitä ei tule koneelle laittaa, niin mistä ja miten koneelle määrittyy IP-osoite, jolla yhteys toimii? Pitääkö minun syöttää se vai tuleeko se jotenkin automaattisesti? 

Kuten Raiveri mainitsi, niin ongelma on todennäköisesti siinä tietokoneessa. Kannattaa tarkistaa asetukset, mutta koska käyttöjärjestelmästä ei ole tietoa, niin tarkempia ohjeita on mahdoton antaa. Modeemin mallikin auttaisi asian ratkaisemisessa.

 

IP-osoitteen modeemi hakee yleensä automaattisesti operaattorilta ja modeemi käyttää annettua IP-osoitetta. Jos sinulla on modeemi NAT-tilassa se jakaa IP-osoitteen kodissa oleville laitteille.

 
Käyttöjärjestelmä on Windows 8 ja modeemina Saunalahden/Elisan wlan Kotiboksi.
En tiedä, liittyykö ollenkaan asiaan ja tähän ongelmaan, mutta kone ei muodosta yhteyttä ip-osoitteeseen http://192.168.100.1, joten en pääse katsomaan modeemin asetuksia. Toisella koneella se onnistuu ja se mitä ymmärsin, modeemin asetukset pitäisi olla ok.

Toinen juttu vielä: koneeni Autoconfiguration IPv4 Address on 169. -alkuinen. Joltain saitilta luin, että 169. -alkuinen ip.osoite ei pysty muodostamaan internet-yhteyttä. Onkohan tällä asialla mitään tekemistä ongelmani kanssa ja jos on, niin miten saan vaihdettua tämän ip-osoitteen? Koetin jo sitä Komentokehotteessa, mutta se ilmoittaa, ettei onnistu, koska media is disconnected.

Lainasin naapurin konetta, jossa on myös windows 8 ja siinä näyttäisi olevan verkkoasetukset samanlaiset kuin omassa koneessani ja se muodostaa yhteyden modeemini välityksellä moitteettomasti niin langallisesti kuin langattomasti.
Käyttäjätaso 7
Kunniamerkki +3
ahk kirjoitti:
En tiedä, liittyykö ollenkaan asiaan ja tähän ongelmaan, mutta kone ei muodosta yhteyttä ip-osoitteeseen http://192.168.100.1, joten en pääse katsomaan modeemin asetuksia. Toisella koneella se onnistuu ja se mitä ymmärsin, modeemin asetukset pitäisi olla ok.

Toinen juttu vielä: koneeni Autoconfiguration IPv4 Address on 169. -alkuinen. Joltain saitilta luin, että 169. -alkuinen ip.osoite ei pysty muodostamaan internet-yhteyttä. Onkohan tällä asialla mitään tekemistä ongelmani kanssa ja jos on, niin miten saan vaihdettua tämän ip-osoitteen? Koetin jo sitä Komentokehotteessa, mutta se ilmoittaa, ettei onnistu, koska media is disconnected.

Lainasin naapurin konetta, jossa on myös windows 8 ja siinä näyttäisi olevan verkkoasetukset samanlaiset kuin omassa koneessani ja se muodostaa yhteyden modeemini välityksellä moitteettomasti niin langallisesti kuin langattomasti.

Siinä se syy lienee. Tarkastapa koneesi verkkoasetuksista , että sinulla on IP-osoitteen ja DNS-osoitteiden haku automaatilla ja buuttaa tietokone. Toinen asia on tarkistaa laitehallinnasta , ettei verkkokortti (LAN tai WLAN) ole poissa käytöstä.
Voisit myös kokeilla kiinteitä asetuksia:

IP-osoite 192.168.100.50   (tuon viimeisen luvun 50 tilalla voi olla mikä luku tahansa modeemin sallimalla alueella.

Aliverkon peite 255.255.255.0

DNS1 193.229.0.40  (Elisan DNS)

DNS2  193.229.0.42 (Elisan toinen DNS)

Yhdyskäytävä 192.168.100.1

Minullakin on yhdellä vanhemmalla läppärillä Windows8:n automaattisilla asetuksilla ollut  välillä vastaavia ongelmia, jolloin nämä kiinteät asetukset ovat auttaneet.
Miten saan buutattua koneen ja mitä buuttausessa käytännössä tapahtuu?

Tyhmänä joudun myös kysymään, mihin syötän nuo kiinteät asetukset?

Kiitos, että jaksatte nähdä vaivaa ongelmani ratkaisemiseksi.
Osasin kuin osasinkin syöttää nuo kiinteät asetukset ja niinhän yhteys palasi, ainakin langaton. Suurkiitokset avustanne ja toivottavasti ongelma on pysyvästi takanapäin! Voinkohan/tulisikohan jossain vaiheessa muuttaa ip-osoitteen haku taas automaattiseksi?
Käyttäjätaso 7
Kunniamerkki +3
ahk kirjoitti:
Osasin kuin osasinkin syöttää nuo kiinteät asetukset ja niinhän yhteys palasi, ainakin langaton. Suurkiitokset avustanne ja toivottavasti ongelma on pysyvästi takanapäin! Voinkohan/tulisikohan jossain vaiheessa muuttaa ip-osoitteen haku taas automaattiseksi?

Juu toki voit ainakin kokeilla. Sittenpähän näkee toimiiko. Ja verkkoasetusten muutoksen jälkeen aina joko koneen uudelleenkäynnistys tai terminaali-ikkunassa IP-osoitteen uudistus ( ensin ipconfig/release ja sitten ipconfig/renew).
Itselläni ne automaattiset ovat useimmiiten toimineet, mutta ongelmatilanteessa kiinteät ovat sitten auttaneet.

Joten, ei niiden automaattisten asetusten laittaminen suurta ongelmaa aiheuta ja voithan taas laittaa uudelleen kiinteät, jos ongelmia tulee.
Minulla on tämä sama ongelma windows 7:n kanssa. Ei auta tuo käsin määritteleminen sen paremmin kuin mikään muukaan. Välillä netti toimii, useimmiten ei. Samaa verkkoa käytetään toisella koneella, kokeiltu myös kolmannella ja toimii. Myös kolmella puhelimella verkko on testattu toimivaksi. Toimimattomalla tietokoneella pääsee wlania käyttäen nettiin, jos asettaa puhelimen tukiasemaksi. Ainoa ongelma tulee siis, kun tuolla nimenomaisella koneella yrittää yhteyttä Saunalahden boksin kautta. Mitä tuon kanssa tekee? Ilmeisesti pitää ainakin vaihtaa palveluntarjoajaa, kunhan sopimus päättyy.
Ai niin, lisään vielä tuohon omaan viestiini, että on kokeiltu kahdella wlan-kortilla, joista toinen on usb-väylässä ja toinen pci-e-paikassa. Kummallakin on sama ongelma.
Käyttäjätaso 7
Kunniamerkki
Windows 10 -käyttöjärjestelmiin tulleen päivityksen myötä tämäkin vanhempi keskustelu on saanut jälleen paljon huomiota. Kyseinen Windows-päivitys voi aiheuttaa toimimattomuutta internetyhteyksissä. Käytännössä tietokone ilmoittaa tässä tapauksessa rajattu/tunnistetaan yhteyttä muttei lähde toimimaan, vaikka linja olisikin ok.

Yhtenä korjauskeinona on poistaa Windows 10:ssa nopeakäynnistystoiminto (fast startup) virranhallinta-asetuksista, joka onnistuu seuraavasti:

  1. Ohjauspaneeli
  2. Virranhallinta-asetukset
  3. Valitse virtapainikkeiden toiminnot
  4. Klikkaa: Ei käytössä olevien asetuksien muuttaminen
  5. Ota täppä pois kohdasta "Ota käyttöön nopea käynnistys"
  6. Käynnistä tietokone uudelleen


Mikäli yllä oleva ohje ei auta ongelmaan, niin voit pyytää lisäapua Elisan Omaguruilta: https://elisa.fi/omaguru/

Lisää keskustelua aiheesta löydät myös tästä keskusteluketjusta: https://palsta.elisa.fi/laajakaistaliittymat-10/internetyhteys-ei-toimi-windows-10-paivityksen-jalkeen-503817
Käyttäjätaso 3
Itsellä oli eilen viimeksi samanlainen Keissi.Vikapalvelun kanssa asia hoitui.Jonotusta vain vikapalveluun 45 min.Varsinaista vikaa ei löydetty.Kuiten vikapalvelusta pakottamalla saatiin yhteys toimimaan.Itsellä ollut muutama samanlainen häiriö tilanne tämän syksyn aikana, mitään varsinaista vikaa ei olla kertaakaan löydetty.Yhteys vain jostain kumman syystä tosiaan hukkaan tuon ip-osoitteen satunnaisesti.Itsellä kuituyhteys Tampere Takahuhti 100/10 yhteys Elisa Viihteen kyljessä
Itsellä oli eilen viimeksi samanlainen Keissi.Vikapalvelun kanssa asia hoitui.Jonotusta vain vikapalveluun 45 min.Varsinaista vikaa ei löydetty.Kuiten vikapalvelusta pakottamalla saatiin yhteys toimimaan.Itsellä ollut muutama samanlainen häiriö tilanne tämän syksyn aikana, mitään varsinaista vikaa ei olla kertaakaan löydetty.Yhteys vain jostain kumman syystä tosiaan hukkaan tuon ip-osoitteen satunnaisesti.Itsellä kuituyhteys Tampere Takahuhti 100/10 yhteys Elisa Viihteen kyljessä

Jaa vai riitti 45 min?? Onneksi olkoon, tätä odotusta on harjoiteltu viikoittain 1.5h per kerta kun pitää jatkuvasti olla soittelemassa. Miten elisa vielä on pystyssä kun eivät pääkaupunkiseudulle saa yhtä laajakaistaliittymää toimimaan edes sitä 7pv putkeen kaatumatta...?

Osallistu keskusteluun