Huawei E3372 kokemuksia?


Käyttäjätaso 2
Huawein uutuustikku näyttää tulleen saataville myös Saunalahdella ja DNA:lle. Näyttää olevan CAT4-luokan laite, kuten E3276, mutta sisältää uudemman piirisarjan. Kiinnostaisi onko virrankulutukseen saatu muutoksia. Dovado lupaa reitittimilleen tukea tälle tikulle lokakuun aikana, joten olisikohan aika päivittää E392 tuoreempaan.

232 kommenttia

Käyttäjätaso 6
Kunniamerkki +3
Itselläni ei kyllä ko. laitteesta mitään kokemusta löydy. Mites muut palstalaiset? 🙂
Käyttäjätaso 7
Kunniamerkki
Virta/teho/what-ever-ongelma tuntuisi ainakin olevan hallinnassa, eli tikku toimii selvästi paremmin kuin E3276. Edeltäjä ei esim. toiminut juuri ollenkaan 5m aktiivi-kaapelilla, mutta tämä toimii.

Herkkyydeltään erittäin hyvä, mutta tuo näyttäisi riippuvan firmiksestäkin. Tikku oli alunperin HiLink (dna), mutta HL-kokeilu kesti noin 5 minuuttia, koska toimi aivan oudosti. Normitikku-firmiksistä ekana kokeilussa oli joku polski-versio, joka ei myöskään toiminut kovin hyvin. Megafonin firmis (21.286.03.01.209) vaikuttaa erittäin lupaavalta. HiLink-ominaisuuden saa pois tuttuun tyyliin switchProjectMode-kikalla ja ainakin uudemmilla ajureilla PC Ui -portti tunnistui heti oikein, jolloin normi-firmiksen saa asennettua.

Lisääntynyt herkkyys ei kuitenkaan vaikuta heikentävästi häiriön/kohinanpoisto-ominaisuuksiin, vaan nekin ovat erittäin hyvät.

Oikeastaan ainoa outous on PC UI -portin käyttäytyminen. Tikulta on välillä hankalaa saada vastausta at-komentoihin, eli esim. parasta signaalikomentoa (AT^CERSSI?) joutuu välillä toistamaan useamman kerran ennen vastauksen saamista. Ongelmat saattaa tosin osittain johtua käytetyn monitorointi-softan (E353Monitori) puskurinluvusta. 

Monitoroidessa tikku tulostaa taas uutta HCSQ-litaniaa, joka ilmeisesti yrittää kertoa signaalista jotain, mutta arvoista on melko vaikea päätellä mitä. Eikä ole tullut paljon edes pohdittua, koska em. CERSSI? toimii, ja kertoo kaiken oleellisen. Myös LTERSRP-kysely toimii, mutta CERSSI on parempi.

Taajuuspakotukset toimii samoin kuin aiemmissakin Huawein tikuissa (ja E5776:ssa) SYSCFGEX-komennolla, 

Nämä huomiot muutaman kymmenen tunnin käytöllä ja dna:lta hommatulla tikulla. Sauniksen versiosta ei hinnan takia mitään havaintoa...
Käyttäjätaso 2
Minä sain tänään oman ebayn kautta hankitun LMT-brändätyn tikkuni käyttöön ja näyttää olevan hieman herkempi kuin E392 (-70dBm vs -67dBm). Nopeuksissa ei eroa, kun entiselläkin tulee 50/25 liittymän maksimit. Tämän firmware on 22.286.03.00.17. Dovadon uusin firmware osaa kytkeä HiLinkin pois käytöstä.
Käyttäjätaso 7
Kunniamerkki
Tikun autona tulostaman ^HCSQ-litanian tulkkaus LTE-yhteydellä:

^HCSQ: LTE, rssi, rsrp, sinr, rsrq

arvo   min=0     askel    max             esim.
rssi   <-120     1 dBm     95 =>-26 dBm   65 = -56 - -57 dBm
rsrp   <-140     1 dBm     97 = -44 dBm   58 = -83 - -84 dBm
sinr   <-20      0.2 dB   251 = >30 dB    207 = 21.2 dB
rsrq   <-19.5    0.5 dB    34 = >-3 dB    29 = -5.5 dB

Kukin arvo näytetään asteikolla 0 - max positiivisena kok.lukuna, ja mitä suurempi luku sitä parempi ko. arvo on. 
KoTe60: Olen monta päivää taistellut asetusten kanssa että saisin port forwardin toimimaan reitittimessä jonka usbiin tuo kyseinen E3372 on lyöty kiinni. Ongelmana tuntuis olevan HiLink, joka tekee väkisin oman lähiverkon suoran WAN ip:n sijaan. Ainut mahdollisuus tuntuisi olevan HiLinkin poistaminen käytöstä.

Voisitko neuvoa yksityiskohtaisemmin tai laittaa linkkiä ohjeisiin kuinka tuon saisi pois? Homma kun ei itselleni niin tuttua ole ankä ole löytänyt luotettavaa ohjettakaan. Toimiiko itselläsi tikku vielä täysillä nopeuksilla vaikka HL on pois päältä?

Tikku siis DNA Huawei E3372.
Käyttäjätaso 7
Kunniamerkki
Loco84 kirjoitti:
KoTe60: Olen monta päivää taistellut asetusten kanssa että saisin port forwardin toimimaan reitittimessä jonka usbiin tuo kyseinen E3372 on lyöty kiinni. Ongelmana tuntuis olevan HiLink, joka tekee väkisin oman lähiverkon suoran WAN ip:n sijaan. Ainut mahdollisuus tuntuisi olevan HiLinkin poistaminen käytöstä.

Voisitko neuvoa yksityiskohtaisemmin tai laittaa linkkiä ohjeisiin kuinka tuon saisi pois? Homma kun ei itselleni niin tuttua ole ankä ole löytänyt luotettavaa ohjettakaan. Toimiiko itselläsi tikku vielä täysillä nopeuksilla vaikka HL on pois päältä?

Tikku siis DNA Huawei E3372.

Ainakin alkuperäinen HiLink-tikkuni toimi jotenkin oudosti, joten normi-tikuksi muuttaminen vain paransi toimintaa.

Muuntamisesta: Käytettävissä on Windows-kone, johon tikun voi tökätä?

Voisit ensialkuun kokeilla, löytyykö käyttämistäsi ajureista tarvittavat määritykset ko. tikun PC Ui -portille: avaa selaimella osoite: http://192.168.8.1/html/switchProjectMode.html , selain muistaakseni ilmoittaa virheilmoituksen, josta ei tarvitse välittää. Avaa Laitehallinta, ja tarkista, että Portit (COM ja LPT) -osioon on ilmaantunut Huawein PC Ui -interface. Tämä osoittaa, että ajurit ok, ja normi-firmiksen lataus onnistuu.

Jos em. ei löydy, ja sen sijaan näkyy keltaisella kolmiolla varustettuna jokin Huawei Mobile tms., on joko muokattava ajureiden suojausluetteloa (ewser2k) tai etsittävä toinen ajuripaketti.

Edellä ei ole vielä tehty mitään pysyvää muutosta, vaan tikku toimii irti-kiinni-operoinnin jälkeen normaalisti HiLinkkinä. 

Varsinaista muutosta varten on etsittävä jostain sopiva 21-alkuinen firmware. Aikaisemmin mainitsemani Megafonin firmis on ok, ja löytyy esim. 3ginfo.ru -sivustolta (kääntäjä hyvä apu). Lisäksi täytyy esim. jotakin online-laskuria käyttäen hommata tikun fläsh-koodi (saat myös minulta yv:llä ilmoittamalla tikun IMEI:n). 

Muutos tehdään ajamalla firmis-paketista löytyvä sovellus silloin, kun em. switchProjectMode "on päällä" eli se PC Ui -portti näkyy laitehallinnassa. Selain yms. ylimääräiset ohjelmat on syytä sulkea pois haitolta.

Huom: en ole edes yrittänyt ladata tikkuun mitään yhteysohjelmaa (dashboard), koska en sellaista koskaan käytä. Käsittääkseni ei pitäisi olla mitään estettä ladata jotakin Mobile Partneria tikulle, tai käyttää koneelle asennettua MP:tä. Tähän asti MP on työpöydältä käynnistettynä löytänyt koneeseen tökätyn Huawein tikun riippumatta siitä, mitä tikun sis. muistissa on.

Muunnos takaisin HiLink-tikuksi on tällä nimenomaisella tikulla hankalampaa kuin muilla HiLinkeillä, mutta siihenkin piti jo lääkkeet keksiä, kun hetken verran epäilin tehneeni tikusta "briketin"...

Lisää detaljia tarvittaessa...
KoTe60 kirjoitti:
Loco84 kirjoitti:
KoTe60: Olen monta päivää taistellut asetusten kanssa että saisin port forwardin toimimaan reitittimessä jonka usbiin tuo kyseinen E3372 on lyöty kiinni. Ongelmana tuntuis olevan HiLink, joka tekee väkisin oman lähiverkon suoran WAN ip:n sijaan. Ainut mahdollisuus tuntuisi olevan HiLinkin poistaminen käytöstä.

Voisitko neuvoa yksityiskohtaisemmin tai laittaa linkkiä ohjeisiin kuinka tuon saisi pois? Homma kun ei itselleni niin tuttua ole ankä ole löytänyt luotettavaa ohjettakaan. Toimiiko itselläsi tikku vielä täysillä nopeuksilla vaikka HL on pois päältä?

Tikku siis DNA Huawei E3372.

Ainakin alkuperäinen HiLink-tikkuni toimi jotenkin oudosti, joten normi-tikuksi muuttaminen vain paransi toimintaa.

Muuntamisesta: Käytettävissä on Windows-kone, johon tikun voi tökätä?

Voisit ensialkuun kokeilla, löytyykö käyttämistäsi ajureista tarvittavat määritykset ko. tikun PC Ui -portille: avaa selaimella osoite: http://192.168.8.1/html/switchProjectMode.html , selain muistaakseni ilmoittaa virheilmoituksen, josta ei tarvitse välittää. Avaa Laitehallinta, ja tarkista, että Portit (COM ja LPT) -osioon on ilmaantunut Huawein PC Ui -interface. Tämä osoittaa, että ajurit ok, ja normi-firmiksen lataus onnistuu.

Jos em. ei löydy, ja sen sijaan näkyy keltaisella kolmiolla varustettuna jokin Huawei Mobile tms., on joko muokattava ajureiden suojausluetteloa (ewser2k) tai etsittävä toinen ajuripaketti.

Edellä ei ole vielä tehty mitään pysyvää muutosta, vaan tikku toimii irti-kiinni-operoinnin jälkeen normaalisti HiLinkkinä. 

Varsinaista muutosta varten on etsittävä jostain sopiva 21-alkuinen firmware. Aikaisemmin mainitsemani Megafonin firmis on ok, ja löytyy esim. 3ginfo.ru -sivustolta (kääntäjä hyvä apu). Lisäksi täytyy esim. jotakin online-laskuria käyttäen hommata tikun fläsh-koodi (saat myös minulta yv:llä ilmoittamalla tikun IMEI:n). 

Muutos tehdään ajamalla firmis-paketista löytyvä sovellus silloin, kun em. switchProjectMode "on päällä" eli se PC Ui -portti näkyy laitehallinnassa. Selain yms. ylimääräiset ohjelmat on syytä sulkea pois haitolta.

Huom: en ole edes yrittänyt ladata tikkuun mitään yhteysohjelmaa (dashboard), koska en sellaista koskaan käytä. Käsittääkseni ei pitäisi olla mitään estettä ladata jotakin Mobile Partneria tikulle, tai käyttää koneelle asennettua MP:tä. Tähän asti MP on työpöydältä käynnistettynä löytänyt koneeseen tökätyn Huawein tikun riippumatta siitä, mitä tikun sis. muistissa on.

Muunnos takaisin HiLink-tikuksi on tällä nimenomaisella tikulla hankalampaa kuin muilla HiLinkeillä, mutta siihenkin piti jo lääkkeet keksiä, kun hetken verran epäilin tehneeni tikusta "briketin"...

Lisää detaljia tarvittaessa...

Kiitos vastauksesta, arvostan kun joku auttaa.

Luulen löytäneeni oikean firmiksen ja flash koodin. Mutta, kun rupesin hommaa tekemään, pysähtyi se heti ensimmäiseen steppiin. Kun avaan selaimella osoitetta  http://192.168.8.1/html/switchProjectMode.html, selain ohjautuu suoraan takaisin http://192.168.8.1/html/home.html eikä mitään tapahdu. Luin jostakin että muillakin oli ollut samanlaisia ongelmia, joten koitin poistaa yhteyden käytöstä asetuksista ja luoda uuden profiilin, mutta ei auttanut.  Oletko törmännyt samaan?
Käyttäjätaso 7
Kunniamerkki
Loco84 kirjoitti:
...Luulen löytäneeni oikean firmiksen ja flash koodin. Mutta, kun rupesin hommaa tekemään, pysähtyi se heti ensimmäiseen steppiin. Kun avaan selaimella osoitetta  http://192.168.8.1/html/switchProjectMode.html, selain ohjautuu suoraan takaisin http://192.168.8.1/html/home.html eikä mitään tapahdu. Luin jostakin että muillakin oli ollut samanlaisia ongelmia, joten koitin poistaa yhteyden käytöstä asetuksista ja luoda uuden profiilin, mutta ei auttanut.  Oletko törmännyt samaan?

Olen. Mikä sen HiLink-firmiksen versionro on?
KoTe60 kirjoitti:

Olen. Mikä sen HiLink-firmiksen versionro on?

Ohjelmistoversio: 22.286.03.00.182
Käyttäjätaso 7
Kunniamerkki
Loco84 kirjoitti:
KoTe60 kirjoitti:

Olen. Mikä sen HiLink-firmiksen versionro on?

Ohjelmistoversio: 22.286.03.00.182

Törmäsin samaan ongelmaan universaalilla 03-versiolla. Jäi hämärä mielikuva, että HiLink-tikussani oli alunperin 01-versio, ja sillä toimi suoraan tuo switchProjectMode-kikka.

Rankempi portinavauskeino on hieman yllättävä: käynnistetään Telenorin E3276-HiLink-tikun WebUI-päivitys 12.005.01.02.422, joka avaa portin "verkkokortin" kautta. Ohjelman toiminta päättyy virheilmoitukseen, mutta samalla kuitenkin Laitehallinnasta voi todeta, että tikun PC UI -portti on auki, ja toisen firmiksen syöttäminen onnistuu. Testaan vielä, ettei tuon ajo aiheuta mitään peruuttamatonta, koska jos koneella ei ole tarvittavaa ajuritukea, saattaa tulla ongelmia. Ajuriversio 5.01.10:llä tuo tikku ainakin toiselle ns. puhtaalle koneelle asentui PC UI -portin osalta samalla pid/vid-tunnuksella normitikkuna, mutta kokeilen vielä tuolla koneella myös HiLink-tikun "käsittelyn". 
Käyttäjätaso 7
Kunniamerkki
Testaan vielä, ettei tuon ajo aiheuta mitään peruuttamatonta, koska jos koneella ei ole tarvittavaa ajuritukea, saattaa tulla ongelmia. Ajuriversio 5.01.10:llä tuo tikku ainakin toiselle ns. puhtaalle koneelle asentui PC UI -portin osalta samalla pid/vid-tunnuksella normitikkuna, mutta kokeilen vielä tuolla koneella myös HiLink-tikun "käsittelyn". 

Tikku jää tuon WebUI-päivityksen ajolla ns. portti-moodiin, eli alkuperäinen HiLink-ominaisuus on (ilmeisesti) lopullisesti mennyttä. Mainitulla 5-version ajurilla tikulta tunnistuu vain portit myös uudelleen tökättynä, joten operointi jatkuu uuden firmiksen latauksella tikulle.

Jos myöhemmin haluaa HiLink-ominaisuuden takaisin, tapahtuu ladatun HiLink-firmwaren asennus ensin (portit on normitikulla ok valmiiksi). WeBUI:n latausta varten täytyy portti avata tuolla em. E3276:n WebUI-kikalla, ja sen jälkeen ajetaan sisään varsinainen WebUI-päivitys. Em. rus-sivustolta löytyy 16.100.05-version päivitysohjelma. Suomen kieltä ei kielivalinnoissa näyttänyt olevan, joten silloin täytyy tulla toimeen 2. kotimaisella (engl.).

Aika mielenkiintoinen värkki. Onkohan tuo switchProjectMode-systeemin pilaaminen tehty ihan tarkoituksella, ettei näitä tikkuja muunneltaisi vai mikä h_tin idea tuossa on?
Jes, sain lopulta itsekkin tuon pakotettua tikun normal moodiin.

Yksi ongelma tuossakin tuli mun tikulla. E3276:n WebUI-kikalla portit avautui nätisti, mutta kun yritin sen perään ladata tuota varsinaista Megafonin softaa, tuli virheilmoitus:

Capture.PNG

Aikani kikkaultuani sain tuon kierrettyä niin että latasin E3276 WebUI:n perään tuon 16.100.05. Portit jäi kuitenkin edelleen auki kunhan ei nypännyt tikkua pois koneesta. Siihen perään kun latasi Megafonin, niin meni läpi. Eli mulla tarvitsi siis kolme softalautausta tikkua koneesta irrottamatta että sai HiLinkistä normaalimoodiin.

Kiitos paljon avusta!
Käyttäjätaso 7
Kunniamerkki
Minkä Megafonin softan (tarkoittanet dashboardia eli tikun sis. yhteysohjelmaa) latasit?

"Mualimalta" näyttää löytyvän Mobile Partnerista versio 23.015.jotain (UTPS23.015.xx.xx.xxx), joka ilmeisesti on tarkoitettu näille uudemmille tikuille. Lataamassani versiossa oli mukana 5.01.06-ajuripaketti. Sen verran kokeilin, että totesin olevan aika hidas käynnistymään, ja lisämausteena aikaisempiin versioihin wifi-hot-spot-hallinta ja jokin Huawein cloud-palvelu (toimineeko, en tuota klikkaillut). Taajuuspakotusta ei tuosta versiosta löytynyt, ja diagnostiikan signaaliarvot minimaaliset, mutta viimemainittuihin voi tuttuun tapaan vaikuttaa DiagnosisPlugin config-tiedostoa muokkaamalla.

Ja tietty mukana runsaasti mainoksia, mutta tällä kertaa vain Huawein omia tuherruksia...

Wwan-yhteydellä tuli tuon tikun kanssa eteen outo juttu: Yhdellä koneella (w7) tikku ei suostu millään menemään Sauniksen simmillä sen paremmin 3G- kuin LTE-verkkoonkaan eli rekkautuminen epäonnistuu. Samalla koneella tikku toimii normaalin liukkaasti sekä Soneran että DNA:n simmeillä verkossa kuin verkossa. Muilla kahdella koneella (w7, w81) tikku toimii normaalisti myös Sauniksen simmillä. Kaikissa koneissa samat ajurit asennettuna, eikä mitään eroa asennuksesta ole löytynyt. Yksi hämmentävimmistä tapauksista 5,5 vuotisen mobiilihistoriani aikana.
Täällä yksi kyseisen tikun epäonninen omistaja. Äärimmäisen ärsyttävä tuo HiLink kun pomppii kokoajan silmille ja bugittaa (mm. ollessa yhdistettynä UUDELLEENOHJAA halutulta sivulta tuonne HiLink sivulle.). 

Eikä mm. toimi esim. Tomato-firmwarella varustetussa Linksyssin reitittimessä muiden nettitikkujen kyllä toimiessa.

Mitään en nettitikuista ja firmwarejen uudelleenasennuksista ymmärrä, mutta sain tyyliin näkymään tuonne laitehallintaan COM & LPT porttien alle pari lisäporttia (eli temppuillen sain sen switchprojectmoden toimimaan?), mutta siinä ollaankin jumissa. 

Mitään megafonin firmistä en löydä, saati sitten ohjelmaa millä sen saa flashattyä :smileyangry:

Eli jos joku viitsisi avustaa tämän kanssa ennen kuin heitän koko tikun ikkunasta niin olisin hyvinkin kiitollinen.

E: Löysin jonkun megafonifirmiksen (Huawei_E3372s-153_Firmware_21.286.03.01.209_Megafon_Russia_3Ginfo.ru.7z), joka näyttää samalta kuin ylhäällä oleva kuva. Mutta ei onnistu, tällänen lopputulos.

virhekoodi
Käyttäjätaso 7
Kunniamerkki
Ei hajuakaan, miksi se pukkaa tuota virhekoodi-13:a. Muistan sen jollain tikulla säheltäessäni nähneeni, mutta ei muistikuvaa sen paremmin ko. tilanteesta. Tällä tikulla nyt jo lähes 10 kertaa tuo edessuntakas-vaihto-operaatio tehtynä, eikä tuota virheilmoa vielä ole "löytynyt". Saiskos tarkan selostuksen operaatiosta tikun tökkäyksineen/irrotuksineen vaihe vaiheelta, mikä johtaa tuohon virheilmoitukseen.

Kuten tuossa aikaisemmassa viestissä totesin, niin Sauniksen simmi (roamaava vielä) aiheutti yhdellä koneella outoja ongelmia. Saattaahan tuo aiheuttaa ongelmia myös latausvaiheessa, joten voisi kokeilla ilman simmiä. Edelleen ajuriversio voi aiheuttaa jotain, joten voi kokeilla myös asentaa ensin 5.xx-ajurit (löytyvät oheisesta paketista) tupla-bootti-tavalla, ja sen jälkeen operoida tikun kanssa.

Tässä on paketissa työkalut ja jonkinlainen ohje tikun käsittelyyn: E3372_tools
E: Sain tappelun jälkeä asennettua tuon 21. alkuisen firmiksen. Nyt ärsyttää vähemmän kun ei käy enää näin.

Mitä h*lvettiä tän kanssa oikein oli alunperin ajateltu. _JOKA_ sivu uudelleenohjasi tuonne mokkulankonffaus sivulle jos sen kautta ei oltu yhdistetty internettiin. Tuo Windows 8 tapa (laita kiinni ja unohda) on paljon parempi. Sitten painimaan reitittimen kanssa :)

Capture.PNG

Kiitoksia kattavasta tiedostopaketista. Ajattelin jo että jos nyt jo onnistuisi, mutta ajurithan siellä kiukuttelevat. Kaksi keltaista kolmiota kummittelee vaikka mitä tekisin, tai seuraten tuota ohjettasi pilkulleen.

huihai

Kun yritän käsin noita ajureita asentaa "Valitsen ajurin kansiosta" tavalla saan tälläisen virheilmoituksen. 

virhe

Tuon E3372s-153_Update_22.286.03.00.00.exe ohjelman ajaminen korvaa keltaiset kolmiot näillä:

portit

Mutta yritettäessä asentaa E3372Update_21.286.03.01.209.exe, kaatuu asennus tähän:

virhe

Ja tosiaan nyt tuo tikku ei edes HiLinkkiä koita pakottaa :smileyhuh:

Koitettu ilman simmiä, jos nyt simmin kanssa vielä yrittäisi..
Käyttäjätaso 7
Kunniamerkki
k1sul1 kirjoitti:
E: Sain tappelun jälkeä asennettua tuon 21. alkuisen firmiksen. ...

Miten sait tuon asennuksen onnistumaan? Olisi hyötytietoa muillekin, jotka vastaavaan törmäävät.
Eli sählättyäni ensin tuon tikun ihan sekasin luettuani tätä ketjua eilen, asensin tuon englannin kielisen HiLink-firmwaren takaisin paketista löytyvällä Update_WEBUI_16.100.05.00.03_Hilink_V7R2_9x25_CPIO.exeUpdate_WEBUI_12.005.01.02.422.exe (oletettavasti ensimmäinen, mutta jompikumpi), jonka jälkeen avasin nuo portit E3372s-153_Update_22.286.03.00.00.exellä. 

Kun ne portit näkyy laitehallinnassa, sain tuota E3372Update_21.286.03.01.209.exeä jopa edistymään asennuksessa, ja se kysyi jotain salasanaa. Päättelin että se salasana on tuo FLASH CODE jonka sain tältä sivulta (http://www.modemunlock.com/huawei-algo-check/) seuraamalla ohjeita ja ilmeisesti se olikin. 

Nyt toimii ainakin Windowsissa natiivisti ilman erillisiä ohjelmia tosiaan, edelleen painitaan tomato-firmwaren kanssa.

E: Eikä painita enää, nyt toimii reitittimessä. Default-asetuksilla lähti toimimaan, HiLink-syövän kanssa ei mitenkään.
k1sul1 kirjoitti:
Eli sählättyäni ensin tuon tikun ihan sekasin luettuani tätä ketjua eilen, asensin tuon englannin kielisen HiLink-firmwaren takaisin paketista löytyvällä Update_WEBUI_16.100.05.00.03_Hilink_V7R2_9x25_CPIO.exeUpdate_WEBUI_12.005.01.02.422.exe (oletettavasti ensimmäinen, mutta jompikumpi), jonka jälkeen avasin nuo portit E3372s-153_Update_22.286.03.00.00.exellä. 

Kun ne portit näkyy laitehallinnassa, sain tuota E3372Update_21.286.03.01.209.exeä jopa edistymään asennuksessa, ja se kysyi jotain salasanaa. Päättelin että se salasana on tuo FLASH CODE jonka sain tältä sivulta (http://www.modemunlock.com/huawei-algo-check/) seuraamalla ohjeita ja ilmeisesti se olikin. 

Nyt toimii ainakin Windowsissa natiivisti ilman erillisiä ohjelmia tosiaan, edelleen painitaan tomato-firmwaren kanssa.

E: Eikä painita enää, nyt toimii reitittimessä. Default-asetuksilla lähti toimimaan, HiLink-syövän kanssa ei mitenkään.

Olen ollut matkoilla, niin ei ole päässyt tänne päivittelemään tietoja. Mutta suurinpiirtein näin sain itsekkin tuon HiLinkin katoamaan ikuisiksi ajoiksi. Luulisin että taikasana on tässä tuon universaalin Hi-Link firmiksen asennuksen läpivienti ensin ennenkuin tuon E3372Update_21.286.03.01.209.exe saa ajettua. Muuten pomppaa virhekoodi 13 silmille. Ehkä syy on alkuperäisessä DNA:n käyttämässä ajuriversiossa...

Eli itse tein näin (DNA:lta ostettu E3372 Hilink tikku):

1. HUAWEI_Driver_5.01.10.00 (kun tikku irti koneesta)

2. Update_WEBUI_12.005.01.02.422 (-> PC UI portit näkyviin)

3. Update_WEBUI_16.100.05.00.03_Hilink_V7R2_9x25_CPIO (-> universaali HiLink dashboard sisään)

4. E3372Update_21.286.03.01.209 (itse tosin käytin tuota Huawei_E3372s-153_Firmware_21.286.03.01.209_Megafon_Russia_3Ginfo.ru.7z firmistä)

4.1 Asennusohjelma kysyy flash koodia, generoi se esim ylläolevalla nettigeneraattorilla.

5. UTPS23.015.02.01.910_MAC23.015.02.01.910
Moinen DNA E3372 tännekin eksyi. Ekaksi lykkäsin tuon Asus RT-N56u:n(Padavanin uusimmalla firmwarella). No eihän se toiminut, en muista mitä ilmoitti. No sitten löysin tämän aiheen ja kokeilin tuota SwitchModea ja eihän se toiminut. Meni vaan aloitussivulle.

No sitten päädyin kokeilemaan E3372s-153_Update_22.286.03.00.00.exe:ä ja sehän kysyi tuota Flash codea ja syötin sen sille. Yllätyksekseni tuo päivitys meni läpi. No putkeen sitten pistin vielä Huawei_E3372s-153_Firmware_21.286.03.01.209_Megafon_Russia_3Ginfo.ru.7z:n ja se ei läpi mennytkään, antoi virheilmoituksen ja hukkui koko mokkula koneesta täysin.

No sitten ladattiin nuo Huawei_Driver_5.01.10.00:t ja ei mitään eloa mokkulassa. No päädyin sitten asentamaan tuon mun E392:n koneeseen Mobilepartnerin kera. Mietin siinä samalla mitä tuolle E3372:lle teen. Pistin sen sitten "vielä kerran" E392:n tilalle tietokoneeseen kiinni ja yllätys oli suuri kun mokkula tunnistui. Myös Hi-link on poissa. Mobilepartneriakin pystyy käyttämään tuon kanssa.

Ainoa ongelma on enää tuo Asus:in reititin, joka jää ip:tä odottamaan. Tuohon tuskin on mitään ratkaisua vielä.

Edit. No tuli sitten uudempia firmwareja ja webUI:ta kokeiltua. Hi-link tuli takaisin tikkuun Huawein versiona. Mutta sitten löytyi venäläiseltä foorumilta AT-käsky joka oli keskeneräinen AT^SETPORT="FF;10,12,16" oikea käsky on AT^SETPORT="FF;10,12,16,A1,A2" Tuolla saan Asusin ottamaan yhteyden, mutta se käy niin että selaimesta pitää vielä käydä pistämässä yhteys päälle kuten hi-linkilläkin. No parempi tuo kuin se ettei toimi lainkaan.

Edit2. No ei tarvinnut edes aamulla pistää hi-linkistä päälle yhteyttä vaan Asus teki yhteyden itse. Eli kaikki toimii nyt niin kuin pitääkin. Paitsi LTE-joka ei kata tänne asti, mutta DC:llä pääsee melkein maksimiin mitä vaan voi.
Onkohnan kyseistä E3372 mahdollista saada toimimaan android laitteiden kanssa mitenkään.

Parilla eri firmwarella testattu mutta ei kummallakaan toimi. Vanhempi E1552 Mokulla kyllä toimii ihan suoraa 
Harvoin olen nähnyt näin huolellsesti tehtyjä ohjeita, varsinkin KoTe60:n lähettämä "E3372_tools.zip" paketti. SUURkiitos!

Aloittelija kun olen, en löytänyt zipistä ohjetta siitä, miten oikein hoitaisin tämä viestissä 7 mainittu:

"Lisäksi täytyy esim. jotakin online-laskuria käyttäen hommata tikun fläsh-koodi (saat myös minulta yv:llä ilmoittamalla tikun IMEI:n)."

Jos yhtään auttaa, tilanteeni on tämä: Olen lauantaina 21.11. lähdössä tyttäreni luokse Tammisaareen, jossa hänellä pitäisi olla uusi Saunalahden 4G SIMmi. Minä aion tuoda Helsingistä DNA:n  E3372 tikun, josta olen valmiiksi poistanut DNA-lukituksen ja toivottavasti myös HiLink toiminnan. Tarviiko mun tehdä muuta kuin tikku (ilman SIMmiä) sisään omaan PC:hen ja sen jälkeen tuplaklikata zipistä purettua "E3372Update_21.286.03.01.209.exe" tiedostoa?

Omassa koneessa on Soneran E3276 (non-HiLink) sekä Mobile Broadband, jota harvoin käytän, koska pidän mieluummin tikun Dovado Tinyssa. Olen myös yrittänyt etsiä unlocking softaa E3276 tikulle, mutta lataussivut tuntuvat hiukan saastuneilta. Yksikin <http://tricksme.in/unlock-huawei-e3276/> yritti ekaksi tyrkyttää AVG:n mukaan saastunutta Media Player (tai muuta) softaa, ennen kuin olisi antanut ladata itse "Huawei  E3276 Firmware Patcher" ohjelmaa.

Oisko kellään vinkkejä luotettavammasta systeemistä?
Käyttäjätaso 6
Kunniamerkki +3
http://tools.texby.com/unlock-codes/huawei/

Tuossa on Fläsh koodin avausgeneraattori. Kirjoita imeikoodi ruutuun .
Kiitos MasaJussi linkistä. Se koodin tekeminen meni hyvin. Sen jälkeen tuli tosi Titanic. Teen mä mitä tahansa, niin hyvin käynnistynyt Update Wizard loppuu aina tähän: "Error Code:10, Find port failed!" Myös 12.005.01.02.422 PC UI:n portin avaus.

Olen yrittänyt Loco84:n viestin 20 koko ketjua, kuten myöskin KoTe60:n ohjeen temput. Laitehallinnasta ei näy missään jlkeäkään koko E3372:sta. 5.01.10.00 ajureiden poisto/lisäys tuo esiin Windows Security kyselyn johon vastaan "Install this driver software anyway".

Minulla ei ole SIM-korttia sisällä. Pitäisikö? Täällä minulla on vain Soneran kortteja.
Käyttäjätaso 7
Kunniamerkki
Ponkatti kirjoitti:
...Laitehallinnasta ei näy missään j(ä)lkeäkään koko E3372:sta. 5.01.10.00 ajureiden poisto/lisäys tuo esiin Windows Security kyselyn johon vastaan "Install this driver software anyway".

Minulla ei ole SIM-korttia sisällä. Pitäisikö? Täällä minulla on vain Soneran kortteja.

Jos tikku on vielä HiLink-tilassa, Laitehallinnassa pitäisi Verkkosovittimet-osiossa näkyä Remote ... sharing device -laite, eikä mitään muuta. Jos siellä ei näy edes tuota "jakorasia"-merkintää, niin silloin on jotain pahemmin pielessä.

Vaikka 5.01.10-ajuripaketissa on ihan virallisen oloiset Release Notesit (kirjoitusvirheineen kaikkineen), niin jostakin syystä Windows ei tunnista tekijää ja heittää herjaa. Pakko kuitata tuolla "anywaylla", kun muuten ei saa asennettua.

Operoinnin pitäisi onnistua myös ilman simmiä. Tai pitää taas sanoa, että ainakin tuon oman tikkuni pystyy "raatelemaan" oli simmi sisässä eli ei. Voihan sitä kokeilla myös Soneran simmillä, koska ei sillä ole mitään merkitystä, minkä simmin siihen tökkää. Alunperinkään tikkua EI ole mitenkään lukittu DNA:lle, vaan toimii HiLink-tikkuna kenen tahansa operaattorin simmillä.

Aikaisempaan E3276-kommenttiin: Siinäkin puhuttiin jostain "unlocking softa":sta. Ei Sonerakaan käsittääkseni ole lukinnut tikkujaan enää vuosikausiin. Jos Mobile Broadband "tunnustaa väriä", niin ei sillä ole merkitystä kuin ehkä sen verran, että yhteysprofiilin joutuu käsin syöttämään. Tikun sisässä olevaa Mobile Broadbandia ei kannata korvata millään muulla, koska ko. versio on kompaktein yhteysohjelman tekele ja vieläpä ilman turhia mainoksia. Firmwaren tikkuun voi vaihtaa ilman tuohon dashboardiin kajoamista.  

Osallistu keskusteluun