Vastattu

Netgem 7800 hidastuminen 7.10.2020 (Musta ruutu)

  • 7 lokakuu 2020
  • 6 kommenttia
  • 497 katselukerrat

Onko 7.10.2020 Elisa viihteeseen tehty jotain muutoksia joka mahdollisesti hidastaa Netgem 7800 digiboxin toimintaa?

Netgem 7800 boxi näyttää kanavaa vaihdettaessa ohjelman vasta parin sekunnin musta ruutu viiveen jälkeen. Aikaisemmin kanavien vaihto on ollut juohevaa, nyt tulee koko ajan fiilis että onkohan netti poikki kun vaihtaa kanavaa kyseisen parin sekunnin musta ruutu viiveen johdosta.

  • Boxi resetoitu
  • Käytetty virta pois
  • Tehty netille speed check, kunnossa
  • Boxi kiinni ethernetliitännällä, kunnossa

Viive esiintyy suurimmalla osalla kanavista,  Kanava 6 (kanavapaikka 510) kuitenkin näyttää edelleen latautuvan välittömästi !?

icon

Vastauksen tähän kysymykseen jakoi BK_viihde 8 lokakuu 2020, 09:24

@teck_geek oletko beta-ryhmäläinen? Betalaisilla puuttui multicastit vähän aikaa ja nyt kun ne palautettiin niin seurasi juuri kuvailemasi tilanne. 

Katso alkuperäinen viesti

6 kommenttia

Tekee saman N7950 digiboksilla. Vika ilmeni jo eilen 6.10 ja jatkuu edelleen. Kanavanvaihto kestää muutamia sekunteja , jolloin on musta ruutu. Ei pitäisi esiintyä Elisa Premiumilla mutta kun vaan esiintyy. Boksi resetoitu ja ja kanavat haettu uudestaan. Vika on ilmiselvästi Elisalla. Toivotaan pikaista korjausta asiaa. Boksi kiinni ethernetillä.

Käyttäjätaso 7
Kunniamerkki +1

Tekee saman N7950 digiboksilla. Vika ilmeni jo eilen 6.10 ja jatkuu edelleen. Kanavanvaihto kestää muutamia sekunteja , jolloin on musta ruutu. Ei pitäisi esiintyä Elisa Premiumilla mutta kun vaan esiintyy. Boksi resetoitu ja ja kanavat haettu uudestaan. Vika on ilmiselvästi Elisalla. Toivotaan pikaista korjausta asiaa. Boksi kiinni ethernetillä.

Minulla ainakin kanavanvaihto toimii normaalisti antenni kanavilla ja iptv kanavilla N7950 boksilla.

 

Käyttäjätaso 1

Ärsyttävä piirre, mutta sain sen nopeammaksi kun kanavan vaihon jälkeen painaa oikeassa alakulmassa olevaa asetuksia(hammasratasta) ja vaihtaa ip multicastin ip adaptiviksi. 

Ärsyttävä piirre, mutta sain sen nopeammaksi kun kanavan vaihon jälkeen painaa oikeassa alakulmassa olevaa asetuksia(hammasratasta) ja vaihtaa ip multicastin ip adaptiviksi. 


Oh, hoh.. toden totta,.. kiitos Jopim

Eli ip multicasti bugaa, ja nyt jokainen kanava pitää käydä erikseen manuaalisesti vaihtamassa ip adaptiiviksi?

Näppärää ja käyttäjäystävällistä palvelun kehitystä.. kehitystä kait tämäkin, monta vuottahan tämä jo kohtuu hyvin toimikin.

Toivottavasti bugi, eikä palveluun lopullisesti jäävä “ominaisuus”..

Käyttäjätaso 6
Kunniamerkki

@teck_geek oletko beta-ryhmäläinen? Betalaisilla puuttui multicastit vähän aikaa ja nyt kun ne palautettiin niin seurasi juuri kuvailemasi tilanne. 

@teck_geek oletko beta-ryhmäläinen? Betalaisilla puuttui multicastit vähän aikaa ja nyt kun ne palautettiin niin seurasi juuri kuvailemasi tilanne. 


Moikka BK-viihde, olin jossain vaiheessa mutta käsitin että tuo beta testaus olisi jo osaltani päättynyt.

 

Betassa tehdyt muutokset voisi hyvinkin selittää tuon minulla esiintyneen ongelman muodostumista. Mikäli tuo viive johtuu beta firmiksestä, niin tätä keskustelua on syytä jatkaa sitten beta testauksen keskustelun puolella, ei täällä 🙂. Mikäli tuo kuvaamani ongelma johtuu beta firmiksestä, niin pahoittelut sekaannuksesta. Betan kanssa kun on aina syytä varautua haasteisiin. Tähän saakka on kyllä kehuttava, beta firmikset ovat toimineet erittän hyvin tähän mennessä.

Osallistu keskusteluun