Vastattu

Mikä etusivulle tuli??

  • 20 helmikuu 2020
  • 15 kommenttia
  • 1908 katselukerrat

Käyttäjätaso 3

Tänään 20.02.2020 klo 17:35  Yhteisön etusivu muuttui??

Eli ennen oli kaikki alueet listattu sekä niissä lukemattomien viestien määrä.

Nyt on vain “tyhjä” etusivu jossa on kyllä ylhäällä Valikko josta voi valita alueen jota lukea, mutta….

 

Ja kuten kuvasta näkyy, olen kirjautuneena..

 

Tämä siis tapahtui kesken lukemisen.

Olin juuri lukenut “Elisa Viihde digiboksit”, painoin edelliselle sivulle (BackSpace)

ja kappas, ei ollutkaan enää alue/keskustelu-listausta..

 

 

icon

Vastauksen tähän kysymykseen jakoi Keinotekoinen 21 helmikuu 2020, 10:34

Tänään 20.02.2020 klo 17:35  Yhteisön etusivu muuttui??

Eli ennen oli kaikki alueet listattu sekä niissä lukemattomien viestien määrä.

Nyt on vain “tyhjä” etusivu jossa on kyllä ylhäällä Valikko josta voi valita alueen jota lukea, mutta….

 

Ja kuten kuvasta näkyy, olen kirjautuneena..

 

Tämä siis tapahtui kesken lukemisen.

Olin juuri lukenut “Elisa Viihde digiboksit”, painoin edelliselle sivulle (BackSpace)

ja kappas, ei ollutkaan enää alue/keskustelu-listausta..

 

 

OmaYhteisössä oli eilen häiriötä etusivulla, että esim. kategoriat eivät näkyneet. Vika on nyt kuitenkin ohi :)

Katso alkuperäinen viesti

15 kommenttia

Käyttäjätaso 3

Nyt (20.02.2020 klo 21:25) vika on taas poistunut???

 

Tilanne siis ohi (ainakin nyt).

 

Käyttäjätaso 5
Kunniamerkki +3

Tänään 20.02.2020 klo 17:35  Yhteisön etusivu muuttui??

Eli ennen oli kaikki alueet listattu sekä niissä lukemattomien viestien määrä.

Nyt on vain “tyhjä” etusivu jossa on kyllä ylhäällä Valikko josta voi valita alueen jota lukea, mutta….

 

Ja kuten kuvasta näkyy, olen kirjautuneena..

 

Tämä siis tapahtui kesken lukemisen.

Olin juuri lukenut “Elisa Viihde digiboksit”, painoin edelliselle sivulle (BackSpace)

ja kappas, ei ollutkaan enää alue/keskustelu-listausta..

 

 

OmaYhteisössä oli eilen häiriötä etusivulla, että esim. kategoriat eivät näkyneet. Vika on nyt kuitenkin ohi :)

Käyttäjätaso 3

Nyt tuli uusi ongelma/vika..

Eli olen jossain osastossa lukemassa viestejä, saan kaikki luettua ja palaan etusvulle (backspace-näppäin, eli palaa edelliselle sivulle), ei paluu kuitenkaan tapahdu siihen kohtaan missä olin (eli ko. keskusteluosasto samassa paikassa). Siis jos olen esim. mennyt osastolle “Muut Elisan palvelut”, ruudun alalaidassa on pääosasto (Muut palvelut ja aiheet). Ja taas pitää vierittää sivua päästäkseen samalle kohdalle..

Win 10 - kaikki päivitykset (EI 2004), uusin Firefox….

Enne “jaostoon” menoa (yläreunassa osoiterivin alaviiva)
 

Paluu “jaostosta”

 

Käyttäjätaso 7
Kunniamerkki

@tumppiw oliko tilanne siis se, että aiemmin siirtyessäsi takaisin etusivulle päädyit äsken lukemasi keskustelualueen kohdalle? Ja nyt päädyt vain etusivulle, et sen keskustelualueen kohdalle?

Epäilen, että tämä liittyy toukokuun lopulla tekemäämme muutokseen, jossa etusivulla tuo keskustelualueiden lista on typistetympi kuin ennen. Nuo ns. keskustelualueiden “pääalueet” eivät ole enää oletuksena auki.

Tämä on ensimmäinen palaute, jonka saan muutoksesta. Kuulen mielelläni, jos muilla on tästä kokemuksia!
 

 

Käyttäjätaso 3

Minulla on kaikki pääalueet auki, jotta pikasilmäyksellä näkee missä on lukemattomia.

 

Käyttäjätaso 3

Siis tällainen siirtymä: (siis osastolle “Muut Elisan palvelut” tässä tapauksessa)

(siniset reunat ylä- ja alalaidoissa on työpöydän taustakuvaa)

 

 

Ja tässä paluu pääsivulle (Backspace):

 

Selaimena siis Windows10Home (1909) ja Firefox 78.0.1 (kaikki päivitykset tehty)

Yleensä en kirjaudu ulos, mutt nyt kokeilin sitäkin, ei auttanut.

Eli softanne haluaa aina pitää “Elisa Viihde ja KaapeliTV” osiota sivun yläreunassa kun palaat pääsivulta mistä tahansa osiosta..

 

Käyttäjätaso 7
Kunniamerkki

Siis tällainen siirtymä: (siis osastolle “Muut Elisan palvelut” tässä tapauksessa)

(siniset reunat ylä- ja alalaidoissa on työpöydän taustakuvaa)

 

 

Ja tässä paluu pääsivulle (Backspace):

 

Selaimena siis Windows10Home (1909) ja Firefox 78.0.1 (kaikki päivitykset tehty)

Yleensä en kirjaudu ulos, mutt nyt kokeilin sitäkin, ei auttanut.

Eli softanne haluaa aina pitää “Elisa Viihde ja KaapeliTV” osiota sivun yläreunassa kun palaat pääsivulta mistä tahansa osiosta..

 

Jaahas, nyt tajuan homman nimen @tumppiw. Minäpä yritän tätä vallan testailla!

Käyttäjätaso 3

Siis tällainen siirtymä: (siis osastolle “Muut Elisan palvelut” tässä tapauksessa)

(siniset reunat ylä- ja alalaidoissa on työpöydän taustakuvaa)

 

 

Ja tässä paluu pääsivulle (Backspace):

 

Selaimena siis Windows10Home (1909) ja Firefox 78.0.1 (kaikki päivitykset tehty)

Yleensä en kirjaudu ulos, mutt nyt kokeilin sitäkin, ei auttanut.

Eli softanne haluaa aina pitää “Elisa Viihde ja KaapeliTV” osiota sivun yläreunassa kun palaat pääsivulta mistä tahansa osiosta..

 

Jaahas, nyt tajuan homman nimen @tumppiw. Minäpä yritän tätä vallan testailla!

 

No nyt tämä peijakas palaa aina etusivun ylälaitaa (eli Ajankohtaista..  on ylimpänä)

 

Käyttäjätaso 3

Tapahtuuko korjausta?? Nyt näyttää ala-osastosta palatessa menevän ylimmän osaston kohdalle eli “Elisa Viihde ja Kaapeli-TV“ joka on “auki”

 

Käyttäjätaso 4

Tapahtuuko korjausta?? Nyt näyttää ala-osastosta palatessa menevän ylimmän osaston kohdalle eli “Elisa Viihde ja Kaapeli-TV“ joka on “auki”

@tumppiw Tämä ongelma on edelleen selvityksessä. Palaamme tähän kun ongelmaan on saatu tietoa. Toistuuko ongelma edelleen yhdistelmällä Windows 10 Home (1909) ja Firefox 78.0.1 vai oletko kokeillut muita selaimia?

Käyttäjätaso 3

Win 10home (2004) ja firefox 78.0.2  sama ongelma

                -”-                    Chrome 83.0.4103.116  hyppää ihan keskustelualuelistan alapäähän..(vain pikainen kokeilu)

 

 

Käyttäjätaso 7
Kunniamerkki

Win 10home (2004) ja firefox 78.0.2  sama ongelma

                -”-                    Chrome 83.0.4103.116  hyppää ihan keskustelualuelistan alapäähän..(vain pikainen kokeilu)

 

 

Ensinnäkin pahoittelut viivästyksestä @tumppiw. Olin heinä-elokuun vaihteessa lomalla ja sittemmin oli vähän kiireellisempiä hommia.

Sain tämän omalla kotikoneellani (Win10 Home ja FF 56.0 sekä chrome 84.0) todennettua.  Sivu meni kuvailemassasi tilanteessa ihan sivun alalaitaan, siten että näkyvissä oli käytännössä vain tummanharmaa footer. Huomasinpa vielä sattumalta, että jos resoluutiosta riippuen näkymä on toisinaan jopa “huonompi”, sillä eräässä testissäni näkyviin tuli lähes puoli näytöllistä footeria.

Tällä työkoneella tosiintui vähän toisella tapaa, tässä testasin avata kaikki valikot ja kävin lukemassa alueella “Aiheen vierestä”. Tässä näkymä meni oikean “ali”kategorian kohdalle, eli “muut palvelut ja aiheet”, mutta tämä “alikategoria” pysyi “kiinni”, kun kaikki muut olivat auki.

Välitän tämän tutkintaan, en osaa yhtään sanoa miten asia etenee. Kyseessä on kuitenki (oletuksena) hieman harvinaisempi tapa käyttää yhteisöä.

Jos joku tunnistaa itse tämän saman haasteen, huudelkaa tänne!

 

Käyttäjätaso 3

Edelleen. Käytössä Win10H (eilen päivitetty), FF 80.0.1 (ei kokoruututilassa)

Näyttö Samsung U32J590 (32” 4k)

Kokeilinpahan taas…

 

Lukenut MobiiliLaajaKaista (sivun yläreunassa aloittaessani), paluussa “Muut laitteet” ylimpänä

Liittymät->Laajakaista, paluussa “EV ja Kaapeli-TV” ylimpänä

Muut Palvelut->Sähköposti (näytön yläosassa, EI ylimpänä), paluussa “EV ja Kaapeli-TV” ylimpänä

        -”-          ->Tietoturva (näytön yläosassa, EI ylimpänä) ,  paluussa “Muut laitteet” ylimpänä

        -”-         → Muut Elisan palvelut (näyttöni puolivälissä), paluussa “EV ja Kaapeli-TV” ylimpänä

        -”-         → Aiheen vierestä (näytön puoliväli), paluuusa “EV ja Kaapeli-TV” ylimpänä

Eli siis edes luettu osasto/ryhmä ei paluusa pysy näytössä

 

Paluu siis aina näppäimistön BackSpace-näppäimellä

 

 

 

 

Käyttäjätaso 7
Kunniamerkki

Hei @tumppiw!


Ongelma on tosiaan tunnistettu​​ ja tähän liittyy myös @Hanni :n täällä kuvailema haaste. Tämä ongelma on nyt selvityksessä ja vika pyritään korjaamaan.

Tarkkaa korjausaikataulua minulla ei valitettavasti tässä kohtaa ole.

Käyttäjätaso 3

Tähän asiaan liittyy myös Tallennussäännöissä oleva sama ongelma eli kun poistat jonkun tallennussäännön, et pääsekään palaamaan ko. kohtaan, vaan paluu tapahtuu aina alkuun. Nämä voisi korjata samalla kertaa. Olen avannut tästä oman keskustelun jokin aika sitten.

Toivottavasti korjaantuu kohtuullisessa ajassa. 

Osallistu keskusteluun