Vastattu

Zyxel-reitittimen asennus

  • 4 tammikuu 2019
  • 14 kommenttia
  • 1903 katselukerrat

Ostin eilen Zyxel-merkkisen reitittimen (Armor X1, Model WAP6806), laajentaakseni valokuituyhteyden ulottuvuutta myös talon toiseen päähän. Nyt laitteen asennus ei vain oikein onnistu, kun sinänsä erittäin selkeiden ohjeiden mukaan pitäisi pyrkiä www-sivulle osoitteella zyxelsetup.local. Sekä laitteen mukana tulleet ohjeet, että Elisan sivuilta löytyvät kertovat aivan samoin. Ainoa vaan, että tulos näyttää tältä:


Sivu ei näytä olevan olemassa. Konettani (melko vanhaa) tai selainta epäilisin, ellei tulos jokaikisellä laitteella olisi ihan sama. Kaksi asennusvaihtoehdoista edellyttävät tuolla nettisivulla käymistä ja pari muuta eivät tule kysymykseen. (Valokuitumodeemissa ei ole WPS painiketta)
Eli mitäpäs nyt sitten? Reititin vain takaisin liikkeeseen?
icon

Vastauksen tähän kysymykseen jakoi Ilonakoo 6 tammikuu 2019, 20:36

Ihan sama tulos... mutta mietin että jospa kyse on mun vanhahkosta koneesta tms. Kokeilen vielä toisella koneella, päivitän selaimet jne...🤔
Katso alkuperäinen viesti

14 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Moro Ilonakoo ja tervetuloa OmaYhteisöön! 🙂 Entäpä jos koitat joko http://zyxelsetup/ tai http://zyxelsetup.local/ muodossa tuota osoitetta? Tuo www-aloitus ei välttämättä toimi
Käyttäjätaso 7
Hallintasivulle käsittääkseni pääsee myös IP-osoitteella http://192.168.1.2
Kiitos vastauksista, mutta kun ei vaan onnistu. Voisitteko esim. mitenkään kokeilla, saatteko te sen sivun auki? Tietäisin, onko vika minussa vai sivussa. Itseasiassa toi www- alku oli ainoa, mitä EN kokeillut... 🙂
Käyttäjätaso 7
Kunniamerkki +3
Onhan sun tietokone kytkettynä siihen Armor-tukiasemaan kun yrität siihen päästä kiinni ?
Sakarialanne, on toki.
Käyttäjätaso 7
Kunniamerkki +3
Sakarialanne, on toki.

Kiitos. Sen vuoksi kysyin kun osa noista extendereistä vaatii käyttöönottovaiheessa, että tietokone on kaapelilla siihen kytkettynä.

Jos komentokehoitteessa kirjoitat "ping 192.168.1.2" niin minkälaisen ilmoituksen saat ?
Voi olla, että toinen LAN-kaapeleista oli viallinen, ehkä...
Koitin kahdella iskemättömällä, niin pääsin kirjautumissivulle pari kertaa, mutta sitten tulee tää:

Eli toi ei etene siihen asennusvaiheeseen ollenkaan...🙄
Kiitos jeeseistä. Mööpeli lähtee huomenna palautukseen!
Käyttäjätaso 7
Kunniamerkki +3
Koita vielä sellainen, että sinne selaimen osoiteriville kirjoitat 192.168.1.2 tuon zyxel-osoitteen sijaan. Mitä tapahtuu ?
Ihan sama tulos... mutta mietin että jospa kyse on mun vanhahkosta koneesta tms. Kokeilen vielä toisella koneella, päivitän selaimet jne...🤔
Käyttäjätaso 7
Kunniamerkki +3
Saitko vielä testailtua laitteiston vaikutusta? Vähän omituinen ilmoitus kieltämättä
Täällä samanmoinen laitos eikä yhdisty kaapelilla tai wps:lläkään. Hommasin wlan yhteyden pätkimisen takia, mutta taitaa olla itse modeemi vaihdon tarpeessa. Mistä voin elisalta tiedustella uutta modeemia? Olen sen verran vanha elisan asiakas, että pitäisi tulla vielä ilmaiseksi 🙂
Käyttäjätaso 4
Täällä samanmoinen laitos eikä yhdisty kaapelilla tai wps:lläkään. Hommasin wlan yhteyden pätkimisen takia, mutta taitaa olla itse modeemi vaihdon tarpeessa. Mistä voin elisalta tiedustella uutta modeemia? Olen sen verran vanha elisan asiakas, että pitäisi tulla vielä ilmaiseksi :)

Voit laittaa meille vaikka Facebookin yksityisviestien kautta viestiä täältä missä vastaillaan vähän nopeammin, tai vaihtoehtoisesti yksityisviestiä Omayhteisössä täällä. 🙂

Osallistu keskusteluun