Vastattu

MMS-viestit eivät lähde eikä niitä saa ladattua

  • 25 joulukuu 2019
  • 5 kommenttia
  • 462 katselukerrat

Puhelin on Samsung A3 ja käyttis nyt Android 8. MMS-asetuksia on koitettu saada toimimaan niin Android 7:lla kuin tällä 8:llakin käyttäen palstan vinkkejä sekä ohjetta https://elisa.fi/asiakaspalvelu/aihe/matkapuhelinliittymat/laiteohjeet/#!/device/samsung/galaxy-a3-2017-nougat/topic/kuvaviestit-mms/mms-asetukset/1 huonolla menestyksellä. Turhautuminen uhkaa, kun ei jonkun parinkymmenen virityksen ja uudelleenkäynnistyksen jälkeen meinaa hommasta tulla mitään.
 

Mitäs sitten pitäisi tehdä? Saako asetukset nykyään jonkinlaisena tekstiviestinä tilattua kuten joskus?
 

PS. Tuossa linkatussa ohjeessa on sellainen bugi, että kohdassa 11 halutaan syötettävän MNC:lle arvoksi ’5’, mutta puhelin vaatii kenttään syötettävän joko 2 tai 3 merkkiä. Onko siis ’05’ oikein?
 

PS2: Ohjeen URL:eissa näkyy olevan vielä myös http://-määreet. Olisikos ne nykyään jo https://?

icon

Vastauksen tähän kysymykseen jakoi Patomiäs 25 joulukuu 2019, 15:49

Jes 🙂 Kävin kurkkiin tota liittymääsi vähän ja siellä näkyi pikkasen solmun tynkää verkon suunnilla, tökkäsin sitä paremman näköiselle tolalle eli jos nyt koitat puhelimen uudelleenkäynnistyksen jälkeen uusiksi MMS viestiä? 🙂 Ja mukavaa Joulua sullekin! :santa_tone2:

Katso alkuperäinen viesti

5 kommenttia

Käyttäjätaso 7
Kunniamerkki +3

Moro @vtenhunen ja tervetuloa OmaYhteisöön! :) MNC on tosiaan 05, riippuen muistaakseni puhelimesta tuo 5 kelpaa myös syötteeksi (puhelin osaa täydentää nollan eteen). Lisäätkö profiiliisi tuon puhelinnumerosi niin vilkaisen liittymän puolelta että siellä on kaikki kunnossa? :) 

@Patomiäs Lisätty on ja vähän päivitetty muutenkin.

Ja hyvää joulua sinnekin :-)

v

Käyttäjätaso 7
Kunniamerkki +3

Jes :) Kävin kurkkiin tota liittymääsi vähän ja siellä näkyi pikkasen solmun tynkää verkon suunnilla, tökkäsin sitä paremman näköiselle tolalle eli jos nyt koitat puhelimen uudelleenkäynnistyksen jälkeen uusiksi MMS viestiä? :) Ja mukavaa Joulua sullekin! :santa_tone2:

Noniin. Taikaliikkeesi auttoi ja tepsi eli nyt noilla ohjeen mukaisilla asetuksilla (huomioiden se MNC) kuso kulkee kummasti. Kiitos! 

Käyttäjätaso 7
Kunniamerkki +3

Eipä mitään :blush:

Osallistu keskusteluun