Vastattu

Miten antennikanavat näkyviin/oman alueen alueuutiset?

  • 27 syyskuu 2019
  • 3 kommenttia
  • 467 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 1 kommentti
Elisa viihdeboksiini tehtiin tehdasasetusten palautus, nyt sitten SD-kanavat muuttuivat IPTV-kanaviksi, vaikka antennikin olisi käytössä. Alueuutisina on nyt Uudenmaan uutiset, ja haluaisinkin takaisin oman alueen uutiset. Pystyyhän ne areenasta katsomaan ja HD-kuvakin on hiano. Selailin asetuksia, enkä löytänyt sopivaa valintaruutua. Eli mitenkä saan SD-kanavat näkymään? Antenni on käytössä ja kytkettty. Kun katselee kanavaa, niin Ok:lla saa alavalikon, josta saa valittua mm. ääniraidan, tekstityksen ja muokkaa-valinnan, jossa on valintana ip adaptive tai yle 1,kun valitsee yle 1, niin tv miettii hetken ja jälleen on hd-kuva. Onko kellään tietoa?
icon

Vastauksen tähän kysymykseen jakoi roopeg 28 syyskuu 2019, 13:29

Jep tuosta alapalkin valinnasta "Yle 1" pitäisi olla se antennin kautta tuleva kuva ja ip adaptive taas viittaa nettiyhteyden kautta tulevaan kuvaan.

Jos tuota kautta ei kuitenkaan antennin kuva millään tule, niin sen laadussa voi tosiaan olla häikkää. Viihteen asetuksista kohdasta "TV-Signaali ja laatu" -> "Signaalin tiedot", voi käydä katsomassa tietoja antennisignaalista, mikäli sieltä yleensäkkin jotakin läpi tulee. Tätä voi testailla myös niin, että ottaa digiboksilta nettiyhteyden kokonaan pois ja testaa sitten kuvaa uudestaan. (Jos yhdistetty langallisesti niin verkkojohto irti, tai jos wifissä niin wifi pois päältä/reititin virrattomaksi). Kun kuva muodostuu, voi netin taas kytkeä takaisin. Auttaako?
Katso alkuperäinen viesti

3 kommenttia

Käyttäjätaso 5
Kunniamerkki +2
Digiboxi korvaa IPTV lähetyksillä ne normi antennikanavat jos se ei saa sitä signaalia. Antenni kunnossa?
Saatko TV kanavat samalla antennijohdolla TVn omalle viritimelle läpi?
Käyttäjätaso 4
Kunniamerkki +1
Jep tuosta alapalkin valinnasta "Yle 1" pitäisi olla se antennin kautta tuleva kuva ja ip adaptive taas viittaa nettiyhteyden kautta tulevaan kuvaan.

Jos tuota kautta ei kuitenkaan antennin kuva millään tule, niin sen laadussa voi tosiaan olla häikkää. Viihteen asetuksista kohdasta "TV-Signaali ja laatu" -> "Signaalin tiedot", voi käydä katsomassa tietoja antennisignaalista, mikäli sieltä yleensäkkin jotakin läpi tulee. Tätä voi testailla myös niin, että ottaa digiboksilta nettiyhteyden kokonaan pois ja testaa sitten kuvaa uudestaan. (Jos yhdistetty langallisesti niin verkkojohto irti, tai jos wifissä niin wifi pois päältä/reititin virrattomaksi). Kun kuva muodostuu, voi netin taas kytkeä takaisin. Auttaako?
No vikahan oli antennijohdossa. Signaalivahvistimelta oli liitin irronnut, olisi pitänyt olla huolellisempi. Kiitos vastaukseista.

Osallistu keskusteluun