Vastattu

ARRIS TG2492s ja LAN ongelma

  • 16 joulukuu 2018
  • 14 kommenttia
  • 2138 katselukerrat

Vanhan Elisan kaapelimodeemin sanottua itsensä irti (ei löytänyt internet signaalia enää) saimme uuden ARRIS modeemin, mutta nyt on ilmennyt ongelmia langallisen verkkokaapelin käytössä. Langaton toimii ongelmitta, mutta itsellä on käytössä parit laitteet jotka tarvitsen liittää routteriin kaapelilla, mutta en saa toimimaan internetyhteyttä kaapelien kanssa.
Modeemissa on default asetukset suurimmaksi osaksi. NAT käytössä jne. Koitin vaihtaa siltaavaksi, mutta sen jälkeen tuli ongelmia kun ARRIS meni ikuiseen looppiin ja langatonkin alkoi pätkimään. Sain parin resetoinnin jälkeen modeemin taas pelittämään "normaalisti", mutta LAN ei toimi vieläkään.

Onko muilla ongelmia LANin kanssa tämän kyseisen modeemin kanssa? Vanhaan Elisan modeemiin laitoin kaapelit kiinni ja kaikki toimi kuin sukkana.
icon

Vastauksen tähän kysymykseen jakoi Gallandwolf 16 joulukuu 2018, 15:17

Noniin. Taisin ratkaista ongelman. Olin yhdistänyt vanhan Asuksen routterin Arrikseen ensimmäiseen LAN porttiin koska käytin sitä aiemman modeemin kanssa. Ilmeisesti tuo sitten sekoitti jollain tavalla?
Katso alkuperäinen viesti

14 kommenttia

Käyttäjätaso 3
Kaapeliyhteyden taajuushaku kestää tyypillisesti 2-3 tuntia
Kaapeliyhteyden taajuushaku voi kestää ensimmäisellä käyttöönottokerralla sekä resetoinnin jälkeen useita tunteja. Tyypillisesti haku kestä 2-3 tuntia, mutta joissakin tilanteissa haku voi kestää myös pidempään. Tämä ei ole varsinaisesti modeemista johtuva ominaisuus vaan kaapeliverkolle tyypillisiä piirteitä, jossa maantieteellisen alueen käytössä olevan taajuuden etsimiseen menee kaapelimodeemilta oma aikansa.

Liittyiskö ihan tollaseen....
Käyttäjätaso 7
Kunniamerkki +5
Hei.

Arris-modeemin pitäisi toimia hyvin myös langallisena. Oletko resetoinut modeemin? Tee se ja katso auttaako. Toinen asia on kokeilla resetoida laite, mihin se liitetään, esim. Äly-TV.

Kyseiseen modeemiin on myös jaossa uusin päivitys ja se voi parantaa toimivuutta.

9.1.103CM - se asentuu taustalla jonkun ajan kuluttua - yleensä muutaman viikon sisään.

https://elisa.fi/asiakaspalvelu/aihe/laajakaista/ohje/kotiboksi-tg2492s/

Nyt soi Deepack - Lost In The Moment (Radio Edit).

Erittäin hyvää joulun odotusta!
Käyttäjätaso 5
Kunniamerkki +2
Enpä ole kokenut omalle kohdalle tuollaista Arriksen kanssa. Itselle asentamani Arris lukitti linjat noin viidessä minuutissa, samoin kävi sukulaisen modeemin kanssa vaikka asuukin huomattavasti vanhemmassa talossa.
Niillä bewanin 5200 pöntöillä on se linjan haku viimeksi kestänyt weidin kuvaileman "tunteja".
Ciscoillakin taajuudet oli minuuteissa valmiina.

Ei ole uusimpia itselläkään uusinta firmistä, joten en usko firmispäivityksen tuovan tuohon ongelmaan lääkettä. Linjassahan tuo vika ei ole kun langattomana toimii.

Ilmoita kuitenkin vikailmoituksiin asiasta. Voidaan sitten miettiä yhdessä ongelmaa.
Käyttäjätaso 3
Toi tarinahan on ihan elisan ohjeissa.....

https://elisa.fi/asiakaspalvelu/aihe/laajakaista/ohje/kotiboksi-tg2492s/
Käyttäjätaso 7
Kunniamerkki +5
Oletko muuten kokeillut toimiiko ko. modeemissa mikään muu laite langallisena esim. kannettava tietokone, pöytäkone, Xbox tai joku muu. Onko vain TV missä se langallinen yhteys ei toimi? Minulla on sama modeemi ja Ethernet kyllä toimii ok.

En tosin käytä, sillä ei ole Ethernet-porttisia laitteita.

Silloin jos vika on vain televisioon kytkettynä, televisio on jollakin tapaa viallinen.

Jos piuhallinen yhteys ei toimi muissakaan laitteissa, on vika boksissa, ja siinä on takuu.

Nyt soi The Pitcher - Those Summer Nights (Original Edit).
Käyttäjätaso 5
Kunniamerkki +2
Tuon ohjeissa:

"Kaapeliyhteyden taajuushaku kestää tyypillisesti 2-3 tuntia
Kaapeliyhteyden taajuushaku voi kestää ensimmäisellä käyttöönottokerralla sekä resetoinnin jälkeen useita tunteja. Tyypillisesti haku kestä 2-3 tuntia, mutta joissakin tilanteissa haku voi kestää myös pidempään. Tämä ei ole varsinaisesti modeemista johtuva ominaisuus vaan kaapeliverkolle tyypillisiä piirteitä, jossa maantieteellisen alueen käytössä olevan taajuuden etsimiseen menee kaapelimodeemilta oma aikansa."

on joku copy pastannu jo bewanin ohjeista, ei pidä paikkaansa oikeassa elämässä.

Palstatiimi välittänee korjausohjeen tai viestiä että tekstiä voi kyllä muokata.
Oletko muuten kokeillut toimiiko ko. modeemissa mikään muu laite langallisena esim. kannettava tietokone, pöytäkone, Xbox tai joku muu. Onko vain TV missä se langallinen yhteys ei toimi? Minulla on sama modeemi ja Ethernet kyllä toimii ok.



LANissa on mulla TV, routteri, Philips Hue bridge ja PS4 ja mielestäni mitkään eivät nyt oikein suostu pelittämään LANin kautta. Valot palavat, mutta ulos päin nettiin ei tunnu yhteys onnistuvan. Ja en ole ns. resetoinut kaikkia laitteita ympärillä, tälle ei pitäisi olla tarvettta ellei uudessa modeemissa ole asetukset eri tavalla kuin vanhassa valkoisessa elisan kaapelimodeemissa.
Kaapeliyhteyden taajuushaku kestää tyypillisesti 2-3 tuntia
Kaapeliyhteyden taajuushaku voi kestää ensimmäisellä käyttöönottokerralla sekä resetoinnin jälkeen useita tunteja. Tyypillisesti haku kestä 2-3 tuntia, mutta joissakin tilanteissa haku voi kestää myös pidempään. Tämä ei ole varsinaisesti modeemista johtuva ominaisuus vaan kaapeliverkolle tyypillisiä piirteitä, jossa maantieteellisen alueen käytössä olevan taajuuden etsimiseen menee kaapelimodeemilta oma aikansa.

Liittyiskö ihan tollaseen....


Nope, ei ole kyse tuosta ongelmasta. Netti löytyy minuttien jälkeen, mutta siihen pääsee kiinni vain langattomasti...outoa
Käyttäjätaso 7
Kunniamerkki +5
Tuon ohjeissa:

"Kaapeliyhteyden taajuushaku kestää tyypillisesti 2-3 tuntia
Kaapeliyhteyden taajuushaku voi kestää ensimmäisellä käyttöönottokerralla sekä resetoinnin jälkeen useita tunteja. Tyypillisesti haku kestä 2-3 tuntia, mutta joissakin tilanteissa haku voi kestää myös pidempään. Tämä ei ole varsinaisesti modeemista johtuva ominaisuus vaan kaapeliverkolle tyypillisiä piirteitä, jossa maantieteellisen alueen käytössä olevan taajuuden etsimiseen menee kaapelimodeemilta oma aikansa."

on joku copy pastannu jo bewanin ohjeista, ei pidä paikkaansa oikeassa elämässä.

Palstatiimi välittänee korjausohjeen tai viestiä että tekstiä voi kyllä muokata.

Mutta asiakaspalvelussa luetaan juurikin näitä samoja ohjeita.

Avasin kaapelimodeemiyhteyden 08/08/18 ja minulle luettiin aspassa samoja ohjeita, kun yhteys ei ole noussut tunnin aikana missään rasiassa. Minä odotin yön yli ja vasta sitten Chatissa välitettiin soittopyyntöä tekniseen tukeen. Siellä mies tuumi vain minuutin ajan ja tiesi mistä johtuu. Pääsin käyttämään kotikuituani varsinaisesti vasta 09/08/18.

Koska aiempi 4G-ratkaisu oli sanottu irti, jouduin käyttämään 1M-yhteyttä puhelimesta.

Liittymätasolla oli pari asetusta pielessä ja vasta tämän jälkeen modeemi nousi linjalle kolmessa minuutissa. Ei mennyt 2-3 tuntia, kuten tuossa ohjeessa. Ei edes resetoinnin jälkeen.

Kyllä ohjeita saisi korjata, koska samoja ohjeita siellä aspassakin luetaan :(

Turhaa odotusta asiakkaalle 2-3 tuntia, ennen kuin Elisa suostuu käsittelemään vikailmoituksena uuden kaapelimodeemin toimimattomuutta missään huoneiston rasiassa antenniverkolle.

Olen joskus mitannut, ja Arris-modeemi nousee linjalle 2 minuutissa ja 22 sekunnissa. Ei tuossa kahta tuntia voi mennä mitenkään, ei edes avausvaiheessa, joten muuttaisiko joku ohjeita?

Nyt soi Da Tweekaz - Ducktool (Original Mix).
Hei.

Arris-modeemin pitäisi toimia hyvin myös langallisena. Oletko resetoinut modeemin? Tee se ja katso auttaako. Toinen asia on kokeilla resetoida laite, mihin se liitetään, esim. Äly-TV.

Kyseiseen modeemiin on myös jaossa uusin päivitys ja se voi parantaa toimivuutta.

9.1.103CM - se asentuu taustalla jonkun ajan kuluttua - yleensä muutaman viikon sisään.

https://elisa.fi/asiakaspalvelu/aihe/laajakaista/ohje/kotiboksi-tg2492s/

Nyt soi Deepack - Lost In The Moment (Radio Edit).

Erittäin hyvää joulun odotusta!



Kiitos, modeemissa on nyt 9.1.103V versio. Ja olen resetoinut pariinkin otteeseen. Ei varmaan auta kuin koittaa saada edes 1 laite toimimaan ja jatkaa siitä... en ole aiemmin törmännyt tälläiseen, että langan kanssa ei yhdistä nettiin, mutta wlan toimii...
Mielenkiintoista. Modeemin asetuksissa näyttää, että tällä hetkellä on 0 kpl LAN clienttejä yhdistettynä modeemiin vaikka kaikissa 4:ssä on johto kiinni 😮
Käyttäjätaso 7
Kunniamerkki +5
Mielenkiintoista. Modeemin asetuksissa näyttää, että tällä hetkellä on 0 kpl LAN clienttejä yhdistettynä modeemiin vaikka kaikissa 4:ssä on johto kiinni :O
Olisiko modeemi viallinen? Käy Shopitissa ja nouda uusi. Tai soita vikailmoituksiin. Kyllä se Ethernet-laitteita tunnistaa, mutta varmaan joku rikki siinä. En itse ainakaan tunne, että asetuksissa olisi voinut Ethernet-portit poistaa käytöstä. Rikkinäiseltä vaikuttaa, mutta en voi testata itse. Minulla ei ole Ethernet-laitteita. Edes läppärissä ei ole porttia.

Oletko liittänyt mitään muita reitittimiä siihen tai esim. Wifi-toistimia?

Nyt soi Zany - Rebourne (Original Mix) (feat. Rachel Kramer).
Noniin. Taisin ratkaista ongelman. Olin yhdistänyt vanhan Asuksen routterin Arrikseen ensimmäiseen LAN porttiin koska käytin sitä aiemman modeemin kanssa. Ilmeisesti tuo sitten sekoitti jollain tavalla?

Mikä oli siten ratkaisu? Mulla on yksi laite, joka on Windows 7 PC, joka ei pysty kytkeytymään kaapelilla.

Osallistu keskusteluun