Vastattu

Bonuskanavan toistossa ongelmia

  • 6 August 2021
  • 5 kommenttia
  • 92 katselukerrat

Käyttäjätaso 6
Kunniamerkki
  • Tietolähde
  • 800 kommenttia

Omituinen ongelma tuli Bonuskanavan katseluun elokuussa, kun katsottavaksi vaihtui toinen kanava. Kaapelidigiboksilla kuva ‘sekoilee’ vähän aikaa, ja sittenjämähtää aivan suttuiseksi (ei palikoiksi, vaan väriviiruiksi), ja boksin ulostulo jämähtää tähän kuvaan. Mikään muukaan kanava ei tämän jälkeen näytä mitään muuta kuin sitä suttukuvaa, ääni toimii kaikilla kanavilla. Ikään kuin boksin HDMI ulostulo korruptoituisi. Tämä korjaantuu  vain käynnistämällä boksi uudelleen. Muut kaapelikortin takana olevat kanavat näkyvät ihan OK. Mikä ihme tuollaisen nyt on saanut aikaan? Mikään muu ei ole muuttunut, kuin tuo bonuskanavan sisältö.

icon

Vastauksen tähän kysymykseen jakoi V12 9 August 2021, 14:44

Katso alkuperäinen viesti

5 kommenttia

Käyttäjätaso 6
Kunniamerkki +3

Omituinen ongelma tuli Bonuskanavan katseluun elokuussa, kun katsottavaksi vaihtui toinen kanava. Kaapelidigiboksilla kuva ‘sekoilee’ vähän aikaa, ja sittenjämähtää aivan suttuiseksi (ei palikoiksi, vaan väriviiruiksi), ja boksin ulostulo jämähtää tähän kuvaan. Mikään muukaan kanava ei tämän jälkeen näytä mitään muuta kuin sitä suttukuvaa, ääni toimii kaikilla kanavilla. Ikään kuin boksin HDMI ulostulo korruptoituisi. Tämä korjaantuu  vain käynnistämällä boksi uudelleen. Muut kaapelikortin takana olevat kanavat näkyvät ihan OK. Mikä ihme tuollaisen nyt on saanut aikaan? Mikään muu ei ole muuttunut, kuin tuo bonuskanavan sisältö.


Tämäpäs kuulostaa erikoiselta. Testasin tuota bonuskanavaa täällä puolella enkä saanut samaa kyllä toistumaan. Kokeilisitko alkuun tästä linkistä löytyvät toimenpiteet läpi?

Käyttäjätaso 6
Kunniamerkki

Omituinen ongelma tuli Bonuskanavan katseluun elokuussa, kun katsottavaksi vaihtui toinen kanava. Kaapelidigiboksilla kuva ‘sekoilee’ vähän aikaa, ja sittenjämähtää aivan suttuiseksi (ei palikoiksi, vaan väriviiruiksi), ja boksin ulostulo jämähtää tähän kuvaan. Mikään muukaan kanava ei tämän jälkeen näytä mitään muuta kuin sitä suttukuvaa, ääni toimii kaikilla kanavilla. Ikään kuin boksin HDMI ulostulo korruptoituisi. Tämä korjaantuu  vain käynnistämällä boksi uudelleen. Muut kaapelikortin takana olevat kanavat näkyvät ihan OK. Mikä ihme tuollaisen nyt on saanut aikaan? Mikään muu ei ole muuttunut, kuin tuo bonuskanavan sisältö.


Tämäpäs kuulostaa erikoiselta. Testasin tuota bonuskanavaa täällä puolella enkä saanut samaa kyllä toistumaan. Kokeilisitko alkuun tästä linkistä löytyvät toimenpiteet läpi?


Ongelman ‘syy’ taisi selvitä.

 

Digiboksi oli asetettu skaalaamaan kuva 4k kuvaksi ja toistamaan 60Hz taajuudella. Kun pudotin kuvataajuuden 50Hz, niin ainakin nyt toimii OK. Ihmetystä herättää se, että miksi tällä on nyt merkitystä?

Käyttäjätaso 6
Kunniamerkki +3

Omituinen ongelma tuli Bonuskanavan katseluun elokuussa, kun katsottavaksi vaihtui toinen kanava. Kaapelidigiboksilla kuva ‘sekoilee’ vähän aikaa, ja sittenjämähtää aivan suttuiseksi (ei palikoiksi, vaan väriviiruiksi), ja boksin ulostulo jämähtää tähän kuvaan. Mikään muukaan kanava ei tämän jälkeen näytä mitään muuta kuin sitä suttukuvaa, ääni toimii kaikilla kanavilla. Ikään kuin boksin HDMI ulostulo korruptoituisi. Tämä korjaantuu  vain käynnistämällä boksi uudelleen. Muut kaapelikortin takana olevat kanavat näkyvät ihan OK. Mikä ihme tuollaisen nyt on saanut aikaan? Mikään muu ei ole muuttunut, kuin tuo bonuskanavan sisältö.


Tämäpäs kuulostaa erikoiselta. Testasin tuota bonuskanavaa täällä puolella enkä saanut samaa kyllä toistumaan. Kokeilisitko alkuun tästä linkistä löytyvät toimenpiteet läpi?


Ongelman ‘syy’ taisi selvitä.

 

Digiboksi oli asetettu skaalaamaan kuva 4k kuvaksi ja toistamaan 60Hz taajuudella. Kun pudotin kuvataajuuden 50Hz, niin ainakin nyt toimii OK. Ihmetystä herättää se, että miksi tällä on nyt merkitystä?


Hmm, oliko sulla mikä televisio käytössä (merkki, malli)?

Käyttäjätaso 6
Kunniamerkki

Omituinen ongelma tuli Bonuskanavan katseluun elokuussa, kun katsottavaksi vaihtui toinen kanava. Kaapelidigiboksilla kuva ‘sekoilee’ vähän aikaa, ja sittenjämähtää aivan suttuiseksi (ei palikoiksi, vaan väriviiruiksi), ja boksin ulostulo jämähtää tähän kuvaan. Mikään muukaan kanava ei tämän jälkeen näytä mitään muuta kuin sitä suttukuvaa, ääni toimii kaikilla kanavilla. Ikään kuin boksin HDMI ulostulo korruptoituisi. Tämä korjaantuu  vain käynnistämällä boksi uudelleen. Muut kaapelikortin takana olevat kanavat näkyvät ihan OK. Mikä ihme tuollaisen nyt on saanut aikaan? Mikään muu ei ole muuttunut, kuin tuo bonuskanavan sisältö.


Tämäpäs kuulostaa erikoiselta. Testasin tuota bonuskanavaa täällä puolella enkä saanut samaa kyllä toistumaan. Kokeilisitko alkuun tästä linkistä löytyvät toimenpiteet läpi?


Ongelman ‘syy’ taisi selvitä.

 

Digiboksi oli asetettu skaalaamaan kuva 4k kuvaksi ja toistamaan 60Hz taajuudella. Kun pudotin kuvataajuuden 50Hz, niin ainakin nyt toimii OK. Ihmetystä herättää se, että miksi tällä on nyt merkitystä?


Hmm, oliko sulla mikä televisio käytössä (merkki, malli)?


Ihan semmoinen tuore 65” LG:n 4K televisio.

 

En kyllä ymmärrä, että mitenkä se signaalia vastaanottava laite saa sen signaalia lähettävän laitteen solmuun, mutta enhän minä ihan kaikkea ymmärräkään...

Käyttäjätaso 6
Kunniamerkki +1

On kyllä erikoinen juttu! Mutta 50hz kannattaa tosiaan pitää käytössä noin muutenkin, se on suorien kanavien puolella huomattavasti yleisempi. :slight_smile:

Osallistu keskusteluun