Vastattu

2,4 GHz:n ja 5 GHz:n taajuuksille omat nimet

  • 18 October 2021
  • 14 kommenttia
  • 236 katselukerrat

  • Keskustelija
  • 7 kommenttia

Moi,

Minulla on Zyxel VMG3927-B50A -reititin, mutta en admin-oikeuksista huolimatta saa vaihdettua taajuuksille eri nimiä. Valinnat eivät siis ole aktiivisina vaikka tunnus näyttäisi olevan oletuksena Administrator-groupissa.

Haluaisin verkoille eri nimet, jotta voisin liittää vain 2,4 GHz taajuutta ymmärtävät älylaitteet (esim. vaaka) ko. taajuuteen ja kodin kaikki muut laitteet sitten 5 GHz:n taajuuteen. Tällä hetkellä en voi tätä valintaa tehdä vaan reititin itse arpoo taajuuden laitteille. 2,4 GHz taajuus on aika ajoin ruuhkautunut enkä haluaisi käyttää tästä syystä sitä enemmän käytössä olevilla laitteilla.

Kiitoksia vastauksista etukäteen!

icon

Vastauksen tähän kysymykseen jakoi Keinotekoinen 20 October 2021, 10:48

Katso alkuperäinen viesti

14 kommenttia

Käyttäjätaso 5
Kunniamerkki

Moro @VHS 
En nyt ihan tarkalleen muista miltä kyseisen laitteen hallintapaneeli näyttää mutta oisko tästä sivusta yhtään apua? https://support.zyxel.eu/hc/en-us/articles/360001390614

Onkos Yhteisössä käyttäjiä keneltä kyseinen laite löytyy joka osaisi tarkemmin sanoa laitteen asetuksista?

Moikka! Tiedän mistä nuo asetukset tulisi tehdä hallintapaneelista, mutta valinnat eivät ole muokattavissa admin-tunnuksillakaan. Esimerkiksi Wifi Settings alla löytyy valinta “Keep 2.4G and 5G the same”, joka on valittu, mutta ei muokattavissa (valinta harmaana). Samoin Wifi General-välilehdellä on “Keep the same settings for 2.4G and 5G WiFi networks” -täppä harmaana, mutta valittuna.

Tuosta linkistä ei valitettavasti ollut apua, kiitos kuitenkin.

Käyttäjätaso 5
Kunniamerkki

Moikka! Tiedän mistä nuo asetukset tulisi tehdä hallintapaneelista, mutta valinnat eivät ole muokattavissa admin-tunnuksillakaan. Esimerkiksi Wifi Settings alla löytyy valinta “Keep 2.4G and 5G the same”, joka on valittu, mutta ei muokattavissa (valinta harmaana). Samoin Wifi General-välilehdellä on “Keep the same settings for 2.4G and 5G WiFi networks” -täppä harmaana, mutta valittuna.

Tuosta linkistä ei valitettavasti ollut apua, kiitos kuitenkin.

Sain tätä vähän kollegan kanssa selviteltyä niin pitäisi ihan onnistua tuo WiFin nimen muuttaminen. Eli yksi tapa on heti siitä hallintapaneelin etusivulta mennä vaikka 2,4Ghz verkon asetuksiin ja samasta paikasta mistä WiFin salasanan saa muokattua niin pystyy muokkaamaan sen kyseisen verkon nimen.
Tai sitten toinen tapa on mennä Network settings → Wireless josta sitten pääsee myös hallinnoimaan noita langattomia verkkoja ja vaihtamaan nimeä ja/tai salasanaa?

Tuon nimen muuttaminen onnistuu kyllä, mutta en saa verkoille eri nimiä johtuen tuosta valinnasta, mitä en saa deaktivoitua. Nimi vaihtuu aina molemmille taajuuksille samaksi.

Lisäsin muutaman kuvan, mikäli selkeyttäisi tilannetta.

 

 

Käyttäjätaso 6
Kunniamerkki +2

Jos jossain on jokin band steering tms. asetus päällä, niin se voi aiheuttaa juuri kuvatun kaltaisen tilanteen asetusten muuttamisen mahdottomuudesta.

Jos jossain on jokin band steering tms. asetus päällä, niin se voi aiheuttaa juuri kuvatun kaltaisen tilanteen asetusten muuttamisen mahdottomuudesta.


Täytyypä tutkia asiaa tästä kulmasta. Mulla on kyllä ihan default-konffikset tossa purkissa.

Käyttäjätaso 7

Jos jossain on jokin band steering tms. asetus päällä, niin se voi aiheuttaa juuri kuvatun kaltaisen tilanteen asetusten muuttamisen mahdottomuudesta.


Täytyypä tutkia asiaa tästä kulmasta. Mulla on kyllä ihan default-konffikset tossa purkissa.

Katso käyttöohjeen sivu 95.

https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&cad=rja&uact=8&ved=2ahUKEwiV66KTodbzAhXilYsKHWiBDU4QFnoECAQQAQ&url=https%3A%2F%2Ffcc.report%2FFCC-ID%2FI88VMG9827-B50A%2F4360035.pdf&usg=AOvVaw2WMelV_DS68uBka2Af9ZzL

Käyttäjätaso 6
Kunniamerkki +2

Jos jossain on jokin band steering tms. asetus päällä, niin se voi aiheuttaa juuri kuvatun kaltaisen tilanteen asetusten muuttamisen mahdottomuudesta.


Täytyypä tutkia asiaa tästä kulmasta. Mulla on kyllä ihan default-konffikset tossa purkissa.

Katso käyttöohjeen sivu 95.

https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&cad=rja&uact=8&ved=2ahUKEwiV66KTodbzAhXilYsKHWiBDU4QFnoECAQQAQ&url=https%3A%2F%2Ffcc.report%2FFCC-ID%2FI88VMG9827-B50A%2F4360035.pdf&usg=AOvVaw2WMelV_DS68uBka2Af9ZzL

Yritin ohjetta löytää, mutta netin syövereistä löytyi lukuisia muita ohjeita eri malleihin.

Jos jossain on jokin band steering tms. asetus päällä, niin se voi aiheuttaa juuri kuvatun kaltaisen tilanteen asetusten muuttamisen mahdottomuudesta.


Täytyypä tutkia asiaa tästä kulmasta. Mulla on kyllä ihan default-konffikset tossa purkissa.

Katso käyttöohjeen sivu 95.

https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&cad=rja&uact=8&ved=2ahUKEwiV66KTodbzAhXilYsKHWiBDU4QFnoECAQQAQ&url=https%3A%2F%2Ffcc.report%2FFCC-ID%2FI88VMG9827-B50A%2F4360035.pdf&usg=AOvVaw2WMelV_DS68uBka2Af9ZzL


Kiitoksia linkistä. Katsoin tuon ohjesivun, mutta kyseisiä valintoja ei minun hallintapaneelissa ole. Aiemmin postasinkin vähän kuvia valikoista. Alkaa yhä enemmän vaikuttamaan siltä, että nuo editointimahdollisuudet tulisivat näkyviin jos minulla olisi riittävät oikeudet disabloida tuo valinta pitää verkon asetukset samoina. Sinänsä hämmentävää, että purkki on täysin default-konffiksissa enkä ole luonut tilejä ja olen kirjautuneena adminina (administrator-groupissa).

Osaatko @JJesseJ sanoa, pakotetaanko tuo asetus Elisan toimesta?

Käyttäjätaso 7


Kiitoksia linkistä. Katsoin tuon ohjesivun, mutta kyseisiä valintoja ei minun hallintapaneelissa ole. Aiemmin postasinkin vähän kuvia valikoista. Alkaa yhä enemmän vaikuttamaan siltä, että nuo editointimahdollisuudet tulisivat näkyviin jos minulla olisi riittävät oikeudet disabloida tuo valinta pitää verkon asetukset samoina. Sinänsä hämmentävää, että purkki on täysin default-konffiksissa enkä ole luonut tilejä ja olen kirjautuneena adminina (administrator-groupissa).

Osaatko @JJesseJ sanoa, pakotetaanko tuo asetus Elisan toimesta?

Jos laite on ostettu Elisalta , niin siinä on Elisalle räätälöity firmware. Yleensä operaattorikohtaisissa laitteissa on operaattorin teettämiä muutoksia lähinnä käyttöliitymässä eli joitakin valmistajan alkuperäisessä softassa olevia ominaisuuksia on poistettu/disabloitu.

Operaattorit eivät verkon kautta pakota laitetta mihinkään tilaan , vaan jos jotakin toimintoa ei pääse tekemään , niin se on laitteen softassa lukittu.

Toivotaan , että @JJesseJ vahvistaa asian tai joku käyttäjä, jolla ko. laite on.

Käyttäjätaso 6
Kunniamerkki +3

Jos jossain on jokin band steering tms. asetus päällä, niin se voi aiheuttaa juuri kuvatun kaltaisen tilanteen asetusten muuttamisen mahdottomuudesta.


Täytyypä tutkia asiaa tästä kulmasta. Mulla on kyllä ihan default-konffikset tossa purkissa.

Katso käyttöohjeen sivu 95.

https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&cad=rja&uact=8&ved=2ahUKEwiV66KTodbzAhXilYsKHWiBDU4QFnoECAQQAQ&url=https%3A%2F%2Ffcc.report%2FFCC-ID%2FI88VMG9827-B50A%2F4360035.pdf&usg=AOvVaw2WMelV_DS68uBka2Af9ZzL


Kiitoksia linkistä. Katsoin tuon ohjesivun, mutta kyseisiä valintoja ei minun hallintapaneelissa ole. Aiemmin postasinkin vähän kuvia valikoista. Alkaa yhä enemmän vaikuttamaan siltä, että nuo editointimahdollisuudet tulisivat näkyviin jos minulla olisi riittävät oikeudet disabloida tuo valinta pitää verkon asetukset samoina. Sinänsä hämmentävää, että purkki on täysin default-konffiksissa enkä ole luonut tilejä ja olen kirjautuneena adminina (administrator-groupissa).

Osaatko @JJesseJ sanoa, pakotetaanko tuo asetus Elisan toimesta?

Moderaattorikollegani puolesta vastaan, että minäpäs varmistan asian ja palaan asiaan. :)

Käyttäjätaso 6
Kunniamerkki +3

@VHS - Vielä ennen kuin varmistelen tätä, kokeilitko Network Setting → Wireless → MESH -valikosta käydä nappaamassa tuon MESH-asetuksen tilaan Disabled, ja sitten koittaa ottaa tuota asetusta pois päältä? Tämä MESH-asetus on käsittääkseni se, joka tämän aiheuttaa. Jos tuota asetusta ei sinulla ole, niin tämä tekee tästä sitten hieman kinkkisemmän pähkinän purtavaksi, joka täytyy selvittää tarkemmin, sillä modeemissa jolla tätä testattiin ja sinun modeemissasi oli samat ohjelmistoversiot käytössä.​​

@VHS - Vielä ennen kuin varmistelen tätä, kokeilitko Network Setting → Wireless → MESH -valikosta käydä nappaamassa tuon MESH-asetuksen tilaan Disabled, ja sitten koittaa ottaa tuota asetusta pois päältä? Tämä MESH-asetus on käsittääkseni se, joka tämän aiheuttaa. Jos tuota asetusta ei sinulla ole, niin tämä tekee tästä sitten hieman kinkkisemmän pähkinän purtavaksi, joka täytyy selvittää tarkemmin, sillä modeemissa jolla tätä testattiin ja sinun modeemissasi oli samat ohjelmistoversiot käytössä.​​


Mahtavaa, tämä auttoi asiaan! Kiitoksia kaikille avusta :)

Käyttäjätaso 6
Kunniamerkki +3

@VHS - Vielä ennen kuin varmistelen tätä, kokeilitko Network Setting → Wireless → MESH -valikosta käydä nappaamassa tuon MESH-asetuksen tilaan Disabled, ja sitten koittaa ottaa tuota asetusta pois päältä? Tämä MESH-asetus on käsittääkseni se, joka tämän aiheuttaa. Jos tuota asetusta ei sinulla ole, niin tämä tekee tästä sitten hieman kinkkisemmän pähkinän purtavaksi, joka täytyy selvittää tarkemmin, sillä modeemissa jolla tätä testattiin ja sinun modeemissasi oli samat ohjelmistoversiot käytössä.​​


Mahtavaa, tämä auttoi asiaan! Kiitoksia kaikille avusta :)

Hyvä juttu, että homma ratkesi! :muscle_tone1:

Osallistu keskusteluun