Vastattu

Bittimittari antaa heikot nopeudet, mistä johtuu?



Näytä ensimmäinen kirjoitus

37 kommenttia

Käyttäjätaso 7
Kunniamerkki +23

Koko jutun juoni on siinä, että miksi nämä Speedtestin tulokset poikkeavat Bittimittarin ja Funetin mittauksista. Kummatko ovat oikeita? Mikä on palvelun myyjän vastuu pitää tuotteestaan huolta siten, että se on sopimuksen mukainen, ja kuinka tuo sopimuksenmukaisuus selvitetään?

Itse olen sitä mieltä, että operaattorin omassa verkossa toimiva speedtest-palvelin on luotettava tapa testata nopeutta. Operaattorihan ei voi luvata muiden tahojen verkkojen osalta mitään.

Nettiliittymien nopeuksien sopimuksenmukaisuus on määritetty sopimusehdoissa jotka ostaja on tilatessaan hyväksynyt.

Käyttäjätaso 1
Kunniamerkki

Pihvi oli siinä että nuo speedtestin kohdepalvelimet on monen eri operaattorin verkoissa ja osoitealueilla, ja jos niistä jotkin on selvästi hitaita kun ei pitäisi olla, on reitityksessä jokin ongelma jota kannattaisi tutkia. En esim. itse jaksa uskoa että Funet ei jaksa lykätä yli 360Mbit, tai Elisan Speedtest-servo Helsingissä takkuaa kellonajasta riippumatta.

Kokeilin summamutikassa tracettaa joitain noiden firmojen domaineja esim www.retn.net ja www.valoo.fi ja ftp.funet.fi ja huomasin että osa menee IPV4:n kautta ja osa IPV6:n.

Ja nyt löysinkin itseltäni sen ongelman: Otin IPV6:n pois verkkosovittimen asetuksista ja esim. Funetista lataus on nyt ensimmäistä kertaa ikinä  “63.34 Mbytes per second” eli hieman yli 500Mbit/s, ja Elisa Helsinki että kaikki muutkin hitaat Speedtestservot nopeita, ja vieläpä perjantaina klo 22.

Ftp.funet.fi route on 3 hoppia IPV6:lla ja 12 IPV4:llä.

IPV4 1GBnull tulos vielä uudestaan:
2023-06-02 22:31:36 27284 2 Response: 226 15.440 seconds (measured here), 66.32 Mbytes per second
2023-06-02 22:31:36 27284 2 Status: File transfer successful, transferred 1 073 741 824 bytes in 15 seconds

IPV6 1GBnull tulos: 
2023-06-02 22:33:32 27284 2 Response: 226 23.073 seconds (measured here), 44.38 Mbytes per second
2023-06-02 22:33:32 27284 2 Status: File transfer successful, transferred 1 073 741 824 bytes in 23 seconds

muok: IPV6 oli siis Asuksen reitittimessä “Passthrough” ja ZTE MC7010 siltaavassa tilassa ja PDP-tyyppi IPv4v6 (Elisan oletus). Otin sen nyt Asuksesta pois päältä jarruttamasta yhteyksiä. Ei toki välttämättä koske kuin MC7010 ja 5G asiakkaita joilla Asuksen reititin.

muok2: Bittimittaria se ei kyllä korjannut. Burstaa yli 600Mbit alussa ja putoaa johonkin 360Mbit tuntumaan. Joko se ei tykkää buffer bloatista 5G:n kanssa tai muu mikä. Pitäköön tunkkinsa. Kaikki muut testit toimii nyt liki liittymän maksimilla, ja esim. Steam Destiny 2 lataus noin 55-63MB/s eli max 530Mbit/s (joskus tullut 72MB/s mutta vaatinee otollisemmat olosuhteet).

Käyttäjätaso 2
Kunniamerkki +3

Tuo bittimittari vissiin vieläkin bugaa, itsellänikin ilman mitään firman VPN:ää sun muita antaa kyllä ihan kaapelimodeemiliittymän nimellisnopeuden mukaisia lukemia (100/10) mutta jos laittaa VPN:n päälle (vaikka onkin split-tunnel eli vain firman yhteydet menee sitä kautta) niin tuo bittimittari rupeaa näyttämään jotain 30/7 kieppeillä olevia lukemia. Kaikki muut nopeustestit ja vaikka suoraan ftp-yhteydellä tai iperfillä testaten antavat kyllä  täyden nopeuden.

Käyttäjätaso 7
Kunniamerkki +23

Nyt on mittareissa samoja lukemia mutta syystä tai toisesta Bittimittari näyttää aina virheellisesti 4G-verkkoa.

Käyttäjätaso 1
Kunniamerkki

Olen itse testannut vain tuolla Bittimittarin selainversiolla mikä näyttää kyllä edelleen ihan perunoita. Tässä Task Managerin Ethernet-käyrät, ensin Speedtest Windows appi ja sitten Bittimittari HTML-appi Chromessa. Yksi ruutu on 100Mbit/s eli Speedtest antaa aina liittymän maksimin 600M 5G “kiinteällä” liittymällä (kone lanilla ZTE MC7010 reitittimeen), ja Bittimittari huojuu aivan tolkuttomasti ja putoaa 350Mbit/s tuntumaan.

Ensin Speedtest Win-appi ja perään Bittimittari.fi HTML-appi.

Bittimittarin mobiiliappi tuntuisi samassa wlanissa antavan paljon parempia lukemia, siihen 550/50 paikkeille. Eli tuon Bittimittarin HTML-versio on jotenkin laginen, vaikkei pöytäkone näyttäisi rasittuvan mitenkään testauksen aikana. Bittimittarista ei ole Win-appia.

Bittimittari mobiili samassa wlanissa:

Down­load speed (DL) (Mbit/s) Up­load speed (UL) (Mbit/s) Latency (ms) Latency vari­ation (ms) Date and time Net­work I S P Meas­ure­ment server Num­ber of con­nec­tions (DL) Num­ber of con­nec­tions (UL) Meas­ure­ment dur­a­tion (DL) (s) Meas­ure­ment dur­a­tion (UL) (s) Amount of data trans­ferred (DL) (MB) Amount of data trans­ferred (UL) (MB)
538 47 15 1,67 4.7.2023, 15:53:00 (UTC+3) WLAN Elisa Oyj Mittaus2 (Helsinki) 5 5 7 7 476 48
547 49 15 4,78 4.7.2023, 15:30:50 (UTC+3) WLAN Elisa Oyj Mittaus2 (Helsinki) 5 5 7 7 484 50
547 48 15 8,19 4.7.2023, 15:30:19 (UTC+3) WLAN Elisa Oyj Mittaus1 (Helsinki) 5 5 7 7 483 48
Käyttäjätaso 3
Kunniamerkki +4

Minulla on elisan 1000/50 kaapelimodeemiliittymä Jyväskylässä ja tuo bittimittari antaa downloadia maksimissaaan 100-350Mbps tuloksia. Speedtest.net antaa yleensä 900Mbps luokkaa. Joku tuossa testissä on että minun yhteys ei tuonne anna kunnolla nopeuksia. Käytännössä liittymä kuitenkin kohtuudella toimii.

Käyttäjätaso 7

Minulla on elisan 1000/50 kaapelimodeemiliittymä Jyväskylässä ja tuo bittimittari antaa downloadia maksimissaaan 100-350Mbps tuloksia. Speedtest.net antaa yleensä 900Mbps luokkaa. Joku tuossa testissä on että minun yhteys ei tuonne anna kunnolla nopeuksia. Käytännössä liittymä kuitenkin kohtuudella toimii.

Pienemmillä liittymänopeuksilla Bittimittari toimii ok. Veikkaisin , että kyse on joko reitityksestä tai palvelinkapasiteetista. Taitaa olla vielä palvelu keskeneräinen.

Käyttäjätaso 2
Kunniamerkki +3

Juu, satamegaisella kaapelimodeemilla tuo bittimittari näyttää ihan täyttä nopeutta ja nyt ilmeisesti saaneet sen oudon vpn-buginkin korjattua kun nyt firman vpn-yhteys (split-tunnel) ei enää laske mitattua nopeutta älyttömästi vaan nyt antaa about samoja lukemia oli vpn päällä tai ei.

 

Nopeammilla yhteyksillä tuo selain-bittimittari kyllä näyttää ihan mitä sattuu.

Käyttäjätaso 3
Kunniamerkki +4

Minulla on elisan 1000/50 kaapelimodeemiliittymä Jyväskylässä ja tuo bittimittari antaa downloadia maksimissaaan 100-350Mbps tuloksia. Speedtest.net antaa yleensä 900Mbps luokkaa. Joku tuossa testissä on että minun yhteys ei tuonne anna kunnolla nopeuksia. Käytännössä liittymä kuitenkin kohtuudella toimii.

Pienemmillä liittymänopeuksilla Bittimittari toimii ok. Veikkaisin , että kyse on joko reitityksestä tai palvelinkapasiteetista. Taitaa olla vielä palvelu keskeneräinen.

Ihmettelen vaan kun jotkut kaverit kuituliittymillä testannut ja heille testi antaa gigaseen liittymään ihan normaaleja nopeuksia.

Käyttäjätaso 2
Kunniamerkki +2

Kyselin asiaa Traficomilta, ja sain oheisen vastauksen:

Bittimittari.fi -palvelu mittaa laajakaistayhteyden laatua eurooppalaisen (BEREC) yhteistyön pohjalta laaditun ratkaisun mukaisesti. Tästä syystä mittaustapa ja -tulokset saattavat erota joistakin markkinoilla jo olevista nopeustesteistä. Tarkastelemme parhaillaan useiden satojen megojen yhteyksien mittaustuloksia, jotta tuloksia ja mittauksiin liittyviä kysymyksiä voidaan selittää vielä tarkemmin. Palvelua ja siihen liittyvää ohjeistusta kehitetään jatkuvasti paremmaksi ja kaikki saatu palaute on tämän kannalta erittäin arvokasta.”

Käyttäjätaso 4
Kunniamerkki +3

Ikävä kyllä olin jo Elisan asiakaspalveluun valittanut normia alemmasta bittimittari.fi’n lähetysnopeudestani, kun tällä forumilla @Joergen8 kertoi napanneensa IPV6:n mahiksen kokonaan pois modeemistaan. Tehtyäni saman Traficom’in mittari näytti samaa kuin Elisan.

Latausnopeus on aina ollut sekä speedtest’iin perustuvissa että bittimittari.fi’ssä kunnossa.

Sen IPV6:n poistaminen on turvallista, koska Elisa ei - ainakaan vielä - käytä sitä.

Käyttäjätaso 7
Kunniamerkki +23

Jos "mittalaitteena" toimii puhelin, saa sen IPv6 kytkettyä pois Bittimittari-sovelluksen asetuksistakin, jos ei halua modeemia/reititintään konfiguroida.

 

Osallistu keskusteluun