Vastattu

Elisa Netti Kotiin XL (600M) nopeus vain 94/94

  • 18 January 2024
  • 23 kommenttia
  • 629 katselukerrat

Hei

Uuteen osoitteeseen muuton jälkeen Netti kotiin XL liittymä on toiminut speedtest.netin mukaan vain 94/94Mbps nopeudella. Kohde on taloyhtiö, johon tulee valokuituyhteys. Elisa tarjoaa myös 1000Mbps nopeutta tänne. Useiden vikapalvelupuheluiden jälkeenkään nopeutta ei ole saatu kohdalleen. Omasta asunnosta olen vaihtanut vanhan kuitumuuntimen TP-LINK MC210CS muuntimeen jonka pitäisi nopeus tarjota? Myös isännöitsijä on ollut yhteydessä vikapalveluun ja Elisan päästä 1000M tulee sekä isännöitsijän mukaan Elisa on testannut etänä myös taloyhtiön kuitumuuntimen josta 1000M kulkee. Reititin johon verkkokaapeli tulee on toiminut 600/200 nopeudella ongelmitta kahdessa entisessä asunnossa. On yritetty myös suoraan kuitumuuntimesta koneeseen, ei vaikuta nopeuteen joten asunnon sisäkaapelointi ei voi olla ongelma.

Mikähän ihme tässä on vikana? Asiakastuki veikkaa kuten minäkin taloyhtiön kuitumuuntimien olevan 100Mbps mutta ilmeisesti ei kuitenkaan jos etänä nämä on tarkastettu ja maksimit kulkee.

icon

Vastauksen tähän kysymykseen jakoi Temppaz 24 January 2024, 17:09

Katso alkuperäinen viesti

23 kommenttia

Käyttäjätaso 7
Kunniamerkki +23

Kellarissa oleva kytkin on gigaporttinen. Liittymä on provisioitu 600/200 profiilille.

Elisan kytkinportti on synkannut 100M nopeudella. Asentajan kannattaisi käydä paikanpäällä katsomassa, mistä kohtaa tuon aiheuttaja löytyy.

Käyttäjätaso 7

Kellarissa oleva kytkin on gigaporttinen. Liittymä on provisioitu 600/200 profiilille.

Elisan kytkinportti on synkannut 100M nopeudella. Asentajan kannattaisi käydä paikanpäällä katsomassa, mistä kohtaa tuon aiheuttaja löytyy.

Olisikohan kyse siitä , asiakkaalla on käytössä jokin vanha ethernetkaapeli , joka tukee vain 100 Mbit/s.

Kaapelien tulisi olla vähintään cat 5e tai mieluusti cat 6.

Kellarissa oleva kytkin on gigaporttinen. Liittymä on provisioitu 600/200 profiilille.

Elisan kytkinportti on synkannut 100M nopeudella. Asentajan kannattaisi käydä paikanpäällä katsomassa, mistä kohtaa tuon aiheuttaja löytyy.

Olisikohan kyse siitä , asiakkaalla on käytössä jokin vanha ethernetkaapeli , joka tukee vain 100 Mbit/s.

Kaapelien tulisi olla vähintään cat 5e tai mieluusti cat 6.

Asunnossa olevalta muuntimelta testattu cat 6 ja 6a kaapelilla. Ei auta.

Käyttäjätaso 7

Kellarissa oleva kytkin on gigaporttinen. Liittymä on provisioitu 600/200 profiilille.

Elisan kytkinportti on synkannut 100M nopeudella. Asentajan kannattaisi käydä paikanpäällä katsomassa, mistä kohtaa tuon aiheuttaja löytyy.

Olisikohan kyse siitä , asiakkaalla on käytössä jokin vanha ethernetkaapeli , joka tukee vain 100 Mbit/s.

Kaapelien tulisi olla vähintään cat 5e tai mieluusti cat 6.

Asunnossa olevalta muuntimelta testattu cat 6 ja 6a kaapelilla. Ei auta.

Ok.

Sitten tarvittanee se asentaja tutkimaan Elisan vermeet , kuten @sakarialanne jo ehdotti.

Kellarissa oleva kytkin on gigaporttinen. Liittymä on provisioitu 600/200 profiilille.

Elisan kytkinportti on synkannut 100M nopeudella. Asentajan kannattaisi käydä paikanpäällä katsomassa, mistä kohtaa tuon aiheuttaja löytyy.

Olisikohan kyse siitä , asiakkaalla on käytössä jokin vanha ethernetkaapeli , joka tukee vain 100 Mbit/s.

Kaapelien tulisi olla vähintään cat 5e tai mieluusti cat 6.

Asunnossa olevalta muuntimelta testattu cat 6 ja 6a kaapelilla. Ei auta.

Ok.

Sitten tarvittanee se asentaja tutkimaan Elisan vermeet , kuten @sakarialanne jo ehdotti.

Sitten mietin, että oliko vanhassa kuitumuuntimessa yhdellä vai kahdella kuitukaapelilla kytketty yhteys. Kun tuossa TP-linkissä on erikseen TX ja RX. Tuossa laitteessa on vielä 1Gbit/s portti eli olisko Elisa ihan tarkoituksella tiputtanut nopeuden 100/100Mbit/s, kun ei ole heidän yhteensopiva tuote?

https://www.tp-link.com/fi/business-networking/accessory/mc210cs/#specifications

Käyttäjätaso 7
Kunniamerkki +23

Kellarissa oleva kytkin on gigaporttinen. Liittymä on provisioitu 600/200 profiilille.

Elisan kytkinportti on synkannut 100M nopeudella. Asentajan kannattaisi käydä paikanpäällä katsomassa, mistä kohtaa tuon aiheuttaja löytyy.

Olisikohan kyse siitä , asiakkaalla on käytössä jokin vanha ethernetkaapeli , joka tukee vain 100 Mbit/s.

Kaapelien tulisi olla vähintään cat 5e tai mieluusti cat 6.

Asunnossa olevalta muuntimelta testattu cat 6 ja 6a kaapelilla. Ei auta.

Ok.

Sitten tarvittanee se asentaja tutkimaan Elisan vermeet , kuten @sakarialanne jo ehdotti.

Sitten mietin, että oliko vanhassa kuitumuuntimessa yhdellä vai kahdella kuitukaapelilla kytketty yhteys. Kun tuossa TP-linkissä on erikseen TX ja RX. Tuossa laitteessa on vielä 1Gbit/s portti eli olisko Elisa ihan tarkoituksella tiputtanut nopeuden 100/100Mbit/s, kun ei ole heidän yhteensopiva tuote?

https://www.tp-link.com/fi/business-networking/accessory/mc210cs/#specifications

Tässä voisi olla jotain perää. Tuohon muuntimeen ongelma todennäköisimmin jää, koska kiinteistön muissa huoneistoissa on portteja synkassa myös gigaisella nopeudella.

Kellarissa oleva kytkin on gigaporttinen. Liittymä on provisioitu 600/200 profiilille.

Elisan kytkinportti on synkannut 100M nopeudella. Asentajan kannattaisi käydä paikanpäällä katsomassa, mistä kohtaa tuon aiheuttaja löytyy.

Olisikohan kyse siitä , asiakkaalla on käytössä jokin vanha ethernetkaapeli , joka tukee vain 100 Mbit/s.

Kaapelien tulisi olla vähintään cat 5e tai mieluusti cat 6.

Asunnossa olevalta muuntimelta testattu cat 6 ja 6a kaapelilla. Ei auta.

Ok.

Sitten tarvittanee se asentaja tutkimaan Elisan vermeet , kuten @sakarialanne jo ehdotti.

Sitten mietin, että oliko vanhassa kuitumuuntimessa yhdellä vai kahdella kuitukaapelilla kytketty yhteys. Kun tuossa TP-linkissä on erikseen TX ja RX. Tuossa laitteessa on vielä 1Gbit/s portti eli olisko Elisa ihan tarkoituksella tiputtanut nopeuden 100/100Mbit/s, kun ei ole heidän yhteensopiva tuote?

https://www.tp-link.com/fi/business-networking/accessory/mc210cs/#specifications

Tässä voisi olla jotain perää. Tuohon muuntimeen ongelma todennäköisimmin jää, koska kiinteistön muissa huoneistoissa on portteja synkassa myös gigaisella nopeudella.

Kuitu tulee single mode kaapelina. Vanha muunnin oli CTC unionin 100/10, https://www.ctcu.com/en/product/FMC-10_100.html ja kuvittelin että ongelma olisi jo heti poistunut vaihtamalla vain gigabitin single mode muuntimen tilalle mutta eipäs ollut.

Käyttäjätaso 7
Kunniamerkki +18

Kellarissa oleva kytkin on gigaporttinen. Liittymä on provisioitu 600/200 profiilille.

Elisan kytkinportti on synkannut 100M nopeudella. Asentajan kannattaisi käydä paikanpäällä katsomassa, mistä kohtaa tuon aiheuttaja löytyy.

Olisikohan kyse siitä , asiakkaalla on käytössä jokin vanha ethernetkaapeli , joka tukee vain 100 Mbit/s.

Kaapelien tulisi olla vähintään cat 5e tai mieluusti cat 6.

Asunnossa olevalta muuntimelta testattu cat 6 ja 6a kaapelilla. Ei auta.

Ok.

Sitten tarvittanee se asentaja tutkimaan Elisan vermeet , kuten @sakarialanne jo ehdotti.

Sitten mietin, että oliko vanhassa kuitumuuntimessa yhdellä vai kahdella kuitukaapelilla kytketty yhteys. Kun tuossa TP-linkissä on erikseen TX ja RX. Tuossa laitteessa on vielä 1Gbit/s portti eli olisko Elisa ihan tarkoituksella tiputtanut nopeuden 100/100Mbit/s, kun ei ole heidän yhteensopiva tuote?

https://www.tp-link.com/fi/business-networking/accessory/mc210cs/#specifications

Tässä voisi olla jotain perää. Tuohon muuntimeen ongelma todennäköisimmin jää, koska kiinteistön muissa huoneistoissa on portteja synkassa myös gigaisella nopeudella.

Kuitu tulee single mode kaapelina. Vanha muunnin oli CTC unionin 100/10, https://www.ctcu.com/en/product/FMC-10_100.html ja kuvittelin että ongelma olisi jo heti poistunut vaihtamalla vain gigabitin single mode muuntimen tilalle mutta eipäs ollut.

Eihän siellä tp-linkissä ole jäänyt qos asetuksiin 100mb nopeudeksi ?

Reitittimessä ei ole ainakaan 100mb nopeus, toimi vielä kaksi viikkoa sitten 600/200 nopeudella eri osoitteessa. Kuitumuuntimesta en edes löydä mitään asetuksia.

Ongelma todellakin ratkeaisi varmaan hetkessä jos jollain ihmeellä saisi sen asentajan käymään ihan fyysisesti paikalla.

Käyttäjätaso 7
Kunniamerkki +23

Ongelma todellakin ratkeaisi varmaan hetkessä jos jollain ihmeellä saisi sen asentajan käymään ihan fyysisesti paikalla.

Mä avaan asentajalle keikan niin saadaan hommaan selvyys.

Kellarissa oleva kytkin on gigaporttinen. Liittymä on provisioitu 600/200 profiilille.

Elisan kytkinportti on synkannut 100M nopeudella. Asentajan kannattaisi käydä paikanpäällä katsomassa, mistä kohtaa tuon aiheuttaja löytyy.

Olisikohan kyse siitä , asiakkaalla on käytössä jokin vanha ethernetkaapeli , joka tukee vain 100 Mbit/s.

Kaapelien tulisi olla vähintään cat 5e tai mieluusti cat 6.

Asunnossa olevalta muuntimelta testattu cat 6 ja 6a kaapelilla. Ei auta.

Ok.

Sitten tarvittanee se asentaja tutkimaan Elisan vermeet , kuten @sakarialanne jo ehdotti.

Sitten mietin, että oliko vanhassa kuitumuuntimessa yhdellä vai kahdella kuitukaapelilla kytketty yhteys. Kun tuossa TP-linkissä on erikseen TX ja RX. Tuossa laitteessa on vielä 1Gbit/s portti eli olisko Elisa ihan tarkoituksella tiputtanut nopeuden 100/100Mbit/s, kun ei ole heidän yhteensopiva tuote?

https://www.tp-link.com/fi/business-networking/accessory/mc210cs/#specifications

Tässä voisi olla jotain perää. Tuohon muuntimeen ongelma todennäköisimmin jää, koska kiinteistön muissa huoneistoissa on portteja synkassa myös gigaisella nopeudella.

Kuitu tulee single mode kaapelina. Vanha muunnin oli CTC unionin 100/10, https://www.ctcu.com/en/product/FMC-10_100.html ja kuvittelin että ongelma olisi jo heti poistunut vaihtamalla vain gigabitin single mode muuntimen tilalle mutta eipäs ollut.

Eihän siellä tp-linkissä ole jäänyt qos asetuksiin 100mb nopeudeksi ?

Siis eihän näissä mediamuuntimissa ole edes minkäänlaista hallintaa tai qos-asetusta vaan ne muuntaa vaan ethernetin kuituun ja toisinpäin.

Käyttäjätaso 7
Kunniamerkki +18

Kellarissa oleva kytkin on gigaporttinen. Liittymä on provisioitu 600/200 profiilille.

Elisan kytkinportti on synkannut 100M nopeudella. Asentajan kannattaisi käydä paikanpäällä katsomassa, mistä kohtaa tuon aiheuttaja löytyy.

Olisikohan kyse siitä , asiakkaalla on käytössä jokin vanha ethernetkaapeli , joka tukee vain 100 Mbit/s.

Kaapelien tulisi olla vähintään cat 5e tai mieluusti cat 6.

Asunnossa olevalta muuntimelta testattu cat 6 ja 6a kaapelilla. Ei auta.

Ok.

Sitten tarvittanee se asentaja tutkimaan Elisan vermeet , kuten @sakarialanne jo ehdotti.

Sitten mietin, että oliko vanhassa kuitumuuntimessa yhdellä vai kahdella kuitukaapelilla kytketty yhteys. Kun tuossa TP-linkissä on erikseen TX ja RX. Tuossa laitteessa on vielä 1Gbit/s portti eli olisko Elisa ihan tarkoituksella tiputtanut nopeuden 100/100Mbit/s, kun ei ole heidän yhteensopiva tuote?

https://www.tp-link.com/fi/business-networking/accessory/mc210cs/#specifications

Tässä voisi olla jotain perää. Tuohon muuntimeen ongelma todennäköisimmin jää, koska kiinteistön muissa huoneistoissa on portteja synkassa myös gigaisella nopeudella.

Kuitu tulee single mode kaapelina. Vanha muunnin oli CTC unionin 100/10, https://www.ctcu.com/en/product/FMC-10_100.html ja kuvittelin että ongelma olisi jo heti poistunut vaihtamalla vain gigabitin single mode muuntimen tilalle mutta eipäs ollut.

Eihän siellä tp-linkissä ole jäänyt qos asetuksiin 100mb nopeudeksi ?

Siis eihän näissä mediamuuntimissa ole edes minkäänlaista hallintaa tai qos-asetusta vaan ne muuntaa vaan ethernetin kuituun ja toisinpäin.

Käsitin että siellä on routteri kuitumuuntimen jälkeen ja oletin että se oli tp-link, my bad. Reititintä tarkoitin.

Käyttäjätaso 7
Kunniamerkki +17

Joko taloyhtiön puolesta sitten vaihdettiin nuo 10/100 porttiset muuntimet gigabitin versioihin?

 

Joko taloyhtiön puolesta sitten vaihdettiin nuo 10/100 porttiset muuntimet gigabitin versioihin?

 

Siis missä on vielä 10/100 muunnin? Oman asunnon muuntimen vaihdoin itse koska isännöitsijän mukaan se on osakkaalle kuuluvaa. Ja käsitin sakarialannen postauksesta että kaikki muut kytkimet on gigasia?

Käyttäjätaso 7
Kunniamerkki +17

Niin onhan sillä vastakappale siellä kellarissa johon Elisan kytkinlaitteelta etskulla syötetään yhteys.

Niin onhan sillä vastakappale siellä kellarissa johon Elisan kytkinlaitteelta etskulla syötetään yhteys.

Hyvin vaikea sanoa kun isännöitsijä ei ymmärrä selittämääni asiaa enkä tätä pääse itse toteamaan eikä asia etene yhtään mihinkään. Olisi outoa jos taloyhtiö on jossain vaiheessa vaihtanut vain osan asuntojen muuntimet kun kerran osassa asuntoja on normaalisti gigabitin yhteys.
Pahasti näyttää nyt siltä kyllä kun tätä miettii että ongelma on juuri edelleenkin siinä sähköpääkeskuksen muuntimessa joka on taloyhtiön vastuulla ja tätä on alusta asti epäilty mutta en saa asiaa mitenkään hoidettua.

Käyttäjätaso 7
Kunniamerkki +23

Pahasti näyttää nyt siltä kyllä kun tätä miettii että ongelma on juuri edelleenkin siinä sähköpääkeskuksen muuntimessa joka on taloyhtiön vastuulla ja tätä on alusta asti epäilty mutta en saa asiaa mitenkään hoidettua.

Kyllä tämä asia selviää eteenpäin, kun asentaja käy kohteessa. Uskon, että maanantaina jo jotain kuuluu.

Käyttäjätaso 7
Kunniamerkki +17

Asentaja käy toteamassa asian. Mikäli vika jää siihen taloyhtiön laitteeseen, saat vianrajausmaksun. Tähän mennessä asentajat eivät ole vaihtaneet taloyhtiön vastuulla olevia laitteita.

Niin onhan sillä vastakappale siellä kellarissa johon Elisan kytkinlaitteelta etskulla syötetään yhteys.

Mikähän järki tässäkään on, että Elisa tuo ensin valokuidun jakamoon ja siitä kuparilla mediamuuntimeen ja huoneistossa taas mediamuunnin? Eikös olis vaan ollu helpompaa talojakamoon kuitukytkin ja joka asuntoa varten SFP? 

Nyt kun on näitä asioita tässä lueskellut niin ihan mielenkiinnosta kyselen onkohan tää kuitutoteutus nyt tässä FTTB jossa valokuitu tulee Elisan tuomana jakamoon ja siitä kuituna muuntimelle, josta kuituna asuntoon, josta muuntimesta verkkokaapelina koneelle?

https://www.verkkokauppa.com/fi/product/47658/DELTACO-valokuitukaapeli-LC-SC-duplex-singlemode-10m Tommosena keltaisena ohuena kaapelina se ainakin jostain seinän sisältä nousee asunnon datakaapissa muuntimelle 😁

Nyt kun on näitä asioita tässä lueskellut niin ihan mielenkiinnosta kyselen onkohan tää kuitutoteutus nyt tässä FTTB jossa valokuitu tulee Elisan tuomana jakamoon ja siitä kuituna muuntimelle, josta kuituna asuntoon, josta muuntimesta verkkokaapelina koneelle?

https://www.verkkokauppa.com/fi/product/47658/DELTACO-valokuitukaapeli-LC-SC-duplex-singlemode-10m Tommosena keltaisena ohuena kaapelina se ainakin jostain seinän sisältä nousee asunnon datakaapissa muuntimelle 😁

Sitten tarkkana eli siellä on joko LC tai SC ja vihreitä APC tai sinisiä UPC-liittimiä

Käyttäjätaso 7
Kunniamerkki +23

Tässä taisi nyt käydä niin, että ongelma rajaantui kellarissa oleviin muuntimiin ?

Isännöitsijä voisi olla yhteydessä kiinteistöliittymämyyntiin ja katsoisivat jonkun ratkaisun.

Joko taloyhtiö hommaa uudet muuntimet tai sitten voisi kenties vaihtaa kuituporttisen kytkimen ja SFP-palikat käyttöön.

Tässä taisi nyt käydä niin, että ongelma rajaantui kellarissa oleviin muuntimiin ?

Isännöitsijä voisi olla yhteydessä kiinteistöliittymämyyntiin ja katsoisivat jonkun ratkaisun.

Joko taloyhtiö hommaa uudet muuntimet tai sitten voisi kenties vaihtaa kuituporttisen kytkimen ja SFP-palikat käyttöön.

Jep tämä oli nyt se vian aiheuttaja.. Kiitos kaikille auttaneille. Täytyy yrittää potkia isännöitsijään tai taloyhtiön hallitukseen vauhtia että kenties 2025 saa jo nopeutta joka kuuluisikin :D

Osallistu keskusteluun