Eurodocsis 3.1 tai 3.0 modeemi Broadcomin piirisarjalla



Näytä ensimmäinen kirjoitus

83 kommenttia

Käyttäjätaso 4
Kunniamerkki

Noniin, nyt on Raspi viritetty tuohon perään. Näköjään tuossa TC4400:ssa on vielä uusimallakin softalla tuo bugi, että event log lakkaa toimimasta kun sinne tarpeeksi roinaa on kertynyt. Tuo kun on muutaman päivän yrittänyt linjoille niin logi on täyttynyt. Sinällään nyt vähän probleema, että en näe tuon kautta onko linja katkennut, enkä viitsisi nyt tuota modeemiakaan bootata, jos Elisan päästäkin tilannetta seurataan. Pistin sen ainakin nyt pingailemaan ulospäin, sillä nyt ainakin näkee onko paketteja kadonnut.

Käyttäjätaso 4
Kunniamerkki

Noh.. Boottasin sen nyt sitten kuitenkin, kun onnistuin vahingossa verkkojohtoja säätäessäni irrottamaan antennijohtopurkkavirityksenkin, jolla tuo oli kiinni (IEC uros-naaras-jatko → F-liitin). Otin samalla tuon purkkavirityksenkin pois, sillä noi johdot saattaa tippua itsestään irti toisistaan pienestä tuulen vireestä :sweat_smile:

 

Edit: tämä siis ei ole sama kokonpano, mikä oli aikaisemmin TC4400 testatessa. Otin vaan yhden vapaana olleen TV-antennijohdon pään tuolle käyttöön testailua varten. Aikaisemmin TC4400 oli saman johdon päässä missä Arris on nyt (ja on ennenkin) toiminut hyvin. Tuon vapaana olevan TV-antennijohdon päässä pidän normaalisti omaa erillistä signaalimittariani/spectrum analyzeriani. Mittarissa on F-liitin ja se on tuolla jatkoadapterihässäkällä ollut kiinni, sillä sen saa näppärästi irrotettua ja kytkettyä esim. antennirasiaan. Liittimet toki aikojen saatossa löystyneet siihen pisteeseen että irtoavat herkästi.

Käyttäjätaso 2

Jokohan sitä uskaltais Wernerille tarjota rahojaan... ;)

Toki ostaisin mieluummin Elisalta jos moinen mahdollisuus olisi avautumassa lähitulevaisuudessa, mutta kun pitää kaikki aina mielellään heti :D

 

Käyttäjätaso 4
Kunniamerkki

Havainnot täsmää edellisiin:

Eilen illalla 17:16:54 nousi linjoille, tänään klo 10:10:08 heitti pihalle. Yhteydessäoloaika 16 tuntia, 53 minuuttia ja 14 sekuntia. 10:10:30 nousi takaisin linjoille. Kellonajat CMTS:n antamia aikoja. CMTS elää talviakaa edelleen, eli suomen aikaa aikoihin +1 tunti lisää. Täten ennustan, että ensi yönä klo 03:03:22 CMTS aikaa katkeaa seuraavan kerran.

 

Arris pysynyt linjoilla koko tämän ajan, eikä ole upstreamista valitellut. Eli sekin on nyt rajattu tämän ongelman ulkopuolelle.

Käyttäjätaso 4
Kunniamerkki

Ei ihan ennustus osunut nappiin, 03:02:59 oli katkennut. 03:04:38 noussut linjoille takasin. Uusi ennustus on tänään klo 19:57:07. Ajat CMTS:n aikaa (talviaika).

Käyttäjätaso 4
Kunniamerkki

Aijai! 19:57:05 meni poikki. 19:58:57 takaisin linjoilla. Tällä kertaa tosin tapahtui jotain poikkeavaa. Ei tullut joka upstream-kanavalle tuota “16 consecutive T3 timeouts”, vaan pelkästään "SYNC Timing Synchronization failure - Loss of Sync”.

Heitetääs tähän vielä veikkaus sirkushupien vuoksi seuraavasta katkeamisajankohdasta: 27.5.2021 12:51:24 (13:51:24 suomen aikaa).

Käyttäjätaso 4
Kunniamerkki

Ei uutta mainittavaa asian tiimoilta. Modeemi jumppaa edelleen linjaa ylös alas 16h 52min 20-30s välein. Pistin huvikseni Wernerillekin viesitiä, jossa kyselin vähän onko tullut ikinä vastaan heille. Lähinnä siksi, kun rupesin miettimään vaihtoehtoa, että voisiko itse modeemi olla viallinen.

Käyttäjätaso 4
Kunniamerkki

Voitko tehdä tämän näköisen pingihistorian Technicolorista (Network Analyzer Androidilla):

 

Käyttäjätaso 4
Kunniamerkki

Mulla ei ole mahdollisuutta ajaa Androidia ilman wifi-jarrua, mutta tässä on tämmöiset jos kelpaa:

Technicolor 10.5.2021
Arris 1.6.2021

Molemmat on verkonhuononnustyön jälkeen. Linja ei hyvin todennäköisesti ole ollut idlenä koko vuorokautta.

Käyttäjätaso 4
Kunniamerkki

Pistin TC4400:n takana olevan Raspberry Pi:n tekemään vastaavaa logia nyt, joten saa vertailukelpoisemmat käppyrät, kun ovat samalta ajalta sitten. RPi tosin ei ole sisäverkon reitittimen takana, vaan suoraan kiinni julkisessa verkossa (erillisen kytkimen kautta omassa VLANissa TC4400:n kanssa). Tuskin tuosta massiivista poikkeamaa tulee. :wink:

Käyttäjätaso 2

Elvytetäänpä keskustelua taas hieman :)

Ostin Werneriltä nyt itsekin euroversion TC-4400-modeemista. Laite provisioitiin linjoille eilen aamulla. En ole kerennyt sitä vielä kauheasti testailemaan mutta tässä muutama havainto:

  • Nopeudet nyt käytännössä aina yli 900Mbps, maksimit 926Mbps muutaman kokeilun jälkeen. Arris 2492s:llä tai Technicolor CGA2121:lla en päässyt koskaan yli 860Mbps
  • Pingit about samat kuin Arriksella tai CGA2121:lla, mutta ehkä enemmän heittelyä ylöspäin (13-18ms). Toivoin tietenkin että pingi olisi ollut alempi mutta näyttää, että omassa tapauksessa viiveet ovat muualla.
  • Speedtestissä upload putoaa tosi nopeasti ensin noin 20Mbsp kieppeille, josta hitaasti kipuaa ylös rajoittimen 50Mbps:ään. Säätämällä reitittimestä QoS päälle upload-kaistaan korjasi ongelman mutta syö hieman kaistaa. Tätä en havainnut Arriksella tai CGA2121:lla, näillä upload oli valmiiksi heti tapissa
  • Laite kuumenee aika merkittävästi, pienempi kotelo voi aiheuttaa myös sen että lämpenemisen huomaa herkemmin noihin kenkälaatikoihin verrattuna

Laitan tähän vielä kaappaukset UI:sta, linja-arvoista ja logista mitä nyt on kerennyt syntymään.

@mökörölli Laite on ollut linjoilla nyt hieman yli 24h ilman että olisi pudonnut linjoilta. Palailen asiaan jokusen päivän päästä.

 

 

Käyttäjätaso 2

TC-4400 ollut nyt linjoilla pari päivää kevyellä netin käytöllä. 

Lopullinen modeemin asennuspaikka on nyt huoneiston jakokaapissa, jonne tuo pieni boxi mahtuu mukavasti.

Päivitin kaappiin paremman haaroittimen isommalla vaimennuksella (Triax Bonita 16dB). Modeemi on suoraan kiinni haaroittimessa 75cm 4x suojatulla täyskuparisella koaksiaaliletkulla. Modeemin tulossa on vielä Telesten -3dB vaimennin download-kaistaan, jolla sain powerit vielä hieman alemmaksi. Asuntoni on lähimpänä talojakamoa ja powerit olivat alussa aika korkealla (8-9dBmV tienoilla). Heittoa powereissa kyllä esiintyy jonkin verran (alin vs ylin).

Vaihdoin vielä modeemin perusvirtalähteen tilalle sairaalatason low-noise virtalähteen kun sellainen sattui löytymään nurkista.

Sain myös lopulta rikki tuon maagisen 940Mbps nopeuden ja pingitkin ovat nyt lähennelleet jo 10ms rajoja. Uskoisin että olen tehnyt lähestulkoon kaikki temput mitä oman huoneiston päässä voi yhteyden laadun eteen tehdä.

Modeemi on ollut linjoilla nyt kohta kolme päivää ilman että uptimessä olisi näkynyt mitään – enkä muutenkaan ole huomannut. Todellinen testi alkaa kun pääsen taas lomilta takaisin etätöihin tai laitan pingin jauhamaan vuorokauden ympäri.

Muutamia outouksia olen kyllä havainnut, esim. modeemi ei saa haettua itselleen aikaa (CMTS?), joten logien tulkkaus on virheiden osalta melko mahdotonta aikaleimojen puuttumisen vuoksi. Logille tulee myös noita 16 consecutive T3 timeoutteja ja muuta sälää eli ihan täydellistä ei tuo modeemin ja CMTS:n yhteiselo taida olla (erroreita tuli kyllä myös Arriksella ja CGA2121:lla aika reippaasti).

 

 

Käyttäjätaso 4
Kunniamerkki

Maaginen 940 Mbps vihdoinkin saavutettu. Olen nähnyt 940 Mbps tuloksia täällä aiemminkin FritzBoxeilla mutta tuo TC-4400 on parempi koska se on edullinen ja toimii vain siltana toisinkuin FritzBox joka ei tue siltausta.

Elisa voisi tehdä tuosta ihan hyvin virallisen tuetun modeemin HFC-verkosta jaetuilla firmware-päivityksillä koska nyt ei ole tuettua DOCSIS 3.1 modeemia myynnissä.

itsellä on nyt remontin jälkeen RFoG-yhteys niin pystyisin hyvin hyödyntämään DOCSIS 3.1 4k QAM sisään- ja 1k QAM ulospäin kun ONT löytyy nyt eteisestä ja jatkuu siitä valona eteenpäin.

Käyttäjätaso 4
Kunniamerkki

TC-4400 ollut nyt linjoilla pari päivää kevyellä netin käytöllä. 

Lopullinen modeemin asennuspaikka on nyt huoneiston jakokaapissa, jonne tuo pieni boxi mahtuu mukavasti.

Päivitin kaappiin paremman haaroittimen isommalla vaimennuksella (Triax Bonita 16dB). Modeemi on suoraan kiinni haaroittimessa 75cm 4x suojatulla täyskuparisella koaksiaaliletkulla. Modeemin tulossa on vielä Telesten -3dB vaimennin download-kaistaan, jolla sain powerit vielä hieman alemmaksi. Asuntoni on lähimpänä talojakamoa ja powerit olivat alussa aika korkealla (8-9dBmV tienoilla). Heittoa powereissa kyllä esiintyy jonkin verran (alin vs ylin).

Vaihdoin vielä modeemin perusvirtalähteen tilalle sairaalatason low-noise virtalähteen kun sellainen sattui löytymään nurkista.

Sain myös lopulta rikki tuon maagisen 940Mbps nopeuden ja pingitkin ovat nyt lähennelleet jo 10ms rajoja. Uskoisin että olen tehnyt lähestulkoon kaikki temput mitä oman huoneiston päässä voi yhteyden laadun eteen tehdä.

Modeemi on ollut linjoilla nyt kohta kolme päivää ilman että uptimessä olisi näkynyt mitään – enkä muutenkaan ole huomannut. Todellinen testi alkaa kun pääsen taas lomilta takaisin etätöihin tai laitan pingin jauhamaan vuorokauden ympäri.

Muutamia outouksia olen kyllä havainnut, esim. modeemi ei saa haettua itselleen aikaa (CMTS?), joten logien tulkkaus on virheiden osalta melko mahdotonta aikaleimojen puuttumisen vuoksi. Logille tulee myös noita 16 consecutive T3 timeoutteja ja muuta sälää eli ihan täydellistä ei tuo modeemin ja CMTS:n yhteiselo taida olla (erroreita tuli kyllä myös Arriksella ja CGA2121:lla aika reippaasti).

 

 

Sullakin tulee näköjään noi samat, mitkä mulla toistui tuon laitteen kanssa sen ~17h välein, eli error login rivit 5-17. Mulla tuo laite sai haettua kellonajan, mutta Elisan kello elää talviaikaa (sama homma Arriksen kanssa). Toistuuko nuo sulla säännöllisin väliajoin? Sillä aina kun nuo ilmenee niin linja menee poikki. Katkos on tosin melko lyhyt (n. 1min) joten ei sitä välttämättä huomaa, jollei ole tarkkaa seurantaa tai satu olemaan yhteys käytössä sillä hetkellä. Linjan uptimeä ei taida mistään saada kaivettua muuten kun noita seuraamalla. Boksin uptimen kanssa ei ollut mitään ongelmaa, ongelma oli tuo linjan katkeaminen (rivi 5 logissasi), joka toistui tasaisin väliajoin. Vaikea kyllä seurata tuon tapahtumista, mikäli kelloa ei ole, mutta kyllä noi rivit aina vaihtelee paikkaansa kun uudelleenyhdistys tapahtuu. Aina välillä joku rivi enempi tai vähempi, kyllä tarkkasilmäinen huomaa.

 

Tällä otannalla vaikuttaisi siltä, ettei tuossa modeemissani olekaan mitään vikaa, vaan tosiaan kyseessä olisi yhteensopivuusongelma Huawein CMTS kanssa. Olin jo aikeissa tehdä takuupalautuksen Wernerille. Toivotaan, että asia saataisiin jonkun tahon toimesta kuntoon. :grinning:

Käyttäjätaso 2

Sullakin tulee näköjään noi samat, mitkä mulla toistui tuon laitteen kanssa sen ~17h välein, eli error login rivit 5-17. Mulla tuo laite sai haettua kellonajan, mutta Elisan kello elää talviaikaa (sama homma Arriksen kanssa). Toistuuko nuo sulla säännöllisin väliajoin? Sillä aina kun nuo ilmenee niin linja menee poikki. Katkos on tosin melko lyhyt (n. 1min) joten ei sitä välttämättä huomaa, jollei ole tarkkaa seurantaa tai satu olemaan yhteys käytössä sillä hetkellä. Linjan uptimeä ei taida mistään saada kaivettua muuten kun noita seuraamalla. Boksin uptimen kanssa ei ollut mitään ongelmaa, ongelma oli tuo linjan katkeaminen (rivi 5 logissasi), joka toistui tasaisin väliajoin. Vaikea kyllä seurata tuon tapahtumista, mikäli kelloa ei ole, mutta kyllä noi rivit aina vaihtelee paikkaansa kun uudelleenyhdistys tapahtuu. Aina välillä joku rivi enempi tai vähempi, kyllä tarkkasilmäinen huomaa.

 

Tällä otannalla vaikuttaisi siltä, ettei tuossa modeemissani olekaan mitään vikaa, vaan tosiaan kyseessä olisi yhteensopivuusongelma Huawein CMTS kanssa. Olin jo aikeissa tehdä takuupalautuksen Wernerille. Toivotaan, että asia saataisiin jonkun tahon toimesta kuntoon. :grinning:

 

Joo en ole tosiaan ollut koneen ääressä kauheasti tässä lomalla joten kauhean syvää analyysiä ei tässä vielä ollut, kunhan nappasin logit tänne :) Hyvä kuitenkin kun tarkensit!

Tulen tarkemmin seurailemaan millaista tuo katkeilu on kun ensi viikolla palailen töihin. Tuon aikaleiman puuttuessa on tosi vaikeaa selvittää milloin nuo pätkäisyt ajallisesti tapahtuvat, mutta laitan nyt vaikka tänään pyörimään 24h pingin tuonne DNS/Pihole-koneelle ja katselen sieltä millaista downtimeä linjalla esiintyy.

Netissä on aika paljon asiaa noista T3 timeouteista, jos nyt oikein ymmärsin niin monesti niitä syytetään upload-kaistan häiriöistä johtuviksi. Itseäni kiinnostaisi tietää mitä toimenpiteitä voi omassa päässä (huoneisto tai talojakamo) tehdä jotta ainakin tämä oma pää olisi kunnossa. Upload-kaistan SNR:ää ei modeemin tiedoista näe, mutta lienee näkyvissä Elisalle – muidenkin tarkempien linjatietojen lisäksi.

Oman taloyhtiön jakamossa näyttäisi ainakin olevan suhteellisen vanha signaalivahvistin (Scientific Atlanta 93188-236, vm circa 2008 ja valmistus lopetettu), olen kuitenkin ymmärtänyt että vahvistinkin on operaattorin vastuulla, joten sen vaihtaminen uuteen voi olla vaikeaa ellei “suoranaista vikaa” löydy. Itse olen kyllä sitä mieltä, että jos tuolla vahvistimen vaihtamisella voisi olla jotain vaikutusta tähän niin muutaman satasen satsaus vaikka omasta pussista olisi ihan ookoo kun samalla saataisiin taloyhtiön laitteet Docsis 3.1 valmiuteen.

Käyttäjätaso 4
Kunniamerkki

 

Joo en ole tosiaan ollut koneen ääressä kauheasti tässä lomalla joten kauhean syvää analyysiä ei tässä vielä ollut, kunhan nappasin logit tänne :) Hyvä kuitenkin kun tarkensit!

Tulen tarkemmin seurailemaan millaista tuo katkeilu on kun ensi viikolla palailen töihin. Tuon aikaleiman puuttuessa on tosi vaikeaa selvittää milloin nuo pätkäisyt ajallisesti tapahtuvat, mutta laitan nyt vaikka tänään pyörimään 24h pingin tuonne DNS/Pihole-koneelle ja katselen sieltä millaista downtimeä linjalla esiintyy.

Netissä on aika paljon asiaa noista T3 timeouteista, jos nyt oikein ymmärsin niin monesti niitä syytetään upload-kaistan häiriöistä johtuviksi. Itseäni kiinnostaisi tietää mitä toimenpiteitä voi omassa päässä (huoneisto tai talojakamo) tehdä jotta ainakin tämä oma pää olisi kunnossa. Upload-kaistan SNR:ää ei modeemin tiedoista näe, mutta lienee näkyvissä Elisalle – muidenkin tarkempien linjatietojen lisäksi.

Oman taloyhtiön jakamossa näyttäisi ainakin olevan suhteellisen vanha signaalivahvistin (Scientific Atlanta 93188-236, vm circa 2008 ja valmistus lopetettu), olen kuitenkin ymmärtänyt että vahvistinkin on operaattorin vastuulla, joten sen vaihtaminen uuteen voi olla vaikeaa ellei “suoranaista vikaa” löydy. Itse olen kyllä sitä mieltä, että jos tuolla vahvistimen vaihtamisella voisi olla jotain vaikutusta tähän niin muutaman satasen satsaus vaikka omasta pussista olisi ihan ookoo kun samalla saataisiin taloyhtiön laitteet Docsis 3.1 valmiuteen.

 

Avain tuohon T3 timeouttiin löytyy event logisi riviltä 5, jossa on “Loss of SYNC”. Tällöin yhteys on jo katkennut. Nuo sitä seuraavat T3 timeoutit (rivit 6-17) on seurausta tästä, kun modeemi ja CMTS ei enää kommunikoi keskenään. Niitä “normaaleja” T3 timeoutteja tuo boksi ei mielestäni edes maininnut. Arris niistä aina raportoi. Ne ei ole millään tavalla haitallisia, jos niitä ei ole montaa putkeen.

 

DOCSIS 3.1 pystyy hyvin ajamaan jossain määrin helposti jo nykyisenmallisilla ~860MHz yltävillä verkoillakin. Tuon päivittäminen vaatinee täysvaltaista antennikaapeloinnin uusimista taloyhtiöissä, eikä pelkällä antenniverkon laitteiston uusimisella välttämättä kovin pitkälle päästä. Riippuu toki millaisella kaapelilla yhtiö on kaapeloitu. 648-860MHz välillä ei ole mitään, sinne mahtuisi vielä hyvin kaapelimodeemikapaa, vaikka sitten DOCSIS 3.1 tai jopa 4.0. Jollakin tapaahan nykyistä ja uutta pitää saada ajettua rinnakkain kunnes laitekanta rupeaa uusiutumaan siihen pisteeseen, että voi ruveta vanhoja ajamaan alas, ja uutta tilalle.

Käyttäjätaso 2

Tänään ilmaantui jostain ensimmäiset uncorrectablet. Katselen illalla tarkemmin mitä tuo eilen laittamani 24h ping-logi näyttää kunhan se valmistuu. Illalla katkesi tosiaan myös netti noin minuutiksi kun katselin Areenaa, syynä lienee tuo timeoutti.

Eli näyttäisi alustavasti siltä, että samaa käyttäytymistä itsellä tämän laitteen kanssa kuin mitä sulla @mökörölli.

 

Käyttäjätaso 4
Kunniamerkki

Tänään ilmaantui jostain ensimmäiset uncorrectablet. Katselen illalla tarkemmin mitä tuo eilen laittamani 24h ping-logi näyttää kunhan se valmistuu. Illalla katkesi tosiaan myös netti noin minuutiksi kun katselin Areenaa, syynä lienee tuo timeoutti.

Eli näyttäisi alustavasti siltä, että samaa käyttäytymistä itsellä tämän laitteen kanssa kuin mitä sulla @mökörölli.

 

Ei kannata pikku määristä huolestua, jos niitä tulee ryppäinä sillon tällöin pieniä määriä. Nuo ei myöskään ole modeemista riippuvaisia, vaan samaan aikaan niitä todennäköisesti ilmaantuu, häiriön lähteestä riippuen, myös naapurissa. Kuvakaappauksesi määrät on ihan kohtuulliset, varsinkin kun ei correctable -virheitäkään ole kun kourallinen. Sen tuosta TC4400:sta huomasin, että nuo arvot eivät nollaudu linjan tippumisen yhteydessä. Sillon kun mulla oli molemmat modeemit samaan aikaan linjoilla vielä, niin huomasin, että noita virheitä tuli samaan aikaan samoja määriä. Elisa tyri nuo provisioinnit, kun vaihdoin liittymäni takaisin 1000M. Katosi provisioinnit sekä Arrikselta että Technicolorilta. Arris saatiin takaisin puhelinsoitolla, mutta Technicoloria ei.

Käyttäjätaso 2

Ei kannata pikku määristä huolestua, jos niitä tulee ryppäinä sillon tällöin pieniä määriä. Nuo ei myöskään ole modeemista riippuvaisia, vaan samaan aikaan niitä todennäköisesti ilmaantuu, häiriön lähteestä riippuen, myös naapurissa. Kuvakaappauksesi määrät on ihan kohtuulliset, varsinkin kun ei correctable -virheitäkään ole kun kourallinen. Sen tuosta TC4400:sta huomasin, että nuo arvot eivät nollaudu linjan tippumisen yhteydessä.

Itsellä ei ole noita kauheasti näkynyt aiemmin (toki kamo historianikin on vielä aika lyhyt). Arriksessa oli kätevä se reset counter -nappi mistä sai nollattua lukemat halutessaan.

Pingi jauhoi 24h, tuona aikana oli yksi katkos. Jatkan pingailua niin saan tuon katkeilun intervallin selville, mutta se lienee sama kuin sinulla :)

Oli miten oli, toivon tietenkin että tähän löytyy jossain kohtaa joku ratkaisu. Voi olla että soittelen Elisan tekkipuolelle itsekin ensi viikolla ja pyydän katselemaan linjaa kun se katkeaa (aikahan  silloin todennäköisesti tiedetään). Toisaalta jos tuo katkaisu on aina samaan aikaan modeemin käynnistyksestä niin tuo ei ole itselleni mahdoton ongelma, koska voin helposti laittaa koko verkon aikakatkaisimen päähän ja käynnistää laitteet esim. aamulla klo 7 ja sulkea vaikka klo 24.00 jolloin ongelmaa ei esiinny. Tietysti juurisyy olisi hyvä selvittää ja ratkaista.

Käyttäjätaso 4
Kunniamerkki

Liity ihmeessä tikettiin mukaan. En olisi enää yksinään sitten asian kanssa Elisan järjestelmissä. :)

Olemassaolevaan tikettiin varmaan saat itsesi liitettyä, kun mainitset tästä viestiketjusta. Löytävät asiakasnumeroni keskustelupalastan profiilista, ja sitä kautta tuon avoimen tiketinkin. Vai mitä mieltä @OmaYhteisö-tiimi

Viimeisen tiedon mukaan (8.7.2021) odottavat Technicolorilta vastausta asian selvittämiseksi.

Käyttäjätaso 6
Kunniamerkki +1

Kyselin vähän tuon @mököröllin tiketin perään ja joo, laitevalmistajaa edelleen valitettavasti odotellaan. Voidaan toki @Miggie78 laittaa tuohon myös mukaan, jolloin saat samaan tapaan tekstiviestillä väliaikatietoja. Tehdäänkö näin? :slight_smile:

Käyttäjätaso 2

Kyselin vähän tuon @mököröllin tiketin perään ja joo, laitevalmistajaa edelleen valitettavasti odotellaan. Voidaan toki @Miggie78 laittaa tuohon myös mukaan, jolloin saat samaan tapaan tekstiviestillä väliaikatietoja. Tehdäänkö näin? :slight_smile:

 

Joo tehdään näin, kiitokset!

Voin oikeastaan nyt allekirjoittaa tuon saman käyttäytymisen kuin mitä @mökörölli on tänne jo dokumentoinut eli modeemi buuttaa itsensa tasaisin väliajoin. Ajoin nyt vähän linjatestausta mökkiviikonlopun yli ja hyvin tasaisesti nuo katkot ilmenevät.

Käyttäjätaso 4
Kunniamerkki

 

Joo tehdään näin, kiitokset!

Voin oikeastaan nyt allekirjoittaa tuon saman käyttäytymisen kuin mitä @mökörölli on tänne jo dokumentoinut eli modeemi buuttaa itsensa tasaisin väliajoin. Ajoin nyt vähän linjatestausta mökkiviikonlopun yli ja hyvin tasaisesti nuo katkot ilmenevät.

Ihan tarkennuksena, että itselläni ei ainakaan modeemi boottaa tasaisin väliajoin, vaan linja katkeaa tasaisin väliajoin. Eiköhän sinullakin ollut näin..

Käyttäjätaso 2

 

Ohessa muutaman päivän droppailut kun verkko on ollut idlenä. Väliä noilla katkoilla on suurinpiirtein 16h. Resetoin modeemin tehdasasetuksille testin päätteeksi ja toivoin että modeemi saisi nyt tuon ajankin napattua itselleen jostain, mutta se ei edelleenkään onnistunut. Lisäksi puhtaalle logille ilmeistyi nyt tämmöistä tietoa ilmeisesti upstreamin tehoista:

Modeemi nousee kyllä linjoille ookoo ja näyttäisi toimivan normaalisti:

 

Olen siis asentanut modeemin suoraan huoneistohaaroittimeen eli välistä puuttuu nyt seinärasian tuoma vaimennus (olisiko luokkaa 6dB?). Vaihdoin kuitenkin tuon haaroittimen -12dB haaroittimesta -16dB haaroittimeen ennen siirtoa, jotta vaimennukset pysyisivät about samoilla tasoilla, mutta olisiko tuo upload-kaista nyt hieman liian kuuma? Download kaistaa olen vaimentanut lisää Telesten -3dB FAM-vaimentimella.

Käyttäjätaso 4
Kunniamerkki

Ohessa muutaman päivän droppailut kun verkko on ollut idlenä. Väliä noilla katkoilla on suurinpiirtein 16h. Resetoin modeemin tehdasasetuksille testin päätteeksi ja toivoin että modeemi saisi nyt tuon ajankin napattua itselleen jostain, mutta se ei edelleenkään onnistunut. Lisäksi puhtaalle logille ilmeistyi nyt tämmöistä tietoa ilmeisesti upstreamin tehoista:

 

Olen siis asentanut modeemin suoraan huoneistohaaroittimeen eli välistä puuttuu nyt seinärasian tuoma vaimennus (olisiko luokkaa 6dB?). Vaihdoin kuitenkin tuon haaroittimen -12dB haaroittimesta -16dB haaroittimeen ennen siirtoa, jotta vaimennukset pysyisivät about samoilla tasoilla, mutta olisiko tuo upload-kaista nyt hieman liian kuuma? Download kaistaa olen vaimentanut lisää Telesten -3dB FAM-vaimentimella.

 

Tuota tuli satunnaisesti uudelleenyhdistysten yhteydessä. En puuttunut hommaan muuten, kun että googletin mitä se tarkoittaa. Ymmärtääkseni tarkoittaa sitä, että jokaisen upstream-kanavan lähetystehon on oltava 6dB sisällä toisistaan. Koska noita tuli satunnaisesti vain sillon, kun linjaa yhdistettiin uudelleen, niin tulin lopputulemaan että asia ei ole kriittinen, vaan liittyy jollain tasolla linjan “kättelyyn”. Sinullakin upstream-kanavat on melko lähellä lähetysteholtaan toisiaan, joten en näkisi että oikeaa ongelmaa on. Signaalitasosi näyttää ihan hyviltä. On jopa downstream-puolella varaa vaimentaa lisääkin. En lähtisi itse vaimentamaan, jollei lisäsignaalille ole tarvetta jossain toisessa antennipisteessä. Haarottimeen ei kannata laittaa lisää vaimennusta, sillä upstream on nyt hyvissä arvoissa.

Päättyvät antennirasiat vaimentavat <1dB, käytetään tähtiverkoissa. Kahteen jaottimet (eli esim. nuo kaapelimodeemin mukana tarjottavat TV/DATA -palikat) vaimentavat karvan alle 4dB. Niissä alataajuudet (5-65MHz?) tulevat läpi vain DATA-liittimeen, ja vaimentaa upstreamia <1dB (=nostaa modeemin upstream lähetystasoa).

Osallistu keskusteluun