Kiinteä laajakaista pätkii Saunalahti 100/10M yhteydellä.

  • 9 helmikuu 2021
  • 9 kommenttia
  • 219 katselukerrat

Käytössä TP-LInk Deco M9 Plus mesh kahden reitittimen ratkaisu. Speedtestillä saan nopeudeksi 7/7M omalla koneella, vaimon koneella 95/10M. Suoraan talojakamon noususta ethernet kaapelilla saan 95/10 nopeuden, Puhelimen Hotspot jaolla nopeus on tasainen 30/30M. Missä vika?


9 kommenttia

Käyttäjätaso 5
Kunniamerkki

Millainen kone sulla on käytössä ja millainen vaimolla on? Oliko nuo langattoman verkon mittailut tehty noin suurinpiirtein samassa kohti asuntoa? 

Itselläni Lenovo ThinkPad Carbon X1 Gen 7 ja vaimolla Lenovo ThinkPad vanhempi versio. Mittaukset tehty samassa tilassa asuntoa.

Käyttäjätaso 1

Käytössä TP-LInk Deco M9 Plus mesh kahden reitittimen ratkaisu. Speedtestillä saan nopeudeksi 7/7M omalla koneella, vaimon koneella 95/10M. Suoraan talojakamon noususta ethernet kaapelilla saan 95/10 nopeuden, Puhelimen Hotspot jaolla nopeus on tasainen 30/30M. Missä vika?

Jos se on aina 7/7 niin jossain on joku rajoitus päällä. Kerta Hotspot antaa nopeampaa ei oo koneen päässä vika.

Jos Lontoo taipuu yhtään tuolla on hyvät ohjeet millä asetuksia pääsee tarkastelemaan

https://www.tp-link.com/us/support/faq/2641/

Käyttäjätaso 1

Itselläni Lenovo ThinkPad Carbon X1 Gen 7 ja vaimolla Lenovo ThinkPad vanhempi versio. Mittaukset tehty samassa tilassa asuntoa.


Veikkaisin ensin syyksi TP-linkkiä, jos vaimon kone antaa 95/10 ja puhelin 30/30. Mutta onko TPlinkissa 2.4 ja/tai 5Ghz wifi-verkko päällä ?

Voisi kokeilla ottaa toisen meshin pois päältä ja kokeilla toimiiko. Jos koneesi otti sattumalta toisen meshin, niin ne voi sekoilla. Katso myös TPlinkin muut säädöt kuten Gandalff edellä ehdotti

Puhelimen hotspot käyttää varmaan 2,4Ghz wifiä, niin kannattaa kokeilla mitä Carbon antaa 2.4  verkossa TP-linkin kanssa

Sitten kannattaa päivittää kaikki Carbonin ajurit, Googlaa vaikka “ThinkPad Carbon slow wifi” löytyy kaikenlaista

 

Katsottu asetukset kuten Gandalff kirjoitti, ei muutosta. Kokeiltu myös yksi Deco kerrallaan, sama ongelma edelleen. Kytketty oma kone suoraan kaapelilla Decoon, nopeustesti näytti aluksi 95/10M, parin tunnin työskentelyn jälkeen kone alkoi hidastella, nopeustesti mitattu 8/0,8M. Kone hyytyi totaalisesti, oli pakko kytkeä Wifin kautta. Kun kone kytketty Decoon Wifin kautta, niin Lenovo näkyy laiteluettelossa Unknown statuksella. Suoraan kaapelilla kytkettynä Decoon, kone näkyy LPXXXXXX, eli tässäkin on ero. Vien koneen työnantajan lähitukeen testattavaksi, minulta loppuu älli tämän selvittämiseksi.

Käyttäjätaso 1

Joo ei kuulosta että ihan kunnossa kaikki on. Mitä ny aina voi tehdä niin ajaa perus puhdistusohjelmat virustorjunnat jne ei siinä mitää häviä muutenki pitäis sillon tällöin 👌

Sain työnantajalta lainaksi samanlaisen Carbon koneen ja ajan sitä viikonlopun yli. Vertasin heti oman ja lainakoneen speedtestituloksia: Oma kone 7/6,4 ja lainakone 98/10M. Eli saattaa olla että oman koneen verkkokortissa voisi olla jotain häikkää…. jää nähtäväksi.

Nyt sain oman koneeni huollosta, Lenovo oli vaihtanut emolevyn ja verkkokortit, joten jotain “pientä” häikkää on  koneessa ollut.

Käyttäjätaso 6
Kunniamerkki

Aikoinaan lähituen kaveri totesi uutta Lenovo Thinkpadiä korjatessa, että hyvä kun valmistus tapahtuu halpa maissa , niin riittää lähituelle töitä . 

Osallistu keskusteluun