Saunalahti kotikuitu 1000m nopeus vain 100mbps?

  • 30 joulukuu 2020
  • 27 kommenttia
  • 1386 katselukerrat

Hei, meille tuli rivitaloon putkiremontin yhteydessä elisan valokuitu. Yhteys tulee olohuoneen rj45 rasiaan. Otin saunalahti kotikuitu 1000m sopimuksen, mutta saan vain 100/100mbps nopeudet ulos? Kokeilin myös kytkeä tietokoneen suoraan rasiaan rj45 kaapelilla ilman reititintä välissä ja nopeudet samat silti?


27 kommenttia

Laita asiakasnumerosi käyttäjäprofiiliisi niin tutkitaan tarkemmin, mistä homma kiikastaa.

Laita asiakasnumerosi käyttäjäprofiiliisi niin tutkitaan tarkemmin, mistä homma kiikastaa.

Laitettu👍

Käyttäjätaso 4
Kunniamerkki

Kai verkkopiuha on cat6, muuten ei taida kapasiteetti piuhassa riittää?

Käyttäjätaso 7
Kunniamerkki +3

Etsi huoneistojakamo ja kokeile yhteyttä myös suoraan huoneistojakamon nousuliittimestä.

Mikäli kaapeliveto huoltorakennukselta on kovin pitkä, niin kokonaismatkasta huoltorakennukselta olohuoneeseen ilman aktiivilaitteita välissä voi tulla liian pitkä. Tällöin joudut sijoittamaan reitittimen tai kytkimen huoneistojakamoon.

1000M Ethernet toimii myös Cat 5 ja Cat5e kaapeleilla. Cat 6 edellytetään vasta 10GBASE-T yhteyksiin.

Kannattaa myös tarkastaa, että Ethernet-piuhan kaikki 8 johdinta on kytketty.

Käyttäjätaso 5
Kunniamerkki

Etsi huoneistojakamo ja kokeile yhteyttä myös suoraan huoneistojakamon nousuliittimestä.

Mikäli kaapeliveto huoltorakennukselta on kovin pitkä, niin kokonaismatkasta huoltorakennukselta olohuoneeseen ilman aktiivilaitteita välissä voi tulla liian pitkä. Tällöin joudut sijoittamaan reitittimen tai kytkimen huoneistojakamoon.

1000M Ethernet toimii myös Cat 5 ja Cat5e kaapeleilla. Cat 6 edellytetään vasta 10GBASE-T yhteyksiin.

Kannattaa myös tarkastaa, että Ethernet-piuhan kaikki 8 johdinta on kytketty.

 

Cat5 johto voi nimenomaan aiheuttaa sen, että kättely tapahtuu portissa ainoastaan 100M:ksi.

Kyllä yhteys on GE-porttiseen kytkimeen kytketty ja provisioitu 1000/100 nopeudelle.

Portti on synkannut vain 100M nopeudella. Tässä ketjussa onkin jo pari hyvää vinkkiä kaapeleiden osalta tarkistettavaksi.

Jos helpoimmasta lähtee liikkeelle niin tuo tarkistelu, että onko ETH-piuhan kaikki 8 johdinta kytketty, kun katsot sen RJ45-liittimen läpi.

Onko reitittimessä tai tietokoneessa varmuudella gigainen portti ?

Katsoin paria naapurihuoneiston porttia kytkimestä ja ne olivat gigaisella nopeudella ylhäällä, eli kytkin ja “taloyhtiön nousupariverkko” on ainakin muiden huoneistojen osalta ok.

 

Kai verkkopiuha on cat6, muuten ei taida kapasiteetti piuhassa riittää?

Verkkopiuhat ovat cat5e luokitukseltaan. 

Etsi huoneistojakamo ja kokeile yhteyttä myös suoraan huoneistojakamon nousuliittimestä.

Mikäli kaapeliveto huoltorakennukselta on kovin pitkä, niin kokonaismatkasta huoltorakennukselta olohuoneeseen ilman aktiivilaitteita välissä voi tulla liian pitkä. Tällöin joudut sijoittamaan reitittimen tai kytkimen huoneistojakamoon.

1000M Ethernet toimii myös Cat 5 ja Cat5e kaapeleilla. Cat 6 edellytetään vasta 10GBASE-T yhteyksiin.

Kannattaa myös tarkastaa, että Ethernet-piuhan kaikki 8 johdinta on kytketty.

Nopeus pysyy samana myös kellarin huoneistojakomosta mistä se on jatkettu olohuoneeseen. Ethernet johtojen kaikkiin 8 pinniin menee johto. 

Etsi huoneistojakamo ja kokeile yhteyttä myös suoraan huoneistojakamon nousuliittimestä.

Mikäli kaapeliveto huoltorakennukselta on kovin pitkä, niin kokonaismatkasta huoltorakennukselta olohuoneeseen ilman aktiivilaitteita välissä voi tulla liian pitkä. Tällöin joudut sijoittamaan reitittimen tai kytkimen huoneistojakamoon.

1000M Ethernet toimii myös Cat 5 ja Cat5e kaapeleilla. Cat 6 edellytetään vasta 10GBASE-T yhteyksiin.

Kannattaa myös tarkastaa, että Ethernet-piuhan kaikki 8 johdinta on kytketty.

 

Cat5 johto voi nimenomaan aiheuttaa sen, että kättely tapahtuu portissa ainoastaan 100M:ksi.

Käyn hommaamassa cat6 kaapelin ja kokeilen sillä. 

Käyttäjätaso 7
Kunniamerkki +3

Onhan tietokoneessasi ja reitittimessäsi varmasti gigabitin Ethernet-liitännät?

Ethän ole myöskään joskus aikaisemmin asettanut verkkokorttia käsin hitaammalle nopeudelle, ja tuo asetus on unohtunut päälle?

Itse jouduin tällaisen asetuksen tekemään tuttavalle, kun jostakin kumman syystä Dna:n liittymällä tuli pakettihukkaa automaattisella linkkinopeudella. 10 Mbit/s pakotettuna kaikki toimi hyvin. Toki liittymäkin oli vain 2 tai 10 Mbit/s, en enää muista kumpi.

Onhan tietokoneessasi ja reitittimessäsi varmasti gigabitin Ethernet-liitännät?

Ethän ole myöskään joskus aikaisemmin asettanut verkkokorttia käsin hitaammalle nopeudelle, ja tuo asetus on unohtunut päälle?

Itse jouduin tällaisen asetuksen tekemään tuttavalle, kun jostakin kumman syystä Dna:n liittymällä tuli pakettihukkaa automaattisella linkkinopeudella. 10 Mbit/s pakotettuna kaikki toimi hyvin. Toki liittymäkin oli vain 2 tai 10 Mbit/s, en enää muista kumpi.

Molemmista löytyvät gigabitin liitännät. Pitää tarkistaa tuo asetus vielä.

Edit: Verkkokortin asetukset ovat ok

Käyttäjätaso 7
Kunniamerkki +3

Jos laitat tietokoneen vaikka tuolla uudella Cat6 piuhalla kiinni reitittimeen, niin näyttääkö reitittimen hallinta että 1G linkki muodostuisi?

Jos laitat tietokoneen vaikka tuolla uudella Cat6 piuhalla kiinni reitittimeen, niin näyttääkö reitittimen hallinta että 1G linkki muodostuisi?

Kokeilin nyt uudella cat6 kaapelilla suoraan kellarin huoneistojakomosta ja nopeus edelleen vain 100megaa. Reitittimen ja tietokoneen välinen yhteys näkyy reitittimen asetuksissa 1000megaisena.

Onko tarkistettu, että huoneistojakamon nousu on oikeassa talojakamon portissa?

Meillä aikoinaan oli kytketty portit sikin sokin ja otti aikansa sekä aika monta puhelua ennenkuin asentajat löysivät “vian".

Onko tarkistettu, että huoneistojakamon nousu on oikeassa talojakamon portissa?

Meillä aikoinaan oli kytketty portit sikin sokin ja otti aikansa sekä aika monta puhelua ennenkuin asentajat löysivät “vian".

Ei tässä casessa kellarissa ole kuin gigaisia portteja, eli eivät liene "sikin sokin".

Käyttäjätaso 2

Riittääkö muuten piuhan vaihto ‘lennossa’, vai pitääkö laite/laitteet käyttää virrattomina välissä jotta voi sanoa mitään salettia toiminnasta ? Tässähän on vain on vain tiedossa että kokeiltu uudella kaapelilla, mikä jättää paljon vielä arvailtavaa mitä tarkalleen ottaen on tehty ts. miten kokeiltu?

Tosiaan jo aiemmin kerroin, että naapureilla toimii gigaisella nopeudella, onko mahdollista käydä kylässä katsomassa, miten ovat kytkentänsä tehneet ja millaisilla kaapeleilla ?

Onko tarkistettu, että huoneistojakamon nousu on oikeassa talojakamon portissa?

Meillä aikoinaan oli kytketty portit sikin sokin ja otti aikansa sekä aika monta puhelua ennenkuin asentajat löysivät “vian".

Ei tässä casessa kellarissa ole kuin gigaisia portteja, eli eivät liene "sikin sokin".


Gigasia portteja meidänkin kytkimissä on (kun on giganen fiber-eth) ja jokaisesta portista lähtee piuha huoneistojakamoon? Mutta lähteekö oikeaan huoneistoon? Meillä ei lähtenyt, ei auttanut nopeuden nosto etänä, vaikka kuinka kerrottiin, että kyllä portin speksit on oikein. Varmaan ne olikin, jollekin naapurille tosin, muttei meille. Auttoi vasta kun asentaja kävi kytkemässä oikeaan kytkimen porttiin oikean huoneiston. Toivottavasti muuten tarkisti kaikki reilut 60 kytkentää.

Virheet porttien johtokytkennöissä oli lopulta Elisan virallinen selitys siihen, ettei huoneistoon tullut tilattua nopeutta. Sen jälkeen ei ole ollut valittamisen aihetta, nopeus hakkaa rajoittimia vastaan.

Tosiaan jo aiemmin kerroin, että naapureilla toimii gigaisella nopeudella, onko mahdollista käydä kylässä katsomassa, miten ovat kytkentänsä tehneet ja millaisilla kaapeleilla ?

Kävin kysymässä naapurilta ja heillä kuuleman pelaa ihan vain että on tökännyt kaapelin olohuoneen rasiasta reitittimeen.

Käyttäjätaso 4

Jos laitat tietokoneen vaikka tuolla uudella Cat6 piuhalla kiinni reitittimeen, niin näyttääkö reitittimen hallinta että 1G linkki muodostuisi?

Kokeilin nyt uudella cat6 kaapelilla suoraan kellarin huoneistojakomosta ja nopeus edelleen vain 100megaa. Reitittimen ja tietokoneen välinen yhteys näkyy reitittimen asetuksissa 1000megaisena.

Oletko siis todennut nopeuden lataamalla, ja saanut ~100mb/s ?

Koskapa 1GB liittymästä tulee se 100mb/s noin teoriassa

Käyttäjätaso 6
Kunniamerkki +1

Tarkkuutta nyt kirjoitusasuun jos aletaan puhumaan tavuista ja biteistä…

tavu = T = Byte = B = 8 bittiä
bitti = bit = b

Siis 1 gigabitti on 1000 megabittiä joka taas on n. 125 megatavua. Joten 1000 megabit/s liittymästä siis muiden häviöiden kanssa latausnopeudeksi voisi tulla tuo n. 100 megatavua/s. 

Ei sekoiteta 2:n potensseja nyt tähän, eikä muutakaan enempää.

 

Jos laitat tietokoneen vaikka tuolla uudella Cat6 piuhalla kiinni reitittimeen, niin näyttääkö reitittimen hallinta että 1G linkki muodostuisi?

Kokeilin nyt uudella cat6 kaapelilla suoraan kellarin huoneistojakomosta ja nopeus edelleen vain 100megaa. Reitittimen ja tietokoneen välinen yhteys näkyy reitittimen asetuksissa 1000megaisena.

Oletko siis todennut nopeuden lataamalla, ja saanut ~100mb/s ?

Koskapa 1GB liittymästä tulee se 100mb/s noin teoriassa

speedtest.net olen testaillut nopeutta cat6 kaapelilla suoraan huoneistojakomon pistokkeesta. 

 

Käyttäjätaso 1

Tässä näkyvä nopeus 100,0 Mbps vaikuttaa olevan työasemasi verkkokortin nopeus eli kannattaa katsoa työaseman verkkokortin asetukset ettei siellä ole rajoitettu sataan. Esimerkiksi minulla on 100 megan Elisan liittymä, mutta työasemassa sama asetus minulla on 1000megaa eli minulla on kotiverkon nopeus 1000 mutta internettiin sitten modeemilta eteenpäin100.

Käyttäjätaso 1

Tässä näkyvä nopeus 100,0 Mbps vaikuttaa olevan työasemasi verkkokortin nopeus eli kannattaa katsoa työaseman verkkokortin asetukset ettei siellä ole rajoitettu sataan. Esimerkiksi minulla on 100 megan Elisan liittymä, mutta työasemassa sama asetus minulla on 1000megaa eli minulla on kotiverkon nopeus 1000 mutta internettiin sitten modeemilta eteenpäin100.


Lueskelin nyt aikaisempi kommentteja, niin näköjään tarkastit jo verkkokortin asetukset. Voi toki olla joku ajuriongelma ta auto-negotiation yms. ei toimi kuten pitää, jos saa tuon tasan 100 irti koneesta. Hyvä jos löytyisi joku toinen läppäri millä varmistaa onko vika koneessa vai liittymässä.

Tässä näkyvä nopeus 100,0 Mbps vaikuttaa olevan työasemasi verkkokortin nopeus eli kannattaa katsoa työaseman verkkokortin asetukset ettei siellä ole rajoitettu sataan. Esimerkiksi minulla on 100 megan Elisan liittymä, mutta työasemassa sama asetus minulla on 1000megaa eli minulla on kotiverkon nopeus 1000 mutta internettiin sitten modeemilta eteenpäin100.


Lueskelin nyt aikaisempi kommentteja, niin näköjään tarkastit jo verkkokortin asetukset. Voi toki olla joku ajuriongelma ta auto-negotiation yms. ei toimi kuten pitää, jos saa tuon tasan 100 irti koneesta. Hyvä jos löytyisi joku toinen läppäri millä varmistaa onko vika koneessa vai liittymässä

Kokeilin kolmella eri koneella joissa gigabit verkkokortti suoraan huoneistojakomon pistokkeesta ja nopeus vain 100megaa. Reitittimeen jos kytkee tietokoneen niin reitittimen ja tietokoneen välinen yhteys on kyllä giganen. 

 

Osallistu keskusteluun