Kysymys

Uusi netti toimii vanhalla nopeudella

  • 20 September 2022
  • 8 kommenttia
  • 139 katselukerrat

Ostin 600mb laajakaistan, mutta netti toimii edelleen vanhalla nopeudella 100mb, mikä avuksi?


8 kommenttia

Käyttäjätaso 5
Kunniamerkki +1

Ostin 600mb laajakaistan, mutta netti toimii edelleen vanhalla nopeudella 100mb, mikä avuksi?

Voi olla, että modeemi pitää resetoida ja voihan se olla toki, että modeemisi ei tue kyseistä 600M nopeutta. Kannattaa katsoa netistä modeemisi tiedoista.

Olen käynnistänyt modeemin monta kertaa uudelleen ja se tukee myös 1000 mb nopeuksia

 

Käyttäjätaso 5
Kunniamerkki +1

Olen käynnistänyt modeemin monta kertaa uudelleen ja se tukee myös 1000 mb nopeuksia

 

Ok. Sitten voi riippua toki ehkä myös siitä milloin tuon nopeuden noston olet tehnyt. Ne ei välttämättä saman vuorokauden aikana tule voimaan, vaan ehkä sitten, kun vuorokausi on vaihtunut eli 00:00 tai 00:01. Voi toki myös olla, että vaatii asentajan sinne taloyhtiön jakamoon jos kerrostalo kyseessä, tietääkseni se tulee operaattorin toimesta silloin jos nopeutta nostaa ja siitä ei tietääkseni tarvitse itse maksaa mitään.

Voi myös tietysti olla jos taloyhtiössä niin vanha tekniikka, että siksi ei tule oikeita nopeuksia. Mutta jos omakotitalosta kyse niin sitten asia varmasti täysin eri.

Käyttäjätaso 7

Olen käynnistänyt modeemin monta kertaa uudelleen ja se tukee myös 1000 mb nopeuksia

Näkyykö Oma Elisassa , että uusi liittymänopeus on jo käytössä?

kyllä näkyy

 

Käyttäjätaso 7

kyllä näkyy

 

Sitten kannattaa katsella yli vuorokaudenvaihteen kuten @LucasChristian kertoili. Jos huomennakaan ei ole nopeus noussut , niin sitten vikailmoitusta vain Elisalle.

okei, kiitos

 

Käyttäjätaso 5

Muistutan myös siitä mahdollisuudesta, että jos yhteys on langallisesti modeemilta käytettävälle laitteelle, niin onhan ETH-kaapeli myös sellainen mikä tuollaisia nopeuksia tukee? 😊 Minulla itselläni vääränsorttinen ETH-kaapeli aiheutti samanlaisen jutun.

Osallistu keskusteluun