Kysymys

ZTE MC801A lan-ongelmat

  • 7 July 2024
  • 7 kommenttia
  • 112 katselukerrat

Käyttäjätaso 2
Kunniamerkki +2

Minulla on otsikossa mainittu ZTE reitin, jonka LAN yhteys on alkanut takkuilemaan. LAN kyllä kytkeytyy päälle, mutta alkaa nopeasti katkomaan internetyhteyksiä, joka ilmenee selvästi, kun selaimessa (Firefox) on useampi ikkuna avoinna. Myös sähköpostiyhteydet lakkaavat toimimasta. Olen kokeillut myös Edgeä, mutta sama vika iskee siihenkin. Olen käyttänyt vuosia ZTE:n LAN yhteyttä ilma ongelmia. Nyt mainittu vika pari kuukauden ikäinen.

LAN yhteyden vuoksi käytänkin WLANia, joka toimii jopa nopeammin kuin LAN yhteys.

Kysymykseni on: Onko minun syytä epäillä vikaa ZTE:ssä vai löytyykö vika jostain muusta järjestelmän viasta.

 

EDIT: 7.7.2024 // Muokattu otsikkoa kuvaavammaksi. -Burnett


7 kommenttia

Käyttäjätaso 7

Minulla on otsikossa mainittu ZTE reitin, jonka LAN yhteys on alkanut takkuilemaan. LAN kyllä kytkeytyy päälle, mutta alkaa nopeasti katkomaan internetyhteyksiä, joka ilmenee selvästi, kun selaimessa (Firefox) on useampi ikkuna avoinna. Myös sähköpostiyhteydet lakkaavat toimimasta. Olen kokeillut myös Edgeä, mutta sama vika iskee siihenkin. Olen käyttänyt vuosia ZTE:n LAN yhteyttä ilma ongelmia. Nyt mainittu vika pari kuukauden ikäinen.

LAN yhteyden vuoksi käytänkin WLANia, joka toimii jopa nopeammin kuin LAN yhteys.

Kysymykseni on: Onko minun syytä epäillä vikaa ZTE:ssä vai löytyykö vika jostain muusta järjestelmän viasta.

Oletko kokeillut toista LAN-liitintä tai toista ethernet-kaapelia??

Käyttäjätaso 2
Kunniamerkki +2

Kyllä olen, neljällä eri kaapelila - vika ei sillä poistu ja ZTE:ssä on vain 2 LAN liitäntää, joiden vekslaaminen on osoittautunut turhaksi. Olen myös useampaan kertaan palauttanut ZTE:en tehdasasetukset. Lisäksi katkaisen fyysisesti virran aina yöksi niin PC:stä kuin reitittimestäkin eli kyse ei ole ainakaan uudellen käynnistysten puutteesta.

Käyttäjätaso 7

Kyllä olen, neljällä eri kaapelila - vika ei sillä poistu ja ZTE:ssä on vain 2 LAN liitäntää, joiden vekslaaminen on osoittautunut turhaksi. Olen myös useampaan kertaan palauttanut ZTE:en tehdasasetukset. Lisäksi katkaisen fyysisesti virran aina yöksi niin PC:stä kuin reitittimestäkin eli kyse ei ole ainakaan uudellen käynnistysten puutteesta.

MItä tietokone ilmoittaa ethenetin kytkentänopeudeksi? Jos se on 1Gbit/s , niin veikkaisin reitittimen vikaa. Jos mahdollista , niin kokeile toisella reitittimellä.

Käyttäjätaso 7

Olisikohan tuolta mitään apua, vai liekö vaan, kun ei yhteyttä ollenkaan.

Ethernet-yhteysongelmien korjaaminen Windowsissa

 

Käyttäjätaso 2
Kunniamerkki +2

Kyllä olen, neljällä eri kaapelila - vika ei sillä poistu ja ZTE:ssä on vain 2 LAN liitäntää, joiden vekslaaminen on osoittautunut turhaksi. Olen myös useampaan kertaan palauttanut ZTE:en tehdasasetukset. Lisäksi katkaisen fyysisesti virran aina yöksi niin PC:stä kuin reitittimestäkin eli kyse ei ole ainakaan uudellen käynnistysten puutteesta.

MItä tietokone ilmoittaa ethenetin kytkentänopeudeksi? Jos se on 1Gbit/s , niin veikkaisin reitittimen vikaa. Jos mahdollista , niin kokeile toisella reitittimellä.

Speedtest näyttää noin 200 - 250Mbs WLANille ja LANille alle 100 Mbs. LANia on vaikea mitata sen katkosten vuoksi. Mainittakoon vielä, että katkoista ja toimimattomudesta huolimatta tehtäväpalkissa oleva ikoni näyttää, että yhteys on voimassa vaikka ei olekaan.

Käyttäjätaso 7

Kyllä olen, neljällä eri kaapelila - vika ei sillä poistu ja ZTE:ssä on vain 2 LAN liitäntää, joiden vekslaaminen on osoittautunut turhaksi. Olen myös useampaan kertaan palauttanut ZTE:en tehdasasetukset. Lisäksi katkaisen fyysisesti virran aina yöksi niin PC:stä kuin reitittimestäkin eli kyse ei ole ainakaan uudellen käynnistysten puutteesta.

MItä tietokone ilmoittaa ethenetin kytkentänopeudeksi? Jos se on 1Gbit/s , niin veikkaisin reitittimen vikaa. Jos mahdollista , niin kokeile toisella reitittimellä.

Speedtest näyttää noin 200 - 250Mbs WLANille ja LANille alle 100 Mbs. LANia on vaikea mitata sen katkosten vuoksi. Mainittakoon vielä, että katkoista ja toimimattomudesta huolimatta tehtäväpalkissa oleva ikoni näyttää, että yhteys on voimassa vaikka ei olekaan.

Hmmmm…

Tietokoneen verkkoasetuksista voi tarkistaa ethernetin kytkeytymisnopeuden. Normaalisti sen tulisi olla 1000 Mbit/s , jos LAN-portit ja ethernet-kaapeli on ok. Kaapelin tulee olla vähintään cat5e tai cat6 , että gigabitin nopeudet ovat mahdollisia tietokoneen ja reitittimen välillä. Cat5e tai cat6 kaapelissa on kaikki 8 pinniä kytketty.Yhteys nettiin on sitten jotakin ihan muuta.

Sekin on mahdollista , jos kaapelit on ok , että joko reitittimen päässä  tai tietokoneessa LAN-liitin on vioittunut.

Käyttäjätaso 7
Kunniamerkki +23

Eihän reititin ole siltaava ja yhdestä tarjolla olevasta julkisesta IP-osoitteesta taistele LAN ja WLAN sovittimet vuorotellen ?

Osallistu keskusteluun