4G/NAT/julkinen IP Huawei 525s-23a moninpelit eivät toimi Xbox livessä mikä avuksi?

  • 7 November 2021
  • 11 kommenttia
  • 266 katselukerrat

Hei.

Pc pelaaminen kyseessä.

Olen koittanut kaverin kanssa pelata xbox liven kautta moninpelejä eli multiplayer pelejä, mutta esteeksi muodostuu NAT joka on tarkka/symmetrinen, se estää pääsemästä kaverin peliin tai aloittamaan pelin. Pari päivää sitten otin julkisen ip:n elisan sivujen kautta mutta edellenkään en pääse pelaamaan Internet4 on apn kohdassa laitettuna ja mielestäni kaikki on niinkuin pitäisi. Nettiboksi on Huawei 525s-23a ja olen koittanut porttiohjauksia sun muita mutta ei apua. Huawein admin hallintapaneelissa on suppilo valittuna natiksi mutta jostain syystä se on tarkka/symmetrinen. Kokeilin kaverin dna:lla mobiilitukiasemalla se toimi yhdellä kertaa, eli muut liittymät toimii. Mikä avuksi? Miten sen saisi toimimaan vai tarviiko liittymän vaihtoa harkita?

 


11 kommenttia

Käyttäjätaso 3
Kunniamerkki

Onkohan internet-asetuksissa APN: internet4

yläpuolella oleva viesti on ongelma itse.

 

on ja moneen kertaan tarkistettu.

 

Katso reitittimen hallintasivulta, minkälaisen WAN-osoitteen se on saanut ?

Katso reitittimen hallintasivulta, minkälaisen WAN-osoitteen se on saanut ?

WAN IP -osoite:  100.84.83.160
Käyttäjätaso 5

Moro @kutalekaani ja tervetuloa OmaYhteisöön! :slight_smile:

Kurja kuulla että julkinen IP tuntuu nyt tökkivän. Lisäiletkö varmuuden vuoksi OmaYhteisö -profiilisi yksityisiin muistiinpanoihin Elisan asiakasnumerosi sekä mobiililaajakaisan liittymänumeron (pitäisi olla 045- alkuinen, samaa mallia kuin puhelinnumerot) niin me voitaisiin kurkata onko julkinen IP lisäpalveluna aktivoitunut varmasti ja että muutenkin liittymällä kaikki OK :slight_smile:

Moro @kutalekaani ja tervetuloa OmaYhteisöön! :slight_smile:

Kurja kuulla että julkinen IP tuntuu nyt tökkivän. Lisäiletkö varmuuden vuoksi OmaYhteisö -profiilisi yksityisiin muistiinpanoihin Elisan asiakasnumerosi sekä mobiililaajakaisan liittymänumeron (pitäisi olla 045- alkuinen, samaa mallia kuin puhelinnumerot) niin me voitaisiin kurkata onko julkinen IP lisäpalveluna aktivoitunut varmasti ja että muutenkin liittymällä kaikki OK :slight_smile:

 

Terve. kiitos toivottavasti täältä löytyisi apua ongelmaan kun en itse olet pystynyt ratkaisemaan.

 

Lisäsin muistiinpanoihin asiakasnumero ja puhelin numeron, elisan chatista kyllä tarkistin että ne olisi aspan mukaan aktivoitunut.

Moro @kutalekaani ja tervetuloa OmaYhteisöön! :slight_smile:

Kurja kuulla että julkinen IP tuntuu nyt tökkivän. Lisäiletkö varmuuden vuoksi OmaYhteisö -profiilisi yksityisiin muistiinpanoihin Elisan asiakasnumerosi sekä mobiililaajakaisan liittymänumeron (pitäisi olla 045- alkuinen, samaa mallia kuin puhelinnumerot) niin me voitaisiin kurkata onko julkinen IP lisäpalveluna aktivoitunut varmasti ja että muutenkin liittymällä kaikki OK :slight_smile:

oletko kerinny checkkaa et liittymäl kaikki hyvin ja julkinen ip aktivoitunut?

Käyttäjätaso 4

Moro @kutalekaani ja tervetuloa OmaYhteisöön! :slight_smile:

Kurja kuulla että julkinen IP tuntuu nyt tökkivän. Lisäiletkö varmuuden vuoksi OmaYhteisö -profiilisi yksityisiin muistiinpanoihin Elisan asiakasnumerosi sekä mobiililaajakaisan liittymänumeron (pitäisi olla 045- alkuinen, samaa mallia kuin puhelinnumerot) niin me voitaisiin kurkata onko julkinen IP lisäpalveluna aktivoitunut varmasti ja että muutenkin liittymällä kaikki OK :slight_smile:

oletko kerinny checkkaa et liittymäl kaikki hyvin ja julkinen ip aktivoitunut?

Nyt on tehty liittymälle temput! Käynnistä reititin uudelleen, varmista että internet4 APN asetuksissa ja homman tulisi nyt toimia 😊

Moro @kutalekaani ja tervetuloa OmaYhteisöön! :slight_smile:

Kurja kuulla että julkinen IP tuntuu nyt tökkivän. Lisäiletkö varmuuden vuoksi OmaYhteisö -profiilisi yksityisiin muistiinpanoihin Elisan asiakasnumerosi sekä mobiililaajakaisan liittymänumeron (pitäisi olla 045- alkuinen, samaa mallia kuin puhelinnumerot) niin me voitaisiin kurkata onko julkinen IP lisäpalveluna aktivoitunut varmasti ja että muutenkin liittymällä kaikki OK :slight_smile:

oletko kerinny checkkaa et liittymäl kaikki hyvin ja julkinen ip aktivoitunut?

Nyt on tehty liittymälle temput! Käynnistä reititin uudelleen, varmista että internet4 APN asetuksissa ja homman tulisi nyt toimia 😊

Nyt toimii kiitos tempuista!

Terve.

Osaatko kertoa miksi tämä julkinen ip on näin vaikea saada toimimaan, eikä aspa pystynyt tätä muutosta tekemään? jos olisin tiennyt olisin täältä heti tullut asiaa kysymään enkä taistellut monta päivää ongelman kanssa? :D

Käyttäjätaso 4

Terve.

Osaatko kertoa miksi tämä julkinen ip on näin vaikea saada toimimaan, eikä aspa pystynyt tätä muutosta tekemään? jos olisin tiennyt olisin täältä heti tullut asiaa kysymään enkä taistellut monta päivää ongelman kanssa? :D

Suurin osa Julkisista IP aktivoinneista menee verkkoon ihan normaalisti, mutta jonkin verran tulee vastaan tilanteita missä tuo APN internet4 jää syystä tai toisesta rekisteröitymättä verkkoon kokonaan. Asiakaspalvelussa eivät varmasti pysty paljoakaan asialle tekemään, mutta häiriöilmoituspuolella kyllä ymmärtävät näiden päälle 😊 Nyt en tiedä tarkkaan miten juuri sinun kohdalla on tapahtunut, mutta hyvä että ongelma on nyt saatu korjattua 👍

Osallistu keskusteluun