Vastattu

Is it possible to get NAT type 2 with Huawei 5G CPE PRO?

  • 12 kesäkuu 2021
  • 2 kommenttia
  • 137 katselukerrat

Hi,

 

I have this device (model H122-370) and I have been reading all kinds of things on the internet about configuration.

 

I have the public IP address, but there are more questions:

 Does it work for 5G or not? What is the answer? I would very much like to know now!

There is also the question of the router and if it is confgurable for real port forwarding or not. There is no menu titled Port Forwarding.

There is something called ‘Virtual Server’ which could be the same thing, however NO real technical documentation exists for this device. Even from Huawie! Only the ‘Quick Setup Guide’.

This device is called PRO right?? So where is the technical documentation?

This connection was sold to me as compatible for gaming. So if it is not then I want a device and connection that actually is! It is not like these things cost nothing!

 

Looking forward to some answers :)

Thanks

icon

Vastauksen tähän kysymykseen jakoi TheBoomFish 15 kesäkuu 2021, 07:28

Hi there,

 

Those steps apply to a different model router to the H122-370.

 

In this router no such menu exists. It does, however appear to be the ‘virtual server’ settings though.

 

My router still had the problem of not being able to get NAT 2 and that was that the WAN address of the router was not matching the actual public IP. Customer service made a change and asked me to restart the router and then the problem was fixed :)

Katso alkuperäinen viesti

2 kommenttia

Käyttäjätaso 5
Kunniamerkki

Hi @TheBoomFish 
Public IP-adress will work with 5G. 

Here is some guide for Port Forwarding https://forum.huawei.com/enterprise/en/how-to-port-forward-huawei-5g-cpe-router/thread/637395-861
have you tried these steps? 

Hi there,

 

Those steps apply to a different model router to the H122-370.

 

In this router no such menu exists. It does, however appear to be the ‘virtual server’ settings though.

 

My router still had the problem of not being able to get NAT 2 and that was that the WAN address of the router was not matching the actual public IP. Customer service made a change and asked me to restart the router and then the problem was fixed :)

Osallistu keskusteluun