Vastattu

Laitenetti ei saa julkista IP-osoitetta

  • 21 February 2021
  • 12 kommenttia
  • 788 katselukerrat

Hankin juuri Laitenetti SIM kortin, tuo ei saa lupauksista huolimatta julkista IP osoitetta vaikka APN on "internet4". IP osoite tulee siis nattauksen taakse.

Osoite tuntuu tulevan aina väliltä 100.64.0.0 – 100.127.255.255
Olen buuttailut modeemia ja irrotellut korttia jne. Onkohan mitään muuta tehtävissä?

Oiskohan jokin asetus tai aktivointi Elisan päässä vinossa?

 

icon

Vastauksen tähän kysymykseen jakoi Sokrates 21 February 2021, 11:24

Katso alkuperäinen viesti

12 kommenttia

Käyttäjätaso 7

Hankin juuri Laitenetti SIM kortin, tuo ei saa lupauksista huolimatta julkista IP osoitetta vaikka APN on "internet4". IP osoite tulee siis nattauksen taakse.

Osoite tuntuu tulevan aina väliltä 100.64.0.0 – 100.127.255.255
Olen buuttailut modeemia ja irrotellut korttia jne. Onkohan mitään muuta tehtävissä?

Oiskohan jokin asetus tai aktivointi Elisan päässä vinossa?

 


Kyllähän sen julkisen IP:n pitäisi olla vakio-ominaisuus laitenettiliittymässä ja ihan ilmaiseksi. Ei kai sen pitäisi mistään asetuksesta olla kiinni.

No onhan sen liittymän aktivoinnissa voinut jotakin mennä pieleen. Laita asiasta yksityiviestiä @OmaYhteisö-tiimi :lle liittymän tietojen kera ja pyydä tarkistamaan.

PS: Oletko kokeillut pingata saamaasi osoitetta jollakin toisella liittymällä vai oletko muuten varmistanut , että ko. osoite ei ole julkinen?

Jeps, weppiserveriä kokeilin portissa 8000, ei onnistunut yhteys.

Toisaalta ulkoa päin tulee eri osoite vastaukseksi, joka ei vaikuta hyvältä myöskään:
curl --interface ppp0 ifconfig.me
Vastaus on : 85.76.76.118

 

Käyttäjätaso 7

Jeps, weppiserveriä kokeilin portissa 8000, ei onnistunut yhteys.

Toisaalta ulkoa päin tulee eri osoite vastaukseksi, joka ei vaikuta hyvältä myöskään:
curl --interface ppp0 ifconfig.me
Vastaus on : 85.76.76.118

 


Ei ole sitten julkinen IP käytössä. Jos olisi , niin saisit pingiin vastauksen juurikin samasta osoitteesta , mikä on laitteellasi. Nyt pingiin näyttää vastaavan Elisan NAT-muunnoksen tekevä reititin.

Jotakin on liittymän asetuksissa poskellaan.

Kiitti kommenteista! Kyselenpä vielä OmaYhteisö tiimiltä.

 

Terve,

Selvisiköhän tämä?  Itselläni vastaavanlainen ongelma:  Ostin TP-LINK TL-MR6400 4G -reitittimen ja siihen Elisan Laitenetti S -simkortin. Reitittimen taakse Raspberry Pi ja modeemista portforwardilla sisääntuleva ssh-liikenne Pi:lle. Vaan eipä toimi. Rasperry Pi:stä pääsen ssh:lla ulos mutta ei toisinpäin. Pingiin ei reititin vastaa myöskään. Reitittimen asetusten pitäisi olla kunnossa, myös pingiin vastaamisen sallimisen osalta.

 

Elisan "normiasiakaspalvelusta" ei ollut apua. Sanoi että pitäisi toimia. Juu, kyllä ottaessani ulospäin ssh-yhteyden näen julkisen IP:n jolla tulin ulos mutta ei onnistu toiseen suuntaan.

Ja vastaanpa tähän itse: Avainsana on APN internet4 

(Löytyy Elisan sivuilta löytyvistä ohjeista myös jos jaksaa etsi :) )

Moi

Itsellä täsmälleen sama ongelma kuin ketjun aloittajalla. Laitenetti S -hankittu, mutta yhteys ei saa julkista IP-osoitetta. Yhteys saa aina 100.XX.XX.XX -alkuisen osoitteen eli operaattorin NAT-osoitteen.

APN-asetus on “internet4”, joten ei ole siitä kiinni. Asetuksia on tehty moneen kertaan ja laitetta buutattu välissä, joten ei pitäisi olla siitäkään kiinni.

Vähän menee hankalaksi selvitellä itse pidemmälle. Olisiko mahdollista saada apuja asian selvittelyyn?

Käyttäjätaso 4
Kunniamerkki +1

Moi

Itsellä täsmälleen sama ongelma kuin ketjun aloittajalla. Laitenetti S -hankittu, mutta yhteys ei saa julkista IP-osoitetta. Yhteys saa aina 100.XX.XX.XX -alkuisen osoitteen eli operaattorin NAT-osoitteen.

APN-asetus on “internet4”, joten ei ole siitä kiinni. Asetuksia on tehty moneen kertaan ja laitetta buutattu välissä, joten ei pitäisi olla siitäkään kiinni.

Vähän menee hankalaksi selvitellä itse pidemmälle. Olisiko mahdollista saada apuja asian selvittelyyn?


voitko kokeilla toista laitetta, myös älypuhelin kelpaa kun asetat apn:n manuaalisesti.

Käyttäjätaso 6
Kunniamerkki +3

Moi

Itsellä täsmälleen sama ongelma kuin ketjun aloittajalla. Laitenetti S -hankittu, mutta yhteys ei saa julkista IP-osoitetta. Yhteys saa aina 100.XX.XX.XX -alkuisen osoitteen eli operaattorin NAT-osoitteen.

APN-asetus on “internet4”, joten ei ole siitä kiinni. Asetuksia on tehty moneen kertaan ja laitetta buutattu välissä, joten ei pitäisi olla siitäkään kiinni.

Vähän menee hankalaksi selvitellä itse pidemmälle. Olisiko mahdollista saada apuja asian selvittelyyn?


Lisäiletkö asiakasnumeron profiilisi yksityisiin muistiinpanoihin niin vilkaisen miltä liittymä näyttää?

Asiakasnumero lisätty profiiliin.

Soittelin asiasta myös asiakaspalveluun maanantaina. Teknisen asiakastuen arvelu oli, että johtuisi siitä, että laitteeni kysenee maksimissaan 3G:hen. Ilmeisesti 4G:ssä toimisi suoraan, mutta 3G vaatii jotain säätöä liittymäasetuksiin. Tästä tehtiin tiketti maanantaina, mutta ainakaan vielä ei ole kuulunut perästä tai alkanut toimimaan.

Käyttäjätaso 6
Kunniamerkki

@Achenar Tehtiin täällä päässä toimnepide sille liittymälle niin käynnistä laitteet uudestaan ja testaa toimiiko se Julkinen IP nyt? :)

Eilen illalla lähti julkinen IP toimimaan. Ja nyt liittymä toimii siinä mielessä OK, että APN “internet” antaa natatun osoitteen ja APN “internet4” julkisen IP:n.

Kiitos asian fiksaamisesta.

 

Osallistu keskusteluun