Vastattu

ZTE MC801A 5G + TP Link Deco M5 ja julkinen IP

  • 25 October 2021
  • 11 kommenttia
  • 169 katselukerrat

Modeemilta suoraan tulee julkinen IP / NAT 2 mutta Decon läpi ei. 

Mitäs vaaditaan että NAT2 tulisi myös Decon “läpi”?

icon

Vastauksen tähän kysymykseen jakoi Touhotin 29 October 2021, 12:34

Katso alkuperäinen viesti

11 kommenttia

Käyttäjätaso 7
Kunniamerkki +3

Decon asetuksiin tulisi syöttää DMZ:ksi pelikonsolin sisäverkon ip-osoite. Jos laitteessa on palomuuriasetuksia, nekin kannattaa kääntää low tai off tilaan.

 

Tosin nyt kyllä hieman häiritsee, ettet saanut suoraan ZTE MC801A 5G:ltä NAT1:stä. Joskin mobiiliyhteyden siltaus on vähän ilmastointiteippiviritelmä, joten saattoihan olla, että MC801A 5G jäi siltamaan yhteyttä Decolle, vaikka vaihdoit tilalle pelikonsolin. Eli tämän takia pelikonsoli saattoi saada MC801A:lta natatun yhteyden.

Ei taida M5:ssä olla DMZ:aa.

Ja porttien forwardointi ei auttanut.

Käyttäjätaso 6
Kunniamerkki

Moro @Wescu69 Tervetuloa OmaYhteisöön. 

Olitkos jo kokeillut, että muutat Decon sovelluksesta asetuksen Langaton reititin → Tukiasema asetukseksi? Auttaisko tuo? :) 

En vielä kokeillut sitä. Kokeilenpa kun pääsen kotiin. Kiitos vinkistä.

Käyttäjätaso 6
Kunniamerkki

En vielä kokeillut sitä. Kokeilenpa kun pääsen kotiin. Kiitos vinkistä.

Ilmoittele sitten tänne, kun oot ehtinyt testaamaan, että auttoiko :)

Moi,

itsellä en saa edes suoraan modeemista kaapelilla muuta kuin NAT3 (joo, on vaihdettu internet4).  Kokeilin myös porttien avaamista mutta ei muutosta. Itsellä myös Decon M5, mutta saisi toimimaan edes suoraan modeemista :(

 

 

Ei vaikutusta NAT-tyyppiin tuolla tukiasema-vaihtoehdolla.

Käyttäjätaso 6
Kunniamerkki +3

Moi,

itsellä en saa edes suoraan modeemista kaapelilla muuta kuin NAT3 (joo, on vaihdettu internet4).  Kokeilin myös porttien avaamista mutta ei muutosta. Itsellä myös Decon M5, mutta saisi toimimaan edes suoraan modeemista :(

 

 


Lisäätkö asiakasnumerosi profiiliisi, niin voisin tarkistaa liittymäsi tarkemmin?

 

Ei vaikutusta NAT-tyyppiin tuolla tukiasema-vaihtoehdolla.



Aivan, no onpas erikoista.. Eli tuo NAT-tyyppi on 2 jos Decoa ei ole välissä, mutta kun lisäät Decon väliin niin tuo NAT-tyyppi muuttuu tiukaksi? Kokeilitko vielä näitä ohjeita läpi?


Lisäätkö asiakasnumerosi profiiliisi, niin voisin tarkistaa liittymäsi tarkemmin?

 

Asiakasnumero lisätty, käytössä kaksi eri liittymää joihin molempiin on tilattu julkinen, mutta kummassakaan ei toimi. Jos tarvii katkaista yhteys niin ei haittaa.

Käyttäjätaso 6
Kunniamerkki +3


Lisäätkö asiakasnumerosi profiiliisi, niin voisin tarkistaa liittymäsi tarkemmin?

 

Asiakasnumero lisätty, käytössä kaksi eri liittymää joihin molempiin on tilattu julkinen, mutta kummassakaan ei toimi. Jos tarvii katkaista yhteys niin ei haittaa.


Jeps, löytyi virhettä liittymiltä. Tein näille korjauksia, käynnistätkö reitittimet uudestaan? Nyt pitäisi toimia. :)


Jeps, löytyi virhettä liittymiltä. Tein näille korjauksia, käynnistätkö reitittimet uudestaan? Nyt pitäisi toimia. :)

 

Jep, nyt toimi heti. Kiitokset :)

Osallistu keskusteluun