Vastattu

Elisa Ohjaaja-palvelu

  • 8 huhtikuu 2021
  • 22 kommenttia
  • 221 katselukerrat

Käyttäjätaso 1

Onko Elisan Ohjaaja-palvelu päättymässä? Selain ilmoittaa sen verkko-osoitteen turvattomaksi.

icon

Vastauksen tähän kysymykseen jakoi LeonM 8 huhtikuu 2021, 11:39

Varmennehan siellä on päivittämättä. Sama herja Applen uusimmalla Safarilla sekä Firefoxilla.

 

Katso alkuperäinen viesti

22 kommenttia

Käyttäjätaso 3

Firefoxilla pääsee ainakin ilman turvattomuusilmoitusta.

Käyttäjätaso 1

Firefoxilla pääsee ainakin ilman turvattomuusilmoitusta.

Näyttääkö se yhteyden salatuksi (https://)? 

Minulla on uusin Edge-selain, sen mukaan Elisan käyttämä salaussertifikaatti on vanhentunut. Yhteyden voi sallia turvattomana http:// yhteytenä. Toivoisin Elisan pitävän Ohjaajan käytön salatussa yhteydessä edelleenkin.

Käyttäjätaso 7

Firefoxilla pääsee ainakin ilman turvattomuusilmoitusta.

Näyttääkö se yhteyden salatuksi (https://)? 

Minulla on uusin Edge-selain, sen mukaan Elisan käyttämä salaussertifikaatti on vanhentunut. Yhteyden voi sallia turvattomana http:// yhteytenä. Toivoisin Elisan pitävän Ohjaajan käytön salatussa yhteydessä edelleenkin.


Salattuna näyttää uusin Firefox 87.0 (https://…..) eikä herjaa sertifikaateista. Saattaa olla sen Edgen sertifikaattien kanssa ongelmaa.

Käyttäjätaso 7
Kunniamerkki +3

Firefox 78.9.0esr (64-bit) herjaa sekin vanhentuneesta varmenteesta https://ohjaaja.elisa.fi/. Se meni vanhaksi 25.03.2021 kello 14:00:00.

Kyse ei siis ole Ohjaaja-palvelun poistumisesta, vaan Elisa on vain unohtanut päivittää palvelimensa varmenteen. Noita sattuu aina silloin tällöin milloin milläkin sivustolla ympäri maailmaa.

Käyttäjätaso 3

Edge on kysellyt kaikenalista ennenkin. En ole käyttänyt aikoihin.

Täältä Elisan sivuiltahan pääsee ohjaajapalveluun kuitenkin, jos ei suoraan uskalla mennä.

Käyttäjätaso 7
Kunniamerkki +1

Varmennehan siellä on päivittämättä. Sama herja Applen uusimmalla Safarilla sekä Firefoxilla.

 

Käyttäjätaso 7

Firefox 78.9.0esr (64-bit) herjaa sekin vanhentuneesta varmenteesta https://ohjaaja.elisa.fi/. Se meni vanhaksi 25.03.2021 kello 14:00:00.

Päivitähän uusimpaan viralliseen , niin herja loppuu. :blush:

Käyttäjätaso 7
Kunniamerkki +3

No ainakaan Firefox 87.0 en päivitä, se bugiläjä kaatuu aivan liian usein. Sitä paitsi sekä 78.9.0esr että 87.0 ovat aivan yhtä virallisia ja molemmat tuettuja.

Kyllähän tuo vanha varmenne on selvä palvelinvirhe. Myös Vivaldi ja Edge herjaavat siitä.

Se, että ohjaajan sivusto toimii sinulla, voi johtua aivan jostakin muusta kuin selaimen versiosta. Sivustohan voi olla kuormantasaajan takana ja varsinaisia palvelimia voi olla useita. Nyt on ilmeisesti käynyt niin, että varmenteen päivitys on mennyt läpi osaan palvelimista ja osaan epäonnistunut. Täten sivuston käyttäjäkokemus on sattumanvarainen.

Käyttäjätaso 1

Edge on kysellyt kaikenalista ennenkin. En ole käyttänyt aikoihin.

Täältä Elisan sivuiltahan pääsee ohjaajapalveluun kuitenkin, jos ei suoraan uskalla mennä.

Kertoisitko, miten ja mistä sinne pääsee ilman selainta?

Käyttäjätaso 1

Firefoxilla pääsee ainakin ilman turvattomuusilmoitusta.

Näyttääkö se yhteyden salatuksi (https://)? 

Minulla on uusin Edge-selain, sen mukaan Elisan käyttämä salaussertifikaatti on vanhentunut. Yhteyden voi sallia turvattomana http:// yhteytenä. Toivoisin Elisan pitävän Ohjaajan käytön salatussa yhteydessä edelleenkin.


Salattuna näyttää uusin Firefox 87.0 (https://…..) eikä herjaa serfikaateista. Saattaa olla sen Edgen sertifikaattien kanssa ongelmaa.

Saattaa olla yhtä hyvin Firefoxin ongelma, ellei se noteeraa sertifikaatin vanhenemista ja näyttää yhteyden siitä huolimatta salatuksi.

Käyttäjätaso 7

No ainakaan Firefox 87.0 en päivitä, se bugiläjä kaatuu aivan liian usein. Sitä paitsi sekä 78.9.0esr että 87.0 ovat aivan yhtä virallisia ja molemmat tuettuja.

Kyllähän tuo vanha varmenne on selvä palvelinvirhe. Myös Vivaldi ja Edge herjaavat siitä.

Se, että ohjaajan sivusto toimii sinulla, voi johtua aivan jostakin muusta kuin selaimen versiosta. Sivustohan voi olla kuormantasaajan takana ja varsinaisia palvelimia voi olla useita. Nyt on ilmeisesti käynyt niin, että varmenteen päivitys on mennyt läpi osaan palvelimista ja osaan epäonnistunut. Täten sivuston käyttäjäkokemus on sattumanvarainen.


Ei minulla Firefox 87.0 ole kaatunut kertaakaan. :blush:

Juu voi toki olla niinkin , että Firefox 87.0:n asetuksetkin on minulla hieman erilailla ja ei herjaa siksi sertifikaateista Ohjaajan sivuilla tai sitten palvelinklusteri on vähän vinksallaan. Minulla Firefox kyllä kertoo Ohjaajan sertifikaatin olevan ihan ok ja umpeutuu 1.6.2021.

No eipä sillä minulle ole väliä , kun en käytä Ohjaajaa.

Käyttäjätaso 7
Kunniamerkki +1

Aika jännä. En itekään käytä ohjaaja.elisa.fi -palvelua, joten selaimieni välimuisteissa ei pitäisi olla vanhoja keksejä tms. ohjaajasta. Edelleen sain saman ilmoituksen vanhentuneesta varmenteesta, kun tätä kirjoittaessa kokeilin uudelleen.

Käyttäjätaso 7

Kokeilin vielä Ohjaajan sivuja puhelimella , jossa on Firefox 87.0 ja ihan ok toimii eikä valita sertifikaateista. Sitten kokeilin puhelimella Edgellä (v 46.03.4.5155) ja ok toimii silläkin eikä valita mitään.

Käyttäjätaso 1

Kokeilin vielä Ohjaajan sivuja puhelimella , jossa on Firefox 87.0 ja ihan ok toimii eikä valita sertifikaateista. Sitten kokeilin puhelimella Edgellä (v 46.03.4.5155) ja ok toimii silläkin eikä valita mitään.

Edge versiosi on uusin Androidille, kokeilin sitä samaa puhelimellani ja sain turvallisuusilmoituksen sertifikaatista. Edgen versio Windows 10 työasemassa on  89.0.774.68 (Official build) (64-bit) ja se antaa saman ilmoituksen. Vanhaa IE11 selainta ei minulla enää ole. Viittaako tämä siihen, että Elisa on jakanut palvelun useammalle palvelimelle? 

Käyttäjätaso 7

Viittaako tämä siihen, että Elisa on jakanut palvelun useammalle palvelimelle? 

Vähän sille haiskahtaa ja tuo @irritus saattaa olla oikeassa , että sertifikaatin päivitys ei ole mennyt kaikille klusterin palvelimille oikein.

No tämä on arvuuttelua ja vain elisalaiset saattavat tietää , miten asia on. :wink:

Käyttäjätaso 3

Firefox 87.0 ei täälläkään kaatuile. Ohjaajan  varmenne ok, vanhenee myös 1.6.2021. Edgellä varmenne ok, vanhenee samaten 1.6.2021.

Käyttäjätaso 1

Viittaako tämä siihen, että Elisa on jakanut palvelun useammalle palvelimelle? 

Vähän sille haiskahtaa ja tuo @irritus saattaa olla oikeassa , että sertifikaatin päivitys ei ole mennyt kaikille klusterin palvelimille oikein.

No tämä on arvuuttelua ja vain elisalaiset saattavat tietää , miten asia on. :wink:

Aivan. Täydennyksenä vielä kokeilu Android 9 puhelimen Google Crome selaimen versiolla 89.0.4389.105 ja siitä tuli sama turvallisuusilmoitus.

Minä käytän Elisan Ohjaaja palvelua, nyt täytynee odottaa että Elisa päivittää sertifikaattinsa tai että osun toiselle palvelimelle.

Käyttäjätaso 7
Kunniamerkki +3

Uskoisin että homma on edempänä jo bongattu, mutta varmuuden vuoksi vielä huikkailin eteenpäin :) Kiitos nostosta ja kattavista tsekkailuista! :)

Käyttäjätaso 7

Minä käytän Elisan Ohjaaja palvelua, nyt täytynee odottaa että Elisa päivittää sertifikaattinsa tai että osun toiselle palvelimelle.

Sekin on mahdollista , että Elisa on jakanut nuo mahdolliset Ohjaajan palvelimet asiakkaille heidän verkkoalueidensa mukaan eikä se välttämättä muutu.

PS. Minulla toimii myös puhelimen Chromella ihan ok.

Käyttäjätaso 1

Minä käytän Elisan Ohjaaja palvelua, nyt täytynee odottaa että Elisa päivittää sertifikaattinsa tai että osun toiselle palvelimelle.

Sekin on mahdollista , että Elisa on jakanut nuo mahdolliset Ohjaajan palvelimet asiakkaille heidän verkkoalueidensa mukaan eikä se välttämättä muutu.

PS. Minulla toimii myös puhelimen Chromella ihan ok.

Microsoftin tracert näyttää minulla polun palvelimeen ohjaaja.elisa.fi ip-osoitteessa 195.197.95.34. Onko sinulla eri ip-osoite?

Käyttäjätaso 7

Microsoftin tracert näyttää minulla polun palvelimeen ohjaaja.elisa.fi ip-osoitteessa 195.197.95.34. Onko sinulla eri ip-osoite?

Sama osoite on täälläkin , mutta ei se välttämättä kerro koko totuutta. Todelliset palvelinosoitteet saattavat olla piilotettu edustapalvelimen osoitteen taakse.

Toivotaan , että asia korjaantuu pian , sillä ei yhden sertifikaatin päivitys kauan voi viedä.

Käyttäjätaso 7
Kunniamerkki +3

Todelliset palvelinosoitteet saattavat olla piilotettu edustapalvelimen osoitteen taakse.

Näinhän se on, täälläkin yhteys avataan 195.197.95.34, mutta siitä huolimatta keskipäivällä tuli 25.03.2021 vanhentunut varmenne kaikille kolmelle kokeilemalleni selaimelle.

Nyt kun kokeilin uudemman kerran, Firefox, Vivaldi ja Edge eivät enää valita virheestä ja uusi varmenne on voimassa 13.04.2022 saakka.

Osallistu keskusteluun