Vastattu

Network error


Kun menen Kauppalehden ja Uuden Suomen sivuille lukenmaan artikkeleita, niin jutun lopussa pyörii punainen kattkaistu rengas ja alle tulee teksti:

Server response was missing for query “undefined”.

Se tarkoittaa käytännössä sitä, etten pysty kommentoimaan juttua. Kun olen kysynyt näiden lehtien helpdeskistä apua ko ongelmaan, niin pitkien keskustelujen jälkeenkään sitä ei saa ratkaistua. On vaihdettu sanasanoja, käyttöjärjestelmää ja muuta vastaavaa. Kun olen kysynyt, että onko minulta jostain syystä estetty kommentointi, saan vastauksen ettei ole. Erikoista mielestäni on siinä, että vanhassa läppärissä oli sama ongelma, kuin nykyisessä uudessa läppärissä. Ja kumpikin kone oli asennettu käyttövalmiiksi myyjäliikkeessä. Ja puhelimessa ei alussa ollut sitä ongelmaa, mutta Kauppalehdessa  huomattiin, että olin kuitenkin jotain kommentoinut ja todettiin, että eihän minulla ole ongelmaa, kun sitten kerroin, että käytin puhelinta, niin siihenkin tuli sama ongelma. Tuntuu minusta varsin oudolta. Ja sitä, mitä tämä englanninkielinen kommentti tarkoittaa, ei osasta selvittää, tai haluta. Käytän Firefoxia.

Olisiko joku viisaampi, joka osaisi auttaa.

icon

Vastauksen tähän kysymykseen jakoi Lautturi 6 July 2022, 15:35

Katso alkuperäinen viesti

14 kommenttia

Käyttäjätaso 7
Kunniamerkki +3

Kun menen Kauppalehden ja Uuden Suomen sivuille lukenmaan artikkeleita, niin jutun lopussa pyörii punainen kattkaistu rengas ja alle tulee teksti:

Server response was missing for query “undefined”.

Se tarkoittaa käytännössä sitä, etten pysty kommentoimaan juttua. Kun olen kysynyt näiden lehtien helpdeskistä apua ko ongelmaan, niin pitkien keskustelujen jälkeenkään sitä ei saa ratkaistua. On vaihdettu sanasanoja, käyttöjärjestelmää ja muuta vastaavaa. Kun olen kysynyt, että onko minulta jostain syystä estetty kommentointi, saan vastauksen ettei ole. Erikoista mielestäni on siinä, että vanhassa läppärissä oli sama ongelma, kuin nykyisessä uudessa läppärissä. Ja kumpikin kone oli asennettu käyttövalmiiksi myyjäliikkeessä. Ja puhelimessa ei alussa ollut sitä ongelmaa, mutta Kauppalehdessa  huomattiin, että olin kuitenkin jotain kommentoinut ja todettiin, että eihän minulla ole ongelmaa, kun sitten kerroin, että käytin puhelinta, niin siihenkin tuli sama ongelma. Tuntuu minusta varsin oudolta. Ja sitä, mitä tämä englanninkielinen kommentti tarkoittaa, ei osasta selvittää, tai haluta. Käytän Firefoxia.

Olisiko joku viisaampi, joka osaisi auttaa.

Olitko tähän ongelmaan saanut ratkaisun? Oliko siis niin, että näitä virheilmoituksia tulee vain Kauppalehden ja Uuden Suomen sivuilla?

En ole saanut ratkaisua. Ongelma on vain US:ssa ja KL:ssä minun kokemuksen mukaan. Olen ollut niihin yhteydessä useita kertoja molempiin. Ovat olleet keksivinään syyksi kirjautumisen salasanat tai väärän käyttöjärjestelmän. Olen kaiken tehneet, mitä ovat sanoneet. Lopuksi on syynä se, että minun koneissa on vikaa. Eivät kuitenkaa osaa sanoa millaista. Ja eivät kuulemma ole kuulleet, että jollakin muulla olisi ollut sama ongelma. Sekin tuntuu oudolle.

Se, mitä ihmettelen on se, että ongelma oli vanhassa tietokoneessakin ja nyt tässä uudessa. Molemmat olen ostanut alan liikkeestä ohjelmat valmiiksi asennettuina. Se on outoa, että ensin älykännykässä ei ollut ongelmia. Nyt siellä on sama ongelma. Sen Server response was missing for query “undefined” tekstin otsikkona on Network error.

Käyttäjätaso 7
Kunniamerkki +3

@eskorii - Hmm, oletko ollut saman reitittimen/modeemin kautta yhteydessä sekä uudella että vanhalla koneellasi? Mietin, voisiko tässä olla modeemista/reitittimestä johtuvasta ongelmasta - oletko reitittimelle/modeemille ihan tehdasasetusten palautusta kokeillut? 

Modeemi on kerran vaihtunut ja sille ei ole koskaan tehty mitään muutoksia, otettu pakkauksesta ja johdot kytketty.

Käyttäjätaso 7
Kunniamerkki +3

Aivan, eli sekin on vaihdettu. Hmm, oletko kokeillut puhelimen hotspotilla (kannettava yhteyspiste) jakaa nettiä tietokoneelle, tuleeko silloinkin sama herja sivulla?

Käyttäjätaso 7
Kunniamerkki +6

Oletko kokeillut mennä firefoxin “uusi yksityinen ikkuna” napin takaa ja kirjautunut siellä sisään, tuleeko myös siellä samaa ongelmaa ?

Aivan, eli sekin on vaihdettu. Hmm, oletko kokeillut puhelimen hotspotilla (kannettava yhteyspiste) jakaa nettiä tietokoneelle, tuleeko silloinkin sama herja sivulla?

 

Nyt kokeilttiin ja se teksti tuli

Oletko kokeillut mennä firefoxin “uusi yksityinen ikkuna” napin takaa ja kirjautunut siellä sisään, tuleeko myös siellä samaa ongelmaa ?

Tuli taas,

Käyttäjätaso 7
Kunniamerkki +6

Oletko kokeillut mennä firefoxin “uusi yksityinen ikkuna” napin takaa ja kirjautunut siellä sisään, tuleeko myös siellä samaa ongelmaa ?

Tuli taas,

Ei sitten ainakaan ole kiinni välimuistista tai cookieista yms.

Käyttäjätaso 7

Saman tyyppisiä ongelmia kun on tullut Firefoxilla vastaan melko useinkin,

niin Edgellä homma on hoitunut.

 

 

Käyttäjätaso 6

Saman tyyppisiä ongelmia kun on tullut Firefoxilla vastaan melko useinkin,

niin Edgellä homma on hoitunut.

 

 

Kannattaa tehdä kuten Kimblez ehdotti ja kokeilla nyt toisella selaimellakin. Outo ongelma kyllä🤔

 

Saman tyyppisiä ongelmia kun on tullut Firefoxilla vastaan melko useinkin,

niin Edgellä homma on hoitunut.

 

 

Kannattaa tehdä kuten Kimblez ehdotti ja kokeilla nyt toisella selaimellakin. Outo ongelma kyllä🤔

 

Olen vaihdellut selaaimiakin, en muista, olisinko kokeillut Edgeä. Täytyy kokeilla.

Onko todella niin, että minulla on ainoana tämä ongelma, kun US:ssa ja KL:ssä ei pystytty auttamaan. Luulisi että olisivat törmänneet ongelmaan aiemmin. Ja osaako joku kääntää tekstin, mitä se todella tarkoittaa. Kun ongelma on kahdessa läppärissä sekä älypuhelimessa Sony Xperia, niin jotenkin epäilen, että se ongelma olisi kirjautumisessa, vaikka ko julkaisuissa näen oikesta yläkulmasta tekstin; olet kirjautuneena. Minulle on jopa vaihdettu tunnukset US:ssa ja sekään ei auttanut. Voisiko olla, että minulla olisi kommentointikielto näihin julkaisuihin. Tosin sitäkin olen kysynyt ja on sanottu ettei ole.

 

Onko siis niin, että olet kuullut joillain olevan aivan samanlaisen ongelman, kuin minulla on. Minusta tuntuu, että täällä minua neuvovilla ei ole ollut täsmälleen samanlaista ongelmaa. Ja onhan esim Firefox hyvin yleisesti käytössä oleva selain.

Käyttäjätaso 7

Saman tyyppisiä ongelmia kun on tullut Firefoxilla vastaan melko useinkin,

niin Edgellä homma on hoitunut.

 

 

Kannattaa tehdä kuten Kimblez ehdotti ja kokeilla nyt toisella selaimellakin. Outo ongelma kyllä🤔

 

Olen vaihdellut selaaimiakin, en muista, olisinko kokeillut Edgeä. Täytyy kokeilla.

Onko todella niin, että minulla on ainoana tämä ongelma, kun US:ssa ja KL:ssä ei pystytty auttamaan. Luulisi että olisivat törmänneet ongelmaan aiemmin. Ja osaako joku kääntää tekstin, mitä se todella tarkoittaa. Kun ongelma on kahdessa läppärissä sekä älypuhelimessa Sony Xperia, niin jotenkin epäilen, että se ongelma olisi kirjautumisessa, vaikka ko julkaisuissa näen oikesta yläkulmasta tekstin; olet kirjautuneena. Minulle on jopa vaihdettu tunnukset US:ssa ja sekään ei auttanut. Voisiko olla, että minulla olisi kommentointikielto näihin julkaisuihin. Tosin sitäkin olen kysynyt ja on sanottu ettei ole.

 

Onko siis niin, että olet kuullut joillain olevan aivan samanlaisen ongelman, kuin minulla on. Minusta tuntuu, että täällä minua neuvovilla ei ole ollut täsmälleen samanlaista ongelmaa. Ja onhan esim Firefox hyvin yleisesti käytössä oleva selain.

Esimerkkinä Varma. On käynyt niin, että kirjautumaan pääsee, mutta omia tietoja ei pääse katsomaan Firefoxilla. Edgellä kylläkin. Varmakin ollut ymmällänsä.

Varman virkailijankin mukaa Firefox on aiheuttanut erinäisiä ongelmia.

 

Käyttäjätaso 7
Kunniamerkki +3

Jotenkin nyt omaan korvaan kuulostaa, että jokin Firefoxin ominaisuuksissa ei toimi hyvin yhteen US:n ja KL:n palveluiden kanssa. Tosi erikoinen ongelma kyllä, en valitettavasti nyt itse keksi enempää mistä tämä voisi johtua. 

Osallistu keskusteluun