Ongelmia Burrel-riistakameran kuvien lähetyksessä? Katso kuinka toimia!

  • 14 August 2020
  • 29 kommenttia
  • 50382 katselukerrat


Näytä ensimmäinen kirjoitus

29 kommenttia

Kirjaudu Googlen tilinhallintaan ja käy ruksimassa sieltä tuohon tapahtumaan liittyen kyllä, se olin minä.

Gmail soveltuu huonosti riistakameroihin, koska tuolla tilinhallinnassa pitäisi roikkua koko ajan ruksimassa kyllä, se olin minä sitä mukaa kun joku yritti kirjautua ilmoituksia tulee lisää. Suosittelen harkitsemaan jonkun muun sähköpostipalvelun käyttöä.


@Wilho891 ratkesiko ongelma @irritus ‘n vinkillä?

Ei ratkennut. Muutaman tunnin kokeilun aikana sain sieltä kaksi kuvaa enkä tiedä miksi ei tule enempää. Kokeilin myös Yahoo -tiliä mutta sekään ei toimi. Sekä Gmail että Yahoo lähettävät sähköpostin jossa sanotaan että käyttö on estetty. Vähemmät turvalliset laitteet on aktivoitu ja vastasin “Kyllä, se olen minä” -ilmoitukseen. Mikä ohjelmistoversio pitäisi kamerassa olla? Minulla se on päivätty 2019/06/10-20:04:10.

Käyttäjätaso 6
Kunniamerkki +12

Kirjaudu Googlen tilinhallintaan ja käy ruksimassa sieltä tuohon tapahtumaan liittyen kyllä, se olin minä.

Gmail soveltuu huonosti riistakameroihin, koska tuolla tilinhallinnassa pitäisi roikkua koko ajan ruksimassa kyllä, se olin minä sitä mukaa kun joku yritti kirjautua ilmoituksia tulee lisää. Suosittelen harkitsemaan jonkun muun sähköpostipalvelun käyttöä.


@Wilho891 ratkesiko ongelma @irritus ‘n vinkillä?

Ei ratkennut. Muutaman tunnin kokeilun aikana sain sieltä kaksi kuvaa enkä tiedä miksi ei tule enempää. Kokeilin myös Yahoo -tiliä mutta sekään ei toimi. Sekä Gmail että Yahoo lähettävät sähköpostin jossa sanotaan että käyttö on estetty. Vähemmät turvalliset laitteet on aktivoitu ja vastasin “Kyllä, se olen minä” -ilmoitukseen. Mikä ohjelmistoversio pitäisi kamerassa olla? Minulla se on päivätty 2019/06/10-20:04:10.

Täältä löytyi myös loistavaa ohjetta tuohon Gmailin käyttämiseen: https://alaskabrands.fi/pages/burrel-riistakameroiden-jarjestelmapaivitykset 

Samaisen linkin takaa löytyy myös uusimmat päivitykset Burrel kameroihin 👍

 

Kannattanee ensialkuun tehdä tehdasasetusten palautus riistakameralle ja lähteä “puhtaalta pöydältä” uudelleen käyttöönottamaan. Käsittääkseni tehdasasetukset saa palautettua SETUP-tilan alta.

Taitaa tuo Burrel pro 4G olla aika tarkka jännitteen suhteen, eli ei tunnu lähettävän joillakin, (merkkiä sen kummemmin mainitsematta) , uusillakaan paristoilla.  

Mulla korjaantui tilanne kun kytkin lyijyhyytelöakun.  Sekin kertoo tuosta jännite-nirsoudesta, että kun kamera ilmoitti sähköpostiin videon tiedoissa lyijyhyytelöakun olevan “median”, niin muutaman päivän päästä lakkasi tykkänään toimimasta.

Litiumparistoilla myös lähetys toimi ainakin aluksi.

Tosin ihme vehje, kun nuokin paristot tyhjenivät vajaassa vuodessa vaikka oli burrelin kaapelilla akkuvirrassa kiinni. Voisi kuvitella, että pistoke katkaisisi paristovirran käytön Ja se vielä enempi ihme, kun mittailin noita heikoksi menneitä paristoja, niin olivat epätasaisesti purkautuneet.

Osassa oli vielä yli 1,5 V jännitettä ja osassa oli enää reilu yksi voltti ja kyse litium-paristoista, ei litium-akuista.

Mun mielestäni se olisi ollut maahantuojan tehtävä hoitaa päivitykset laitteisiin ajantasalle, etenkin kun pakkauksen kyljessä kehuaretostellaan miten helppo käyttöön otto laitteella on. 

Itse reilu vuosi sitten pelasin viikkokausia tuon “helvetinkoneen” kanssa ennen kuin sain toimivaksi.  Sain nimittäin myös vielä viime vuoden alussa sellaisen päivittämättömän laitteen. Oli google ahkerassa käytössä ennen kuin edes selvisi mistä mahdollisesti alkaa.

Lisäksi muutenkin ylimainostettu. Eipä se liiketunnistin niin kaukaa tunnista mitä mainostavat ja yökuvatkin on vähän sinnepäin. Lisäksi kuvausviive on yllättävän pitkä, eli nopeasta elukasta näkyy ehkä häntä ja lumessa jäljet, mikäli lunta.

 

Kamera on Burrel S12HD+SMS PRO, joka vuoden vanhana lopetti kuvien lähettämisen yht.äkkiä pari viikkoa sitten.. Sähköposti on Gmail ja kaikki nämä edellämainitut temput tehty, mutta ei vaan lähetä… 

Sitten tutkin tarkemmin asiaa ja testikuvalähetyksessä antoi vikakoodin Failed 868 sähköpostiin yrittäessä (ei lähettänyt myöskään multimedia-viestinä puhelimeen, johon antoi toisen vikakoodin). Tuo Failed 868 viittaa muistikorttiongelmaan, joka tuntui ihmeelliseltä, sillä kuvat kuitenkin tallentui kameraan...

Ostin kuitenkin uuden 32GB muistikortin ja sillähän alkoi toimia välittömästi. Otin varuiksi SD normikortin (ei adapterilla), kun sitä jossain Burrelin sivuilla suositeltiin. 

Tässä vinkkiä muillekin, jos samoja ongelmia :)

 

Osallistu keskusteluun