Vastattu

SimPal T2 ei toimi

  • 9 January 2022
  • 8 kommenttia
  • 535 katselukerrat

Ostin Elisalta SimPal T2 lämpömittarin. Mukana tuli Laitenetin sim kortti. Aktivoin sim-kortin, mutta lämpömittari ei toiminut, ilmoitti että et näe ilmoituksia. Vaihdoin sim kortin Simpal T40 laitteeseen. Tämä toimii normaalisti. Eli SimPal T2 laite on viallinen . Epätietoinen Ähtäristä kysyy, kuinka eteenpäin ?

icon

Vastauksen tähän kysymykseen jakoi JJesseJ 12 January 2022, 10:39

Katso alkuperäinen viesti

8 kommenttia

Käyttäjätaso 7

Oletko kokeillut Sim-korttia useamman kerran ? Ne on semmoisia vehkeitä välillä, että saattaa useamman yrityksen jälkeen lähteä toimimaan. Puhalla vaikka siihen Sim-kortin aukkoon ensin.

Onhan sillä 24kk:n takuu, ja muutenkin voit perua kaupan 14vrk:n kuluessa.

Tuolla hyvät ohjeet:

https://elisa.fi/asiakaspalvelu/aihe/sopimusehdot/ohje/sopimuksen-peruuttaminen/

Käyttäjätaso 6
Kunniamerkki

Moro @totemi_40 ja tervetuloa OmaYhteisöön

Onko asia ratkennut? Toki jos epäilet, että laite on rikki niin sitten ehdottomasti sitä huoltoon. :) 

Päätin vielä yrittää toisella puhelimella SimPal T2 käyttöä, nyt sama juttu virheherja - ”et näe ilmoituksia” , ei tosiaan tullutkaan lämpötilailmoitusta. Puhelimet joilla yritin  iphone x ja iphone 7 plus


EDIT. Siirtelin viestin oikeaan ketjuun //JJesseJ

Käyttäjätaso 6
Kunniamerkki

Päätin vielä yrittää toisella puhelimella SimPal T2 käyttöä, nyt sama juttu virheherja - ”et näe ilmoituksia” , ei tosiaan tullutkaan lämpötilailmoitusta. Puhelimet joilla yritin  iphone x ja iphone 7 plus


EDIT. Siirtelin viestin oikeaan ketjuun //JJesseJ

Okeii. Mutta sim-kortti toimi toisessa laitteessa? Kannattaa melkeinpä toimitella laitetta huoltoon josko asia ratkeaisi sitä kautta. 

Sain Elisan laitenet-kortin Simpal T2 lämpömittarin kanssa. Aktivoin sen OmaElisassa samassa yhteydessä saamalleni Laitenettiliittymälle. Nyt OmaElisa näyttää, että SIM on aktivoitu, mutta Simpal ei toimi. Tekstarit lähtee Laitenetin numeroon, mutta vastauksia ei tule. 
 

Sitten huomasin ohjeiden lopussa, että Laitenettiä ei voi aktivoida OmaElisassa. Kuinkas nyt toimitaan?

Käyttäjätaso 7

Sain Elisan laitenet-kortin Simpal T2 lämpömittarin kanssa. Aktivoin sen OmaElisassa samassa yhteydessä saamalleni Laitenettiliittymälle. Nyt OmaElisa näyttää, että SIM on aktivoitu, mutta Simpal ei toimi. Tekstarit lähtee Laitenetin numeroon, mutta vastauksia ei tule. 
 

Sitten huomasin ohjeiden lopussa, että Laitenettiä ei voi aktivoida OmaElisassa. Kuinkas nyt toimitaan?

Kyllä se kortti on kiikutettava Elisan liikkeeseen aktivoitavaksi , ymmärtääkseni.

Käyttäjätaso 7
Kunniamerkki +13

Morjes @Kevatos ja tervetuloa OmaYhteisöön! Onnistuisiko SIM-kortin aktivointi tämän sivun kautta? 🙂

Varmaankin, mutta kun tuli vahingossa aktivoitua OmaElisassa, niin nyt pitänee saada uusi kortti, kun samaa ei voi aktivoida kahdesti. 

Osallistu keskusteluun