Vastattu

Elisa Kodin tietoturva. Laiteparin muodostus iPhonen ja reitittimen välillä ei onnistu

  • 26 October 2023
  • 10 kommenttia
  • 211 katselukerrat

Hankin Elisa Kodin Tietoturva -palvelun ja reitittimen Zyxel VMG3927-B50A. Reitittimen asennus sujui helposti ja netti lähti toimimaan niin piuhalla kuin Wifilläkin. Seuraavaksi oli edessä Kodin Tietoturva -sovelluksen asennus (iOS). Asennus sujui muuten hyvin, mutta lopullinen aktivointi ei onnistunut. Kun pitäisi muodostaa laiteparin laitteen ja reittimen välillä, niin tulee virheilmoitus:

“Laiteparin muodostus ei onnistu. Sovellus ei saa yhteyttä reitittimeen, koska laitteessa on käytössä VPN-yhteys”.

Ei kyllä ole VPN:ää käytössä puhelimessa. Eli mikähän sitten lienee vikana?

Kokeiltu vielä iPad:illa. Sama ongelma ja ilmoitus.

Poistettu ja asennettu sovellus useampaan kertaan. Reitin käynnistetty uudestaan. Muodostettu uudestaan Wifi -yhteys laitteesta. Mikään ei auta.

Tunti meni odotellessa asiakastukea vastaamaan puheluun. Eipä ollut mitään apua.

Onko kenelläkään muulla vastaavia ongelmia? Mitä vielä voisi yrittää?

icon

Vastauksen tähän kysymykseen jakoi Kimblez 26 October 2023, 16:13

Katso alkuperäinen viesti

10 kommenttia

Käyttäjätaso 7

Tuon Zyxelin kanssahan näyttää olleen jonkun verran ongelmia.

Ohjeen mukaan varmaankin tehty:

https://elisa.fi/asiakaspalvelu/palvelut/elisa-kodin-tietoturva/

Esim. Modeemin täytyy olla NAT-tilassa (oletusasetuksilla NAT-tila on päällä) No, tehdasasetuksethan olet palauttanutkin.

Modeemin hallinnastahan voi tarkistaa, että kaikki on hyvin.

Voisihan tehdä vaikka vika/häiriöilmoituksen:

https://elisa.fi/asiakaspalvelu/yhteystiedot/

Vaihtoehtoja:

Soittakaa minulle Häiriöilmoituksetkin

Asiakaspalvelupuhelu:

010 190 240 (mpm/pvm)​

Numerossa voi tehdä myös vika/häiriöilmoituksen virka-ajan ulkopuolellakin. Kuuntelet vaan nauhoitteen ihan loppuun asti.

Ympäri vuorokauden, myös viikonloppuisin.

(Kuuntelet vaan nauhoitteen ihan lopuun asti)

OmaElisassa Esim:

Omaelisa /Asiakaspalvelu>Viestit ja ilmoitukset>Asiakaspalvelun viestit> Uusi viesti>Häiriöilmoitukset

 

 

Ongelmani ei ole se, etten tietäisi asiakaspalvelun numeroita. Sinne juuri olin soittanut ja vajaan tunnin jonottamisen jälkeen sain viimein linjan päähän teknisen tuen henkilön, joka ei ikävä tietänyt ratkaisua ongelmaan. Ihmeissään oli hänkin. Ehdotuksena oli vielä testata Android laitteella, jollaista minulla ei ole.

Asennus tehty ohjeen mukaan ja reititin on NAT-tilassa.

Kokeiltu vielä kolmannella iOS puhelimella, eli nyt yhteensä 2 x iPhone + 1 x iPad. Sama virheilmoitus kaikissa, eikä laiteparitus onnistu.

Käyttäjätaso 7

Ongelmani ei ole se, etten tietäisi asiakaspalvelun numeroita. Sinne juuri olin soittanut ja vajaan tunnin jonottamisen jälkeen sain viimein linjan päähän teknisen tuen henkilön, joka ei ikävä tietänyt ratkaisua ongelmaan. Ihmeissään oli hänkin. Ehdotuksena oli vielä testata Android laitteella, jollaista minulla ei ole.

Asennus tehty ohjeen mukaan ja reititin on NAT-tilassa.

Kokeiltu vielä kolmannella iOS puhelimella, eli nyt yhteensä 2 x iPhone + 1 x iPad. Sama virheilmoitus kaikissa, eikä laiteparitus onnistu.

Hopeisessa omenassahan on ainakin Apple laitteista tietäviä:

https://hopeinenomena.fi/

Josko mitään apua.

 

 

Onko laitteissa iCloudin suojattu lähetys päällä? Jos on, niin kannattaa laittaa pois päältä ja kokeilla sitten toimiiko sovellus. Asetus löytyy menemällä laitteilla Asetukset → yläreunasta oma nimi → iCloud → Suojattu lähetys.

Onko laitteissa iCloudin suojattu lähetys päällä? Jos on, niin kannattaa laittaa pois päältä ja kokeilla sitten toimiiko sovellus. Asetus löytyy menemällä laitteilla Asetukset → yläreunasta oma nimi → iCloud → Suojattu lähetys.

Ei ole iCloudin suojattu asetus päällä.

Sain lainaksi Android 13 puhelimen, jolla pääsin testaamaan. Ei onnistunut edes sovelluksen asennus puhelimeen, kun valitti, että vaatii vanhemman! Android version...😣

Aivan pilipali sovellus tämä Elisan Kodin Tietoturva!

Käyttäjätaso 5
Kunniamerkki +7

Hmm, oudolta ongelmaltahan tuo nyt kuulostaa, varsinkin kun tuo häiriöilmoitus on niin spesifi. Vähän hakuammuntaa ja varmistelua, mutta onhan noi Applen laitteen päivitetty tuoreimpaan mahdolliseen käyttöjärjestelmäversioon? 🤔

Kannattaa myös kokeilla laitteesta nollata verkkoasetukset. Hyvät ohjeet Applelta löytyy täältä: Linkki - kyseisen toimenpiteen pitäisi nollata myös mahdolliset VPN-asetukset, jos siellä jotain hämminkiä on. 👍

Hmm, oudolta ongelmaltahan tuo nyt kuulostaa, varsinkin kun tuo häiriöilmoitus on niin spesifi. Vähän hakuammuntaa ja varmistelua, mutta onhan noi Applen laitteen päivitetty tuoreimpaan mahdolliseen käyttöjärjestelmäversioon? 🤔

Kannattaa myös kokeilla laitteesta nollata verkkoasetukset. Hyvät ohjeet Applelta löytyy täältä: Linkki - kyseisen toimenpiteen pitäisi nollata myös mahdolliset VPN-asetukset, jos siellä jotain hämminkiä on. 👍

Laitteessa tuorein versio, iOS 17.1.

Verkkoasetukset nollattu.

Ei vaikutusta. Edelleen sama ongelma. Päivitin myös iPadOS uusimpaan versioon ja siinäkin edelleen sama ongelma. Kun ei toimi millään laitteella, niin lieneekö vikaa sittenkin reitittimessä. Se on kyllä ihan oletusasetuksilla ja niillä pitäisi toimia...

Käyttäjätaso 4
Kunniamerkki +8

Joko oot saanu tuon toimimaan? 😊 Ootko tarkistanu että onko tuo modeemi päivittynyt uusimpaan versioon softan puolesta? Sen pitäis kyllä päivittyä automaattisesti mutta ainahan on mahollisuus ettei se jostain syystä ois päivittyny. 🤔 Jos tuo ei vieläkään toimi, niin suosittelen ottamaan uudestaan yhteyttä meidän häiriöpuolelle. Sinne voi varata suoraan soittoajan täältä.

Joko oot saanu tuon toimimaan? 😊 Ootko tarkistanu että onko tuo modeemi päivittynyt uusimpaan versioon softan puolesta? Sen pitäis kyllä päivittyä automaattisesti mutta ainahan on mahollisuus ettei se jostain syystä ois päivittyny. 🤔 Jos tuo ei vieläkään toimi, niin suosittelen ottamaan uudestaan yhteyttä meidän häiriöpuolelle. Sinne voi varata suoraan soittoajan täältä.

Jätin soittopyynnön ja sitten yhdessä tukihenkilön kanssa käytiin asetuksia läpi. Ei löytynyt niistä apuja, mutta hän teki vielä erikseen vikailmoituksen asiasta. Minulle ei tullut mitään kuittausta, mutta muutama päivä myöhemmin kokeiltuani laitteiden paritus sitten onnistuikin! Eli jotakin jossakin oli korjattu ja vika poistui sen myötä. Hyvä niin.

Nyt sitten näen, että mitä uhkia se Kodin Tietoturva sitten löytääkään kotiverkosta… Kappas vain, ainoa uhka on ollut Elisa Viihteen Netgem -digiboxi, josta on tullut kolme hälytystä epäillyttävän verkkoliikenteen vuoksi! Sovellus kehoittaa blokkaamaan digiboxin Internet yhteyden. Täytyy kaiketi olla taas erikseen yhteydessä tukeen tästäkin ongelmasta...

Osallistu keskusteluun