Vastattu

Elisa Turvapaketti ei toimi kunnolla

  • 21 April 2021
  • 8 kommenttia
  • 3153 katselukerrat

  • Avulias
  • 2 kommenttia

Elisa Turvapaketti -sovellus on näköjään päivittynyt. Päivitetty versio ei päästä katsomaan henkilöitä tai tilausta. Ruudulla vain pyörii rinkula. Jos menee kohtaa Tilaus, sovellus kertoo harmaassa palkissa "Käyttäjätietoja ei ole synkronoitu". Kun klikkaa "Yhdistä uudelleen", harmaa palkki katoaa sekunnin murto-osiksi, mutta palaa takaisin. Sovelluksella ei voi tehdä yhtään mitään, kuten esimerkiksi säätää lasten laitteiden käyttöaikoja.

Ongelma on molemmilla laitteillani eli täppärillä (Huawei) ja puhelimella (OnePlus), joten vika on todennäköisesti sovelluksessa, eikä laitteissani. Kannattaako perua tilaus ja ostaa turvapaketti suoraan F-Securelta vai onko tähän tulossa korjaus hyvin lähipäivinä?

icon

Vastauksen tähän kysymykseen jakoi NMS 27 April 2021, 14:59

Katso alkuperäinen viesti

Tämä keskustelu on suljettu, eikä tätä voi kommentoida.

Kokeile löytyisikö samasta aiheesta toinen tai uudempi keskustelu.
Jos keskustelua tai vastausta ei löytynyt, aloita uusi keskustelu.

HAE KESKUSTELUISTA

8 kommenttia

Käyttäjätaso 7
Kunniamerkki +13

Morjes @NMS ja tervetuloa OmaYhteisöön! :blush:

No jopas :open_mouth:  minulla on itsellä käytössä Turvapaketti sekä OnePlus Nordissa että 8T:ssä ja päivityksen jälkeen molemmat pelittävät nätisti, saan auki myös tilauksen, laitteet, asettamaan käytölle sääntöjä jne. eli vika ei voi koskea ainakaan kaikkia esimerkiksi OnePlus -laitteita. :thinking:

Tuo on kyllä tosi erikoista jos sama ongelma koskee molempia laitteita :thinking:  kokeilitko jo asentaa Turvapaketin uudelleen molempiin? Jos testaisit sen vielä ja jos siitä ei ole apua niin meidän olisi syytä kyllä sitten vilkaista että onhan tuolla Turvapaketin itse tilauksella kaikki kunnossa, joten jos uudelleenasennus ei auta niin laitatko meille vielä profiilin @OmaYhteisö-tiimi kautta yksityisviestillä lisätiedot? Eiköhän tämä saada tutkittua ja hutkittua kuntoon :slight_smile:

Asensin täppärille koko turvapaketin uudestaan. Ei auta. Täppärissä turvapaketti sanoo kyllä: “Laitteesi on suojattu”, mutta jos menen kohtaan Tilaus, ruudulla on sohvalla istuva heppu ja sen yläpuolella harmaa palkki, jossa lukee tuo “Käyttäjätietoja ei ole synkronoitu YHDISTÄ UUDELLEEN”. Kun tuota klikkaa, mitään ei tapahdu. Harmaan palkin alapuolella pyörii musta rinkula eli ilmeisesti se yrittää yhdistää johonkin, muttei onnistu.

Turvapaketin tilaus on kyllä kunnossa, tietokoneella katsottuna vapaita lisenssejä on vielä 15.

Käyttäjätaso 7
Kunniamerkki +20

Asensin täppärille koko turvapaketin uudestaan. Ei auta. Täppärissä turvapaketti sanoo kyllä: “Laitteesi on suojattu”, mutta jos menen kohtaan Tilaus, ruudulla on sohvalla istuva heppu ja sen yläpuolella harmaa palkki, jossa lukee tuo “Käyttäjätietoja ei ole synkronoitu YHDISTÄ UUDELLEEN”. Kun tuota klikkaa, mitään ei tapahdu. Harmaan palkin alapuolella pyörii musta rinkula eli ilmeisesti se yrittää yhdistää johonkin, muttei onnistu.

Turvapaketin tilaus on kyllä kunnossa, tietokoneella katsottuna vapaita lisenssejä on vielä 15.

 

Laitatko yksityisviestiä @OmaYhteisö-tiimi -käyttäjälle, niin voitaisiin tutkia tarkemmin tilannetta? :thinking:

Käyttäjätaso 7
Kunniamerkki +20

@NMS - Vieläkö tässä on ongelmaa vai olitko saanut tämän kuntoon? :slight_smile:

Asia on selvittelyssä Elisan asiakastuen kautta, josta ymmärtääksen ongelma on siirretty F-Securen puolelle. Huomasin tuolla yhden aikaisemman kysymyksen, jossa on ilmeisesti kyse samasta ongelmasta, otsikko oli “Elisa turvapaketti ei näytä enää sovelluksessa lasten laitteita”.

Uudelleenasennukset eivät auta ja koska vika on toistettavissa ainakin kahdella eri laitteella, tämä lienee ongelma, jonka ratkaisuun tarvitaan F-Securen apua.

Turvapaketti toimi ennen kuin MacOS päivittyi pari päivää sitten Big Sur 11.3.1:ksi

Tulee vain 30s välein com.f-secure.xfencedaemon[31224]): Service exited with abnormal code: 4

Hidastaa liikaa konetta (Mac Mini M1), vielä kun ajaa rosettalla.

Elisa Turvapaketista. Minulla on ollut samanlaisia ongelmia, kuin mitä edellä on kuvattu. Omat logitietoni lähetettiin F-securelle, mistä vastaus tuli n. 6kk myöhemmin. Syy selvitettiin, mutta koska en ole it-alan henkilö, en voi ymmärtää, mitä asetuksissa (joihin ei itse pääse käsiksi) on voinut mennä pieleen. Eli yhtä tyhjän kanssa oleva tieto. Sain kuitenkin toimimaan “lisäämällä lisenssin” etc. toimilla.


UUSI ongelma samaan pakettiin: Turvaselain lakkasi toimimasta. Jos yrittää käyttää, sulkee vain koko apin. Eli?

Kiitos

Elisa Turvapaketista. Minulla on ollut samanlaisia ongelmia, kuin mitä edellä on kuvattu. Omat logitietoni lähetettiin F-securelle, mistä vastaus tuli n. 6kk myöhemmin. Syy selvitettiin, mutta koska en ole it-alan henkilö, en voi ymmärtää, mitä asetuksissa (joihin ei itse pääse käsiksi) on voinut mennä pieleen. Eli yhtä tyhjän kanssa oleva tieto. Sain kuitenkin toimimaan “lisäämällä lisenssin” etc. toimilla.


UUSI ongelma samaan pakettiin: Turvaselain lakkasi toimimasta. Jos yrittää käyttää, sulkee vain koko apin. Eli?

Kiitos

 

Hei

Sain itse korjattua, joten EN tarvitsekaan enää apua.