Vastattu

Firefox estää turvapaketin pankkisuojauksen käytön

  • 21 March 2022
  • 7 kommenttia
  • 626 katselukerrat

Kolme päivää sitten Firefox ilmoitti, että Browsing Protection by F-Secure on estetty turvallisuussyistä. Pankkiyhteyden suojaus ei siis toimi. Tässä koko viesti:  

Miksi se estettiin?

Tämä lisäosa rikkoo Mozillan lisäosakäytäntöjä.

This add-on violates Mozilla's add-on policies by executing remote code and insufficient user data handling and protections.

Mitä tämä tarkoittaa?

Ongelmainen lisäosa tai liitännäinen poistetaan automaattisesti käytöstä, eikä se ole enää käytettävissä.

Kun Mozilla saa tietää lisäosista, liitännäisistä tai muista kolmannen osapuolen ohjelmistoista, jotka vaarantavat vakavasti Firefoxin tietoturvan, vakauden tai suorituskyvyn ja täyttävät tietyt kriteerit, ohjelmisto voidaan estää yleisestä käytöstä. Lisätietoja on saatavilla tämän tukiartikkelin kautta.

Estetyt versiot: 0-4.0.52.
Estetty 18. maalis 2022.

Miten ongelman saa korjattua?

icon

Vastauksen tähän kysymykseen jakoi Sokrates 21 March 2022, 11:16

Katso alkuperäinen viesti

7 kommenttia

Käyttäjätaso 7

Kolme päivää sitten Firefox ilmoitti, että Browsing Protection by F-Secure on estetty turvallisuussyistä. Pankkiyhteyden suojaus ei siis toimi. Tässä koko viesti:  

Miksi se estettiin?

Tämä lisäosa rikkoo Mozillan lisäosakäytäntöjä.

This add-on violates Mozilla's add-on policies by executing remote code and insufficient user data handling and protections.

Mitä tämä tarkoittaa?

Ongelmainen lisäosa tai liitännäinen poistetaan automaattisesti käytöstä, eikä se ole enää käytettävissä.

Kun Mozilla saa tietää lisäosista, liitännäisistä tai muista kolmannen osapuolen ohjelmistoista, jotka vaarantavat vakavasti Firefoxin tietoturvan, vakauden tai suorituskyvyn ja täyttävät tietyt kriteerit, ohjelmisto voidaan estää yleisestä käytöstä. Lisätietoja on saatavilla tämän tukiartikkelin kautta.

Estetyt versiot: 0-4.0.52.
Estetty 18. maalis 2022.

Miten ongelman saa korjattua?

F-Secure selvittelee asiaa yhdessä Mozillan kanssa. Eiköhän asiaan jokin ratkaisu tule.

https://community.f-secure.com/

Itse ei asialle kovin paljon muuta voi tehdä kuin odottaa , että Mozilla ja F-Secure saavat asian fixatua.

Käyttäjätaso 6
Kunniamerkki

Tervetuloa OmaYhteisöön @Ruttu22 
Tosiaan Mozilla ja FSecure tekee yhteistyötä, että tuo saataisiin kuntoon. 

Käyttäjätaso 7

Tervetuloa OmaYhteisöön @Ruttu22 
Tosiaan Mozilla ja FSecure tekee yhteistyötä, että tuo saataisiin kuntoon. 

Ainakin alkuperäiseen F-Secure Safeen tuli korjaus tänään. Browsing Protection on nyt versiossa 4.1.11 ja toimii taas myös Firefoxin kanssa.

Mitenköhän on Elisalle räätälöidyn version laita??

Ei toimi vielä turvapaketin puolella, odotellaan.

Käyttäjätaso 2

Kokeile päivittää lisäosa manuaalisesti.

Lähti toimimaan manuaalipäivityksellä. Kiitos vinkistä!

Koskien Elisa Turvapaketin

-Kysymykseni kuuluu: Onko Turvapaketti/F-securenkuitenkin hyväksytty FF:n sivuilla poislukien vain Pankin suojauksen? Vai eikö hyväksytä ollenkaan FF:n sivuilla, jolloin selausta ei tuettaisi yleisesti? Ja FF syytä unohtaa turvasyistä.

Osallistu keskusteluun