Vastattu

Turvapaketin asennus ei onnistu Win7

  • 27 December 2023
  • 8 kommenttia
  • 182 katselukerrat

Asennus päättyy heti alkuun ilmoitukseen: tarkista järjestelmävaatimukset.

Minulla on windows 7 käyttöjärjestelmä johon listauksen mukaan pitäisi asennuksen onnistua.

Mitä pitäisi tehdä että saisi asennettua?

icon

Vastauksen tähän kysymykseen jakoi roopeg 28 December 2023, 08:12

Katso alkuperäinen viesti

8 kommenttia

Käyttäjätaso 7
Kunniamerkki +23

Windows 7 on kyllä liian vanha.

 

Löytyy näköjään erilaisia listoja. Tälläinen ei minulla tullut vastaan vaan ihan Elisan sivuilta löysin listan jossa win7 oli mainittu.

Käyttäjätaso 7

Löytyy näköjään erilaisia listoja. Tälläinen ei minulla tullut vastaan vaan ihan Elisan sivuilta löysin listan jossa win7 oli mainittu.

En kyllä kovin paljon laittaisi painoa Elisan dokumentaatiolle. Turvapaketti on käytännössä F-Secure tuunattuna Elisan käyttöliittymällä. No F-Secure lopetti tuen Windows 7:lle viime elokuussa , joten ei se turvapakettikaan enää Win 7:lla toimi.

Käyttäjätaso 7
Kunniamerkki +23

Löytyy näköjään erilaisia listoja. Tälläinen ei minulla tullut vastaan vaan ihan Elisan sivuilta löysin listan jossa win7 oli mainittu.

Mistä kohtaa Elisan sivuilta löysit ?

Tuo minun aiemmin laittama kuvakaappaus oli sivulta https://elisa.fi/tietoturva/turvapaketti/

 

Elisa Turvapaketin järjestelmävaatimukset Windows-tietokoneelle

Käyttöjärjestelmä

 

 

Windows 11
Windows 10, Anniversary päivitys tai uudempi
Windows 8.1
Windows 7 (Service pack 1)

https://elisa.fi/asiakaspalvelu/palvelut/turvapaketti-asennus/

Käyttäjätaso 7

Ei ole mikään yllätys , että Elisan ohjeistus laahaa perässä. Turvapaketin tuki WIN7:lle loppui jo liki puoli vuotta sitten.

PS. Microsoftin tuki WIN7:lle loppui jo liki neljä vuotta sitten.

Käyttäjätaso 7
Kunniamerkki +18

Turvapaketin Windows 7:n tuki on tosiaan jo päättynyt, kuten täällä ketjussa onkin jo kerrottu. Itseasiassa Microsoft on lopettanut koko Windows 7 -käyttöjärjestelmän tuen jo alkuvuodesta 2020, joten ehdottomasti suosittelen käyttöjärjestelmän päivittämistä uudempaan.

Kiitos huomiosta @JanEspoo, asia on nyt korjattu myös tuohon ohjeeseen. 🙂

Osallistu keskusteluun