Vastattu

Elisa kuitu + TP-Link Archer C1200: S-pankin tunnistus takkuaa kun yhteydessä wlaniin

  • 12 elokuu 2020
  • 10 kommenttia
  • 627 katselukerrat

Käytössä Elisan 100Mb kuitu ja TP-link C1200 reititin. Kuitupääte teknisessä tilassa, josta sähkökaappiin verkkopiuha reitittimeen. Puhelimena Sony Xperia X Compact android 8.0.0. S-pankin tunnistautuminen ei meinaa millään toimia kun puhelimella on yhteydessä wlaniin. Kun nappaa wlanin pois päältä niin mobiilidatan kautta tunnistautuminen toimii samantien. Mitään muita yhteysongelmia ei ole wlanin tai verkkopiuhan päässä olevissa laitteissa, vain tämä omituisuus. Ei ole edes eroa onko 2,4GHz vai 5Ghz verkossa.

Vastaavasti töissä wlanissa ei moista ongelmaa ole.

En tiedä mistä tätä pitäisi alkaa purkaa, mutta epäilyt on jossain TP-linkin asetuksissa (ehkä). Neuvoja?

icon

Vastauksen tähän kysymykseen jakoi IPVA 2 syyskuu 2020, 17:55

Ootko @IPVA keksinyt vielä ratkaisua? Tossa voi yksi vaihtoehto olla ihan laitella S-Pankille vikailmoitusta ja sitä kautta koittaa saada selville mihin tyssää ellet näin ole jo kerinnyt tekemään


Hei,

En ole asetuksia säätämällä saanut ongelmaa katoamaan. Pitänee laittaa S-pankille viestiä, mutta en jaksa uskoa että se johtaa mihinkään.

Katso alkuperäinen viesti

10 kommenttia

Käyttäjätaso 4
Kunniamerkki

Tervetuloa OmaYhteisöön @IPVA 

Merkillinen ongelma kyllä on :o Itsekin hieman jo noita TP-linkin asetuksia lähtisin ensimmäisenä tutkimaan. 
Olikos se niin, että kun puhelin on siinä wlanissa kiinni niin silloin ei pääse tunnistautumaan ollenkaan sinne S-Pankkiin vai se tunnistautuminen vaan kestää tuhottoman kauan? 

Toimiiko sillä hetkellä puhelimessa muut sovellukset kuitenkin hyvin? 

Tervetuloa OmaYhteisöön @IPVA 

Merkillinen ongelma kyllä on :o Itsekin hieman jo noita TP-linkin asetuksia lähtisin ensimmäisenä tutkimaan. 
Olikos se niin, että kun puhelin on siinä wlanissa kiinni niin silloin ei pääse tunnistautumaan ollenkaan sinne S-Pankkiin vai se tunnistautuminen vaan kestää tuhottoman kauan? 

Toimiiko sillä hetkellä puhelimessa muut sovellukset kuitenkin hyvin? 


Tunnistautumista pitää yrittää monta kertaa uudelleen, jää vain jumittamaan siihen tunnistautumisruutuun ja hetken kuluttua tulee viesti “tunnistautuminen epäonnistui. Yritä myöhemmin uudelleen”. Välillä taas tulee viesti “virhe: ei internet-yhteyttä”. Samaan aikaan kaikki muu liikenne puhelimessa toimii ilman mitään moittimista. Joskus tunnistautuminen onnistuu usean yrityksen jälkeen, mutta useimmiten ei.

Kun ottaa puhelimesta wlanin pois päältä, niin mobiilidatan kautta tunnistautuminen tapahtuu kirjaimellisesti silmänräpäyksessä.

Ei mitään hajua että mitä asetuksia voisi kokeilla muutella. Vaihdoin jo wlanin (2,4GHz ja 5Ghz) kanavan käsin tietylle kanavalle ettei automaattinen kanavanvalintakaan pitäisi vaikuttaa. Tutkin myös puhelimella netspotilla parhaimman kanavan missä ei ole naapureiden wlanit seassa.

Pitäisi varmaan tarkemmin tietää mitä se S-pankin sovellus yrittää lähettää kun tunnistaumista yritetään.

Käyttäjätaso 3
Kunniamerkki

Tuossa tp-linkissä näyttäisi olevan palomuuriominaisuus. Kokeile ottaa se hetkeksi pois käytöstä ja kokeilla toimiiko sitten.

Tuossa tp-linkissä näyttäisi olevan palomuuriominaisuus. Kokeile ottaa se hetkeksi pois käytöstä ja kokeilla toimiiko sitten.


SPI-palomuuri poistettu käytöstä. Ei vaikutusta.

Kokeilin ottaa myös NAT-boostin pois päältä, ei vaikutusta.

Reitittimessä on myös uusin firmware.

On kyllä rasittava ongelma.

Käyttäjätaso 7
Kunniamerkki +3

Ootko @IPVA keksinyt vielä ratkaisua? Tossa voi yksi vaihtoehto olla ihan laitella S-Pankille vikailmoitusta ja sitä kautta koittaa saada selville mihin tyssää ellet näin ole jo kerinnyt tekemään

Ootko @IPVA keksinyt vielä ratkaisua? Tossa voi yksi vaihtoehto olla ihan laitella S-Pankille vikailmoitusta ja sitä kautta koittaa saada selville mihin tyssää ellet näin ole jo kerinnyt tekemään


Hei,

En ole asetuksia säätämällä saanut ongelmaa katoamaan. Pitänee laittaa S-pankille viestiä, mutta en jaksa uskoa että se johtaa mihinkään.

Käyttäjätaso 7
Kunniamerkki +3

Jooh, vähän pelkäsinkin että näin :/ Hyvässä lykyssä saat S-Pankin suunnalta käsiisi jonkun kehittäjän joka osaa tuosta paremmin sanoa, toivon ainakin että sitä kautta lähtisi selkiämään sillä ongelma kuulostaa kovasti kyllä omaan korvaan tuon sovelluksen puolen ongelmalta :/

Kuten arvata saattoi, S-pankin vastaus oli yhtä hölynpölyä. Alla heidän vastauksensa lähes samaan kysymykseen minkä esitin täällä.

 

Kiitos viestistäsi.

Olet ratkaissut ongelman itse hienosti, eli tunnistuminen on kehitetty käytettäväksi mobiilidatan kautta. 

 

En ole tietoliikenneasiantuntija, mutta miten mobiilidata nyt tässä eroaa jotenkin “tavanomaisesta” kiinteästä nettiliikenteestä mikä aiheuttaisi tuon tunnistautumisen toimimattomuuden?

Sama ongelma ollut täällä, mutta kaapelimodeemilla. Elisan Arris-kaapelimodeemi siltaavassa tilassa, ja perässä Netgear RAX200 vähän parempaa wlania varten. Kaikki muu toimii loistavasti, paitsi wlanin yli mobiili S-pankin sovellukseen tunnistautuminen minun Galaxy S10+:lla, ja nyt viimeiset pari päivää S-pankin web-versio tietokoneella. Olen ollut pari kertaa yhteydessä S-pankkiin mobiilisovelluksesta, ja aina yhtä kädetöntä homma ollut siellä. Tietokoneella ongelman voi näköjään kiertää VPN:llä, ja mobiiliappis toimii perheen muilla puhelimilla lähes ongelmitta, myös wlanin yli.

Ei sillä, S-pankin appiksessa on ihan naurettavaa jo se, että esim. verkko-ostosten maksaminen on tehty yhtä laitetta käyttäen järjettömän hankalaksi. Suhteellisen vakavasti on jo tullut pankin vaihtoakin taas mietittyä.

S-pankin sovelluskehityksen tasosta voi olla montaa mieltä, mutta jotenkin silti tuntuu siltä, että tässä yhteinen ongelma on liikenteen kulku Elisan verkkolaitteiston läpi. Tai tarkemmin se, että tuossa matkan varrella sattuu jotain häiriötä, jota VPN-putkella mennessä ei tapahdu.

Käyttäjätaso 7
Kunniamerkki +3

Moro @_jpa ja tervetuloa OmaYhteisöön! :) Jännä havainto kyllä jos VPN:llä toimii mutta suoralla kaistalla ei :O Ootko tosta S-Pankin suunnille rapsannut että löytyisko kohtaa missä toi bittivirta katkeaa ja katoaa?

Osallistu keskusteluun